The online racing simulator
Minecraft
(2689 posts, started )
quick question...can u connect to the server or do i need to do a server update?
Looks like an update is needed.
Connecting doesn't seem to work so I definitely think an update is required.
ok im puzzled.
i can only download the 1.3 server version.
cant find a 1.4 one.
i also tried it...doesnt work with the one i uploaded
When I download the Minecraft_Server.exe, the console tells me it's version 1.4. Maybe deleting server related files will work?
Quote from (SaM) :When I download the Minecraft_Server.exe, the console tells me it's version 1.4. Maybe deleting server related files will work?

i did that...doesnt change nothing.
always starts as 1.3
I downloaded the 1.4 .exe and .jar yesterday, both work just fine and show 1.4. Are you absolutely sure you're running the right file?
Quote from morpha :I downloaded the 1.4 .exe and .jar yesterday, both work just fine and show 1.4. Are you absolutely sure you're running the right file?

yep...just re-dowloaded again, stopped the server, deleted both server.properties and minecraft_server.jar, placed the downloaded .jar in there and started the server.

starting as 1.3...

send me the jar u downloaded?
server is back up...bukkit was the problem.
seems like some plugins broke, let me know which, so i can check if thevy got an update.
Chest protection isn't working, it gives an error.
Can't get on the server
MyHome and Lightvote work fine, everything else throws "An internal error occured while attempting to perform this command", including /spawn, /playerlist, etc.
everything is back working, but commandbook not.
doesnt look like there is a suitable update yet.
Yay, I've found me some wolves! Three to be exact. I have been looking for a while now.
Anyone know why the spawn rate is so low in multiplayer mob towers?

The same design in singleplayer yields 100s a minute, but in multi barely anything spawns inside...

Too many chunks in MP?
Quote from titanLS :Anyone know why the spawn rate is so low in multiplayer mob towers?

The same design in singleplayer yields 100s a minute, but in multi barely anything spawns inside...

Too many chunks in MP?

Probably because you have a MASSIVE world and there is just a maximum amount of mobs for the server.
Quote from BlakjeKaas :Probably because you have a MASSIVE world and there is just a maximum amount of mobs for the server.

200 hostiles max IIRC, but they despawn if there's no player within 4 chunks. If you're all alone on the server, your trap/tower should yield the same as it does in singleplayer. A possible explanation could be caves underneath the tower or around it, so instead of spawning in your tower, they spawn in those caves.
Not snow as in snow dropping from the sky
Quote from BlakjeKaas :Probably because you have a MASSIVE world and there is just a maximum amount of mobs for the server.

This is what I assumed, but even when I'm alone on the map virtually nothing spawns in the tower. I've lit as many caves as I can find in the area, but all I get is cows and chickens around the tower... nothing in it. The more torches I put up in the surrounding areas, the more cows and chickens I get. F3 shows nothing under or around the tower (ie in caves) either....

Could it be that the tower is just in a horrible spot?
Quote from RasmusL :Not snow as in snow dropping from the sky

You do have it in single player : > (IIRC)
Nope, that was in a pretty old version.
I've been playing around with the plane and gun mods in single player... pretty fun blasting sheep with a .50 cal...

Minecraft
(2689 posts, started )
FGED GREDG RDFGDR GSFDG