The online racing simulator
VW Scirocco release plan
(715 posts, closed, started )
Quote from J.B. :it will be interesting to see what effect the VW data support will have on the handling.

the impression i got from listening to victor paints a rather comical picture of the sim market as it is... iracing spending lots of time and money to laserscan cars and the lfs devs simply asking vw for their cad data
Quote from ColeusRattus :Well, I for on don't think it's inappropriate to adress people directly with a "you" in here. But seeing that you are from finnland, I understand that notion. Having been in Tampere a few weeks ago, you're one of the most reserved people I have ever encountered. It's almost spooky (unless you meet a drunk finn...)

Point was that replying without a quote and using 'you' doesn't really define who you are answering to, especially as my first post wasnt directed at you.
scawen, i ve a question: in the vid of the scirocco, you can see from 0:41 till 0:44 the movement from shift + u to the driver view, is that a new feature or just a well made vid?
Quote from John5200 :scawen, i ve a question: in the vid of the scirocco, you can see from 0:41 till 0:44 the movement from shift + u to the driver view, is that a new feature or just a well made vid?

I wondered the same thing, actually. The camera movement can be handled exactly like this in InSim, so I suspect Scawen prolly just knocked up a quick InSim routine. That's my guess, anyway
Quote from SamH :I wondered the same thing, actually. The camera movement can be handled exactly like this in InSim, so I suspect Scawen prolly just knocked up a quick InSim routine. That's my guess, anyway

Why not Victor? I thought he is a bit of a coder.

Oh yes, thanks for the answer Scawen.
Quote from Blackout :Why not Victor? I thought he is a bit of a coder.

He's a brilliant coder, IMHO. It might equally have been Vic that wrote the script. Or it could be a new movie feature altogether.. I've no clue
First of all this car looks great!
But something worries me, am I the only one who is experiencing graphical problems with the new viewer?

Rims and glass parts disappearing, reflections disappearing and appearing (mainly of the windows), solid parts showing as if they where made of glass and the other way around…. Got these problems with every car in the viewer.


I’ve got no problems with the previous version of the viewer, downloading the new viewer again didn't solve my problem.

Hardware: P4 @ 2.4GHZ / 640MB / Nvidia GeForce FX 5700 256MB / Windows XP pro.

I’m a bit worried because this might happen to LFS after the upcoming patch. Been playing LFS sins the beginning of 2003 without any graphical problems.
Attached images
Image1.jpg
Image2.jpg
Image3.jpg
You extracted it into it's own directory, correct?
Quote from Esrever :First of all this car looks great!
But something worries me, am I the only one who is experiencing graphical problems with the new viewer?

Rims and glass parts disappearing, reflections disappearing and appearing (mainly of the windows), solid parts showing as if they where made of glass and the other way around…. Got these problems with every car in the viewer.


I’ve got no problems with the previous version of the viewer, downloading the new viewer again didn't solve my problem.

Hardware: P4 @ 2.4GHZ / 640MB / Nvidia GeForce FX 5700 256MB / Windows XP pro.

I’m a bit worried because this might happen to LFS after the upcoming patch. Been playing LFS sins the beginning of 2003 without any graphical problems.

I see some rims gone :P
i have some problems with the VWS, it turns into purple and that stuff.. while moving it in the viewer
lol @ missing rims. I tried playing with the wheel files for VWS/FBM, but then things didn't the way I wanted.I was expecting 'O.Z.' wheels on the VWS... but yeah...
mine doesnt work either but in a completely different way when i restart pc it works fine then after some exits it goes banana also thought i should include the deb file so you maybe can help
Quote :Dec 12 21:06:32 LFS : 0.6A
Dec 12 21:06:32 timer resolution 1 ms
Dec 12 21:06:32 read config
Dec 12 21:06:32 preinit d3d
Dec 12 21:06:32 number of adapters : 1
Dec 12 21:06:32 adapter 0 - valid modes : 82
Dec 12 21:06:32 load font
Dec 12 21:06:32 no fonts available : SHIFTJIS
Dec 12 21:06:32 no fonts available : CHINESEBIG5
Dec 12 21:06:32 no fonts available : GB2312
Dec 12 21:06:32 no fonts available : HANGUL
Dec 12 21:06:32 -----
Dec 12 21:06:32 max texture size 8192
Dec 12 21:06:32 can do shadows
Dec 12 21:06:32 can use 2x tex
Dec 12 21:06:32 can do multi tex
Dec 12 21:06:32 can use dynamic tex
Dec 12 21:06:32 can use compressed tex
Dec 12 21:06:32 initialisations
Dec 12 21:06:32 tables
Dec 12 21:06:32 default light map
Dec 12 21:06:32 start viewer
Dec 12 21:06:32 end of initialisation
Dec 12 21:06:53 shutting down
Dec 12 21:06:53 free languages
Dec 12 21:06:53 free font
Dec 12 21:06:53 kill graphics
Dec 12 21:06:53 save config
Dec 12 21:06:53 free mouse
Dec 12 21:06:53 EXIT




EDIT: gfx asus ah3450 driver´: 8.522.0.0

EDIT2: NOW IT WORKS
Attached images
viewer error.JPG
Quote from Esrever :But something worries me, am I the only one who is experiencing graphical problems with the new viewer?

...

Hardware: P4 @ 2.4GHZ / 640MB / Nvidia GeForce FX 5700 256MB / Windows XP pro.

...

I’m a bit worried because this might happen to LFS after the upcoming patch. Been playing LFS sins the beginning of 2003 without any graphical problems.

No, you are not the only one. I think about three other people have reported that. We'd better try and figure out the pattern.

Can anyone who sees this fault please report their graphics card and drivers version?

And can anyone else with the same graphics card let us know if it works ok on your computer, and if so, which driver version you are using?
is this scirocco gonna have rallycross setup?
Scawen, any slight updates to the 2006 Sauber?
I do get a graphics problem, but I have to load every car on in the viewer at least once (from memory first time I saw it I loaded the VWS then every car from top to bottom, then the VWS again), for some reason most of the textures are dumped and I have to restart to fix it, which I suspect could be a drivers issue (Catalyst® Version 08.7 on an X1900XTX).

A lot of what I am seeing as issues in here are usually caused by drivers.
Attached images
Image1.jpg
Quote from Tezuka :Scawen, any slight updates to the 2006 Sauber?

^^^^^^^^^^^^^ demo racer ^^ but no
Quote from Scawen :....... And can anyone else with the same graphics card let us know if it works ok on your computer, and if so, which driver version you are using?

Well to be complete:
Nvidia GeForce FX 5700
6.14.10.9371
(Foreceware 93.71)

I've just updated to the latest drivers from Nvidia (Driver version 6.14.11.7519), but still got the same problems. Even looks like I got more problems now. In some views from beneath the car when I move the mouse I get pollys (spelling) gone insane. No way to get a screenshot because it's gone as soon as I press the Print Scrn button.
#499 - Aid
i wonder if developers want to use dx9/10 shaders in future.. because its still based on dx8?
Quote from Scawen :No, you are not the only one. I think about three other people have reported that. We'd better try and figure out the pattern.

Can anyone who sees this fault please report their graphics card and drivers version?

And can anyone else with the same graphics card let us know if it works ok on your computer, and if so, which driver version you are using?

GeForce FX5700LE
ForceWare 169.21
I get this
This thread is closed

VW Scirocco release plan
(715 posts, closed, started )
FGED GREDG RDFGDR GSFDG