The online racing simulator
Test Patch 0.6R8 (now R22)
(407 posts, closed, started )
My antivirus marks every time LFS test patch as dangerous, but I run them anyway, obviously.
@Scawen:

Just a suggestion. I think the LFS logo watermark should be off by default when LFS is unlocked with a paid license.
Something tells me the watermark is going to be a pest in demo racing
Quote from ltras23 :Something tells me the watermark is going to be a pest in demo racing

That's the point I think.
Quote from valiugera :One small bug. As you can see, I use slightly changed car lights...
Also i saw that messege: "SKIN : Unknown file transfer error - XRT_TC-R_D"

technically this is not a bug
XR use same UVmapping from headlight and reverse light

you just edit the default texture of the game

technically you're a bug


now i understand your error, i never see it, only bug (i know) in some time the UF don't load all textures from model, all lights/interior parts looks white for me, to solve i just enter in the garage and select UF
Quote from Lucas McFly :I got information from Avast that the file is safe.

Thank you for posting that. We obviously knew that it isnt dangerous, but it was for the message, and bug. Smile
Quote from driftforza112 :i have a shadow problem in some track not at all

https://ibb.co/mXmzRc
https://ibb.co/eDo2ex

Demo user using s2 content... Seems legit...
I would like to suggest Scawen to update the local network too. I think it should be more secure too or if not then remove it (not a good idea because some players can't join their servers without it, so better make it harder to crack).
Doesnt matter, demo is demo.
-
(Pfonter) DELETED by Pfonter : ZZ
WHAT NO VW SCIRROCO!!!!! lol
thx for the patch scawen
LFS.EXE stopped working. I did try to fix it FAİLED. What is the alternative solution?

We would need a more detailed description of the problem.

For example, was it when you started it or maybe while racing?

Was there a message from Windows, or LFS?
I uploaded it to the LFS file location. And I worked there. Patch was successful. I got this error when I tried to open LFS.
I keep getting this error when trying to download skins (going from R8 to R9 didn't change matters):

SKIN : Unknown file transfer error - XRT_WINXDARK
Quote from -RenaultSportTeam. :I uploaded it to the LFS file location. And I worked there. Patch was successful. I got this error when I tried to open LFS.

If I understand you correctly, Windows gave you a message "LFS.exe stopped working". Is there any more information, like "exception code" or "crash address" or "crash offset" ?

Quote from rosewood2 :I keep getting this error when trying to download skins (going from R8 to R9 didn't change matters):

SKIN : Unknown file transfer error - XRT_WINXDARK

Is it only with that skin? Are other skins being downloaded OK? Skin downloading seems OK on my computer.

If it is only that skin, can you post a replay with that skin included so I can try and catch the error in the debugger?
Quote from Scawen :Is it only with that skin? Are other skins being downloaded OK? Skin downloading seems OK on my computer.

This is happening with every skin, helmets included. Maybe it has something to do with the master port line in cfg.txt?
Quote from rosewood2 :This is happening with every skin, helmets included. Maybe it has something to do with the master port line in cfg.txt?

No, it connects by http to get the skins, not via the master server.

For some reason LFS doesn't recognise the http status code. Unfortunately it's not showing you what that unknown code is, which is a bit unhelpful.

Strange that you are the only one to report that error (so far). I'd better include a more informative error message in that case.
Quote from Scawen :If I understand you correctly, Windows gave you a message "LFS.exe stopped working". Is there any more information, like "exception code" or "crash address" or "crash offset" ?


Is it only with that skin? Are other skins being downloaded OK? Skin downloading seems OK on my computer.

If it is only that skin, can you post a replay with that skin included so I can try and catch the error in the debugger?

It says APPCrash in detail.
Quote from -RenaultSportTeam. :It says APPCrash in detail.

Is it possible to find more information, so I know where the crash was?

What I need is:

1) Exception code
2) Crash address or Crash offset

Sometimes this is available in "extra information" or something like that. Which version of Windows are you using?
I don't remember this grass being like this

(Probably shaders I use)
Attached images
lfs_00001720.jpg
lfs_00001719.jpg
This thread is closed

Test Patch 0.6R8 (now R22)
(407 posts, closed, started )
FGED GREDG RDFGDR GSFDG