The online racing simulator
LFSLazy
(1416 posts, started , go to first unread)
Thank you <3
e36 dashboard be great
^^ dashboard addon forum.
Awesome job! Just a few things/questions:

1. Fuel consumptions are a little buggy for me, they show unreal numbers. This was probably reported numerous times before, sorry if so.

2. Is there any way to turn off that big server/replays/buddies window in the main LFS menu?

3. Why does taking a shot with LFSLazy on really messes up the quality of the photo? Taking a photo without LFSLazy, it's nowhere as bad as with the program turned on.

4. The button to open the middle left menu should be changeable. It's now MMB, and I do use the MMB for clutch, so sometimes I turn the menu on accidentally.
Average speed add feature
Quote from b3nz :Awesome job! Just a few things/questions:

1. Fuel consumptions are a little buggy for me, they show unreal numbers. This was probably reported numerous times before, sorry if so.

I can't see anything wrong with fuel consumption on my side. If numbers are too big, this is due to LFS's fuel model.


Quote from b3nz :
2. Is there any way to turn off that big server/replays/buddies window in the main LFS menu?

You can hide InSim buttons using SHIFT+B.

Quote from b3nz :
3. Why does taking a shot with LFSLazy on really messes up the quality of the photo? Taking a photo without LFSLazy, it's nowhere as bad as with the program turned on.

Elaborate please. I think LFSLazy by default stores photos in jpg, while your LFS might still save as bmp. You can use commands to save as bmp (please see documentation).

Quote from b3nz :
4. The button to open the middle left menu should be changeable. It's now MMB, and I do use the MMB for clutch, so sometimes I turn the menu on accidentally.

It is, check options. Smile
Yep, I saw that you can save photos in other than JPG format using command /o ss_BMP/JPG. Thought you could choose the default format somewhere in the LFSLazy settings or something. I guess I'll just have to bind it for now. Smile

Gonna look for that button thing, thanks!
I'll see if I can get photo format selected in LFS and make Lazy use the same by default.
Also, seems that neither /o ss_bmp nor /o ss_jpg work, atleast for me. Or the command is case-sensitive? /o ss_jpg works though.

Why the binds menu doesn't show binds that uses a command? I mean such binds as /shift i, /o dash and so.

And more pitty question - I just can't find the setting to rebind MMB button for LFSLazy's menu opening. The only solution I've found (if you meant that) is to use SHIFT+B while driving, but then it turns the whole UI off. Although it's better than nothing. Smile
LFSLazy keeps on crashing itself/exiting, think somehow a ram leak got developed on verion 68.

Also, whenever I try to change my buddy greeting, and tyoe %, the % dissapears 80% of the time.
Quote from asyed :LFSLazy keeps on crashing itself/exiting, think somehow a ram leak got developed on verion 68.

Also, whenever I try to change my buddy greeting, and tyoe %, the % dissapears 80% of the time.

Elaborate. I've run LFSLazy for several hours without any issues.

% should dissapear whenever you enter any letter different that 's' afterwards. BTW it dissapears only on main buddie greeting and that is on purpose, because other letters could lead to some bad things. Did you maybe use % (use only %s) for custom buddie greetings, that can be the cause of closes.
Quote from DANIEL-CRO :Elaborate. I've run LFSLazy for several hours without any issues...

It keeps on saying "Insim guest closed" on chat, and lfslazy quits. It also uses up a ton of ram.
Like I said, I believe this is due to you using % char with letters other than 's' after. In next version I will prohibit these kind of combinationa also for per buddie messages.
0.6m4 version compatibility update?

(btw problem fixed)
I hope to do a update later afternoon. It should also contain checks to always prohibit usage of % in cases like yours.
LFSLazy is updated to work with M6 and that fix is implemented Smile
My Buddies list in LFSlazy doesnt tell me if anyone is online, it always says they are offline. Any fix?
My buddies are fine. Did you enter Pubstat key? Does LFSLazy maybe come up with message that internet connection is unavailable?
0.6M7 patch would be nice Big grin
It is updated now Smile

*I'm not receiving mail for new replys here, even though I have selected Instant. Uhmm
Unsubscribe and resubscribe? Check mail spam? Un-spamify-Lfs maiL?
I have triple monitors, you can move the gadgets outside of the central monitor?
-Open LFSLazy (from system tray)

-"Options" -> "General" tab -> check "Side Menu - Use key to activate" -> set a key.

-while on track, press your chosen key (this will display the so-called "side menu") -> click "Gadgets" button.

-All you need to do now, is to follow instructions.

Ps: This said, I don't know if you can move them outside the main screen though...
Quote from okre :I have triple monitors, you can move the gadgets outside of the central monitor?

Gadgets are infact just an InSim buttons. If your LFS interface is displayed only on main monitor, I cannot really do a thing to avoid that. Thats how LFS works.
Quote from 1303s_vortech :

Ps: This said, I don't know if you can move them outside the main screen though...

Thank's for the answer, I know how to move the gadgets, but I can move only within the main screen, and wanted to know if in fact there is a way to move them in other screens

LFSLazy
(1416 posts, started )
FGED GREDG RDFGDR GSFDG