The online racing simulator
LFSLazy
(1361 posts, started , go to first unread)
Nice work. Smile
And by the way (I forgot to tell you about it), since the Westhill update, I have a "Dashboard: scene not found" on upper-left corner.

Edit: I was in custom view, I forgot to allow the cockpit dashboard.
Pubstats Key ??
Or Video PLZ
Daniel I just now discovered this, and even if i love the new westhill, this much more a wave of fresh air than the redesigned map. <3 Scawen should hire you ;P
Quote from LiveForBoobs :Daniel I just now discovered this, and even if i love the new westhill, this much more a wave of fresh air than the redesigned map. <3 Scawen should hire you ;P

NO! coz it over rules certain aspects of lfs agreement.
-
(THE WIZARD DK) DELETED by THE WIZARD DK
Your previous post is mentioning agreement, and last one reason. Do you realize that these two words have different meaning?

BTW do you refer to Texture Converter that is implemented since 0.6G?
The car radar makes my game crash, when its fresh install the car radar works, but when i try again thats make the game crash again. Someone know whats going on?
Car radar and Guages makes the game to crash on windows 7 x64 but i dont know if it is because of the windows or the program.I tried on 0.6G and 0.6H and it doesnt work.Please help me !Big grin
Quote from racer006 :Car radar and Guages makes the game to crash on windows 7 x64

Not true. Works for me.
What version of windows 7 do you have ?(e.g Home,Professional,Ultimate)
I'm also running Win 7 Professional 64 bit and I've never experienced crash. Big grin

Not really possible to fix if I don't know exact cause. Also I'm getting feeling that this crash is not completly my fault. Most of previous people reporting crashes were using nVidia.
Same people informed me that one of following fixed their problem moved from Win 7 to Win 8/10, reinstalling Win7, reinstalling GPU drivers (different version).

What kind of GPU are you two using? Drivers? ...
im using ati radeon hd5550 and i updated the drivers but i think its the windows
Where can I get changelog? On my machine there is a problem of opening the links from outside the browser currently Big grin

Won't hurt to have the link in the first post.
i updated today Lazy to build 38, and i got this on start



Entry Point Not Found

Windows XP 32bit
Attached images
error.jpg
Quote from vitaly_m :Where can I get changelog? On my machine there is a problem of opening the links from outside the browser currently Big grin

Won't hurt to have the link in the first post.

Here it is : Change Log
Also added it to first post below download link.


Quote from Draggo :i updated today Lazy to build 38, and i got this on start

Entry Point Not Found

Windows XP 32bit

Hmm, will check it out later today. That function is Win7+, but still it should not fail in such a way.

Quote from thuglife_ :can someone help me with this http://gyazo.com/4b6048ebd3e35e1cf964777ef6aa8b71

Are you running 0.6H? Is it the original exe or you are running some modifications?
how come i see so much lag when lazy is active? if removed i dont get that?
im running the newest version and it is the original exe
Interesting glitch.

Wonder if anything can be done with it? (The display only changes once a second though)

I saw similar things before and desperately trying to fix every case where dash would appear on that timer screen. To be honest timer screen has been a real nightmare for me Big grin

Without going to too much detail I'll try to explain how does Dashboard work. Each frame has several scenes, for example dash, mirror, that timer of question, car shadows, ... And now between all this I have to determine when to draw my dashboard. Issue with that timer is that its very similary drawn to dashboard, even though it doesn't look so. Big grin

Reason why dashboard appeared on timer screen is because you disabled real dashboard (clocks) in your LFS options. Tilt
I've fixed that specific case now in my version, by adding one more check when searching for dashboard scene.
I also have a problem with GDI32.dll file, LAzy can't start
Attached images
Screenshot (22h 15m 52s).jpg
Hey, I've sent a new version to Draggo, but still haven't got confirmation that it works on Win XP.

Here it is : https://www.dropbox.com/s/j73xc3d7p1cpf2e/LFSLazy.exe?dl=0

If you confirm that it works on XP, I'll submit a new update shortly.

Reason for that message is new GPU USAGE gadget which does not work natively on XP. On Win XP it should work only for AMD/nVidia cards.

EDIT: Draggo has just confirmed that it works now on XP and I've put a new update. Just redownload an exe from first post and replace it in your LFSLazy folder.
Quote from DANIEL-CRO :I saw similar things before and desperately trying to fix every case where dash would appear on that timer screen. To be honest timer screen has been a real nightmare for me Big grin

Without going to too much detail I'll try to explain how does Dashboard work. Each frame has several scenes, for example dash, mirror, that timer of question, car shadows, ... And now between all this I have to determine when to draw my dashboard. Issue with that timer is that its very similary drawn to dashboard, even though it doesn't look so. Big grin

Reason why dashboard appeared on timer screen is because you disabled real dashboard (clocks) in your LFS options. Tilt
I've fixed that specific case now in my version, by adding one more check when searching for dashboard scene.

I like it! Would be cool to have an animated Westhill logo or something there.

LFSLazy
(1361 posts, started )
FGED GREDG RDFGDR GSFDG