The online racing simulator
Kunos Simulazioni - Assetto Corsa
(8883 posts, started )
Also damper to 0%
ive just never changed it..

i think ive sorted it tho, i think its because dampening was on in windows, took that off and set gain to 75% and got a 1'20.3 straight away, the car still feels a bit ... meh.. but tonnes better than before.

im going to try scour the AC forums for some decent settings.
I try to change the grip in the system/data/surfaces file. It does change how slippery surfaces are (road/kerb/grass) but it loses sounds on road. Anyone else tried this?
Quote from JazzOn :It might as well. AMD had recently a lot of issues on that subject, afaik.

How bad is it with AMD? Any one with 7970/W9000 reported issues?
how does fxaa work? I've set it up to 6 and my game still looks like it has no AA. When I look on my car from a distance it's somehow ok, but when using for example rear view I see edges a lot. Also 2xAA doesn't somehow work as it looks still ugly and then 4xAA is unplayable due to performance loss. Anyone experiencing this? Because when I look at your videos and your screenshots it all looks so smooth and nice... Using 1920x1200 and GTX470.

Also, what does faces per frame in this game do? Can't figure out what setting would be the best.
Quote from Mysho :how does fxaa work? I've set it up to 6 and my game still looks like it has no AA. When I look on my car from a distance it's somehow ok, but when using for example rear view I see edges a lot. Also 2xAA doesn't somehow work as it looks still ugly and then 4xAA is unplayable due to performance loss. Anyone experiencing this? Because when I look at your videos and your screenshots it all looks so smooth and nice... Using 1920x1200 and GTX470.

Also, what does faces per frame in this game do? Can't figure out what setting would be the best.

You may want to have a look at this thread for discussions about AA/AF settings: http://www.racedepartment.com/ ... est-visual-quality.77338/
Deko I'm telling from experience. Everyone has some issues with a game and think if they buy the next new GFX model their problems will be solved. Try increasing priority on the task manager for AC. If that fails then do multiple spyware checks and/or use CCleaner. It can also be harddrive choke if you're using AC from a harddrive that's very low on free space it can cause this issue.


What good is it, I'm trying to save you money and you basically insult me. Not that I'm bothered by that, but it's the principle that I don't understand.
What's a good time at Vallelunga in the 458 on semi-slicks? I got a 1:44.688
Quote from BlueFlame :Deko I'm telling from experience. Everyone has some issues with a game and think if they buy the next new GFX model their problems will be solved. Try increasing priority on the task manager for AC. If that fails then do multiple spyware checks and/or use CCleaner. It can also be harddrive choke if you're using AC from a harddrive that's very low on free space it can cause this issue.


What good is it, I'm trying to save you money and you basically insult me. Not that I'm bothered by that, but it's the principle that I don't understand.

2 day old W8 install so no spyware, SSD with 100GB free. I'm not saying I'm getting crazy stutters or there are any real problems, the lag just annoys me, even at 100+fps. What I'm trying to say is that it was time for a new GPU anyway, 7850 wouldn't do triple screens well, AC was only getting 150fps on min settings (although good amounts of AA) and that just isn't good enough. I made a throwaway comment about needing a new GPU and I get someone trying to tell me how to spend my hard earned. Thanks . 770 is ticking along very nicely already. It's not like I'm spending a fortune, £260 for 770, sell old GPU for £100, sell bundled games for £40, £120 for a 770 isn't exactly breaking the bank.
Well with all you've said there, then there shouldn't be any reason to have input lag.
Correct settings for g25/g27
Is that bloom effect on the rear wing?

@DeKo

Can confirm the lag issue. Running 3930K + 7970 Matrix here and had most settings turned to max + 2560x1440. Were getting around 60-70 constant fps and game felt always little sluggish and controls were somewhat unresponsive. Well not as "realtime smooth" as LFS's for example..

Tried to figure out what was the issue here for all week long.. Just blindly trusted 70 fps being enough right?

This morning's tests:
40 fps range: totally unplayable, huge input lag and game felt like slug trying to get out from slime!
60-70 fps range: still sluggish, half of input lag what 40 fps had.. whole game felt sluggish, but so little that couldn't figure the issue
200-300 fps range: LFS-like responsive controls, cars feel alive, ffb isn't numb anymore, whole game engine woke up

Not sure if it's just AMD-issue here or what, but never seen that huge input lag before. Even Pcars at 50fps is totally smooth.

Also it has been years since saw last time this huge performance impact from AF.. AF turned off = 230 fps (KTM+Magione at pits) while AF 16x = 140fps
Tech preview suffered from the same low fps = high input lag issue, not an AMD thing.

Haven't noticed it to be as bad with the beta even with vsync on, but vsync off definitely feels more responsive.
Holy shit! Having 60 fps all the time, but if I set the game to sunset I get like 20 max. Tried putting settings lower without any help. What is going on?
The devs are adamant that it's only graphical lag but I think there's something seriously amiss here. I also noticed serious lag when I turned up the gfx and the fps dropped.. Not just that, but totally different steering feel. I said exactly the same about the tech preview.

Tonight I'll drop the res and do some physical "blind" testing with the wheel locked in game with the fps as high as I can get it, then do the same at 40fps.
Quote from BlueFlame :Well with all you've said there, then there shouldn't be any reason to have input lag.

Apart from the sentence where I said I did, and the multiple people all saying the same thing. If you're not getting any lag, good for you. Always need to get the last word in.

@Eza, yeah that is basically what I've found, turning off AA/AF and getting 200+ just feels so good yet looks so terrible. The engine has a long way to go, I done a few laps in LFS just to remind myself and it really is buttery smooth.
That looks and sounds so good
Generally speaking I'm very impressed with AC so far. I've not got a very good system (E5300 and 4770) so I'm running with a low resolution (1280x720) and minimum settings, but getting about 70 fps which is drivable.

All cars feel really intuitive and stable to drive, my only concern is how much understeer all the cars inherently seem to have. I really have to be aggressive to unsettle the rear, even with the Lotus 49. It feels like there is too much traction most of the time.
I have the opposite problem, used to do WRs in LFS using 360° degrees of rotation and basically raced in every sim game with this value but can't even brake or make a turn with this in AC. Immediate drift, slide, almost like it's too sensitive so I had to raise somewhere up to 720° and now I can't even make a lap... Definitely those kinds of problems I want to have, as I am very glad this sim is out. LFS is definite end for me unless the new physics is out. So happy we finally have more opportunities for sim racing. Ir minus...
I've just purchased my copy of AC, as well. Really excited to go for a ride. Hopefully my GPU won't fire up as someone's already did.
Anyone tried Imola and M3 E92? What times are you getting? I did 2:14 so far but can't find anyone to compare myself to.
Top 5 things that I hate the most in AC

1. Bogging down/staling bug (1/2 gear, donuts, high angel drifting)
2. Forced 900' degrees in all the cars
3. Poor optimization , u need crazy high fps to reduce lag
4. Poor clutch simulation and low speed physics
5. Visible virtual wheel

Hop tye fix this in recent patches

Kunos Simulazioni - Assetto Corsa
(8883 posts, started )
FGED GREDG RDFGDR GSFDG