The online racing simulator
Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
I love you.
I love you.
i love you
@edit 3 , fixed was a problem in my side

Love you
His version have a bug with barrier.

P.S. - sorry for my bad English.
Quote from Inouva :I have a problem, i chose single player > Koto GP long Y > Game load the track > choose LX4 > set cero lap ( Practice ) > GO > game freeze

Happens with any car

@edit 2

It happens with any car/track

Combo breaker!
Quote from 0033549 :His version have a bug with barrier.

P.S. - sorry for my bad English.

Can you describe a bit more?

- Which type of barrier?
- What kind of bug?

Maybe you could post a SPR to demonstrate.
Thank you, Scawen!
Quote from Scawen :Can you describe a bit more?

- Which type of barrier?
- What kind of bug?

Maybe you could post a SPR to demonstrate.

theres a serious bug issue in second pit straight in FE.. on both sides of the road.. one is located at the start lights pole (or whatever its called) the thingy where lights are attatched too.. the other is on the other side ..at pit side.. follow the wall.. also in 1st pit.. theres one too.. invisible barriers.. follow wall here aswell. just thought i say this..

3 bugs found at FE

EDIT: love the new open config otherwise
Cool patch !Good job !
I'm not sure how hard it is but would it be possible to highlight the route you need to take on the (now very big and confusing) minimap on open configurations by calculating the route via the split times start/finish?
Quote from THE WIZARD DK :theres a serious bug issue in second pit straight in FE.. on both sides of the road.. one is located at the start lights pole (or whatever its called) the thingy where lights are attatched too.. the other is on the other side ..at pit side.. follow the wall.. also in 1st pit.. theres one too.. invisible barriers.. follow wall here aswell. just thought i say this..

But... the main purpose of Z31 is to fix that bug!

Are you saying that Z31 has not fixed this, or are you reporting the old Z30 bug?
Quote from Scawen :But... the main purpose of Z31 is to fix that bug!

Are you saying that Z31 has not fixed this, or are you reporting the old Z30 bug?

i withdraw.. as i now see im in z30.. ill try look at it in a min in z31.. sorry for waste of time here.. ill report if its still there..

thank you for a fast reply..

keep up the good work..

EDIT: @ Scawen: works in z31.. sorry for time waste.. my bad.. and now.. its perfect thank you all
No more ghost collision with the Fern Bay green pit wall, so it woudl appear to have been fixed.
Thanks for the update.
Skids are back!!

I would like to ask if its possible to make a "offline" activator for LFS, because i have LFS to a PC which does not have connection to the internet so i can't enable S2 and i want so much to continue making layouts there.
I can confirm the skid marks and ghost collision issues are resolved.
Quote from DarkKostas :Thanks for the update.
Skids are back!!

I would like to ask if its possible to make a "offline" activator for LFS, because i have LFS to a PC which does not have connection to the internet so i can't enable S2 and i want so much to continue making layouts there.

dunno if its legal or not. but you can copy the whole game and it still is open.. dunno if that will work from pc to pc tho.. i have only done it in one HDD.. worth a try. or try to connect it once to the internet you got. then unlock it.. plug the net out again.. itll stay open
New patch is great, but the only problem im having is that it has killed my fps :/
Quote from THE WIZARD DK :...but you can copy the whole game and it still is open.. dunno if that will work from pc to pc tho...

Don't think so... if I remember well, every time I reinstall Windows LFS requires me to unlock it. Also, I've tried once copying the whole folder and moved it to another comp, it was locked.
Quote from sermilan :Don't think so... if I remember well, every time I reinstall Windows LFS requires me to unlock it. Also, I've tried once copying the whole folder and moved it to another comp, it was locked.

okay. as i said i have only done it in one HDD . didnt know that.. well i guess option 2 must be the answer then.. plug it in to the net once and unlock lfs. then unplug the net again..

sorry for my unknowledge..

EDIT: i think DarkKostas mean, he have windows installed.. i also have to uinlock when reinstalling windows.. but in the same HDD it is possible to copy lfs like descibed below.

@scawen: is this legal to do? i just dont want trouble if not.. i actually havent found anything anywhere about this.
Scawen: When does Direct X 11 engine coming? I have some problem when i set texture filtring on over 1X. Do you heard about the problem?

EDIT: I have NVidia GeForce GTX 570 card
Forgive my off topic, but just a short question

You once said it would take around 1 month work to make LFS run better on multicore computers. Is this something you plan to do in a near future? Would be fun to have the computer running this game optimized
TVE: He's probably spent that time already for S3... having the Tyre Physics / Car Dynamics or something running in 1 thread while other parts of the program are in a different thread.
Thanks again!
I Must admit.... this update is AWESOME!!!!!
This thread is closed

Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
FGED GREDG RDFGDR GSFDG