The online racing simulator
Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
#26 - Byku
Oh god....
Awesome!!! Downloading
Quote from Denniz666 :thank you very much.
but i keep getting the message from 7-zip that it's not a supported archive. anyone else having the same thing?

Quote from Jimmy_Lemon :i cant run the updater says not a valid win32 app, im on windows 7 64bit here

I've now added an alternative download ZIP in the first post.

Quote from Fire-Fly :Barriers still bounce on corners... Obtuse angle corners.
... and on the end of barriers.

Tested on my banger racing server.

Thank you for the report.
But... I'm not concerned if some corners *still* bounce (if they did before).
I am only concerned if some bounce now, that didn't in Z28.
thanks alot for alternate zip, that worked for me
Thank you!!
Quote from Scawen :I've now added an alternative download ZIP in the first post.

tyvm
-
(Zay) DELETED by Zay : i figured it out, nvm
Oh God! Oh God! It's coming. I'm cumming, aaaah.
Well, that's 2011 sorted.

Look forward to the next update, whichever year that is.

Kind Regard
Doyal
Have a nice cup of tea, thanks LFS devs
Taken from the readme file:

Quote :Installation :
--------------
A FULL version of Live for Speed 0.5Z25 must already be installed.
To install the PATCH :
1) Move or save the patch into your main LFS folder
2) Double click the patch to extract it to that folder
3) When you see "Confirm File Replace" select "Yes to All"
4) Now you can start LFS in the normal way
NOTE : You can tell if the patch is correctly installed when you run
the program (LFS.exe). At the bottom of the entry screen : 0.5Z29

I assume you meant Z30, right?

Thanks otherwise.
Well done
Thanks a lot, Scawen. Thumps up
Strange, I don't have any vob mods (just checked), but i'm getting that error when joining server. Guess I will have to try clean LFS install.
#39 - senn
Open track layout is SOOOOO much fun! Thanks guys! (press CTRL in track select screen)
Hey i think the patch is great! Ive found a bug in SO open track configuration Check replay attached near the end of the replay you can see i go out of the track.
Thank you for this patch


Rewards
--
Bruno
Attached files
Bug.mpr - 97.2 KB - 247 views
Scawen
There is no skid/tyre marks

Thanks!
Instantly i tested this, and i found a little bug
Of course i think this is the point of making the test patch, so that people can reply with the errors and you can fix
EDIT: Its on Fern bay, in the new section in FE2
Attached images
Bug.jpg
Just gotta say. the possibilitys are endless with this new patch, track configs, and editor.

well done good job
Tried the Blackwood X Layout with LX6.
Managed to drive into the lake and kept falling (falling under the lake until the car respawned within the lake and started falling again).

I guess you already know that but I just wanted to report it in case you didn't.


Side note: Since the camera can point at the car/look at center of the car is there any chance we could get a auto rotate option which moves the camera around the car while looking at it automatically?
Or when you point at the car you have an option that the camera focuses at another car while keeping the first car in picture.
Though I do understand if you don't want to work on further features but just fix current bugs.
Quote from Killer Beast :Scawen
There is no skid/tyre marks

Thanks!

Scawen already mentioned this among things that would be lacking in open configs (along with flags, light maps, sound maps, etc)
Quote from DeadWolfBones :Scawen already mentioned this among things that would be lacking in open configs (along with flags, light maps, sound maps, etc)

Ah sorry!
It seems that the unevenness of the originally 'out of bounds' sections combined with the higher speeds achievable due to longer straights gives LFS tracks some much needed bumpiness.

One thing I noticed that makes it look a bit unfinished - When driving through the newly opened up sections that were originally out of bounds (e.g. near the Fern Bay Club straight), the spectator camera switches to a weird variety of follow view, as if that part of the track is still partially 'out of bounds'. Is this easy to fix?
Thank You ScaViEr !!!!!!!!!!
Found "Hole's" through Kyoto open configs ( maybe you already know , but here are anyway )











But i'm sure they can be fixed with barries ( Red & whites ) if the Servers is running a layout and a custon Open track


Also Is a bit confusing to select 2 parts of the track, i clicked ( With control pressed ) Kyoto Long gp and then i click on the X of Kyoto national and LFS select the whole track including the oval section ( That the part I dont want ) hope you understand
Attached images
LFS.exe 0 05-03-59.jpg
LFS.exe 0 05-06-22.jpg
LFS.exe 0 05-06-45.jpg
LFS.exe 0 05-08-27.jpg
LFS.exe 0 05-09-28.jpg
no skid marks here too btw
This thread is closed

Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
FGED GREDG RDFGDR GSFDG