The online racing simulator
LFSLazy
(1407 posts, started , go to first unread)
06T version? Speedometer texxture is loaded, gauges not work
Attached images
2018-10-22 12-01-09.391.jpg
Quote from Mates1337 :...

Could you open the editor (open LfsLazy and press ctrl+E) and make a screenshots of the Gauges tab?

You can also try to overwrite your cfg file with this one.
Quote from 1303s_vortech :Could you open the editor (open LfsLazy and press ctrl+E) and make a screenshots of the Gauges tab?

You can also try to overwrite your cfg file with this one.

On screenshot have all Tongue
Attached images
minaitura.png
This is my config from the same dashboard.
Attached images
kouki.png
Uh..? "Something somewhere went wrong".

As you/I can see, the values were reset/erased.

-Have you tried the cfg from my previous post?
-Folder is not set on "read-only"?
What about going to the other thread and have a look...

This said and not that I want to be a smart*ss.. but, since when a demo user would need mods for licensed content?Taped Shut

edit:

Quote from Mates1337 :...

Now, is it fixed?
For some reason my LFS Lazy doesn´t work today... There comes following message in red color when I open LFS: autoexec: line 5 - Parameter doesn´t pass
Someone knows what to do? InSim port is 29999, that´s not reason...
Please post LFS\data\script\autoexec.lfs file as it seems to be causing problems. Maybe someone will be able to help.
Hopefully this will help. I don´t have that ...\autoexec.lfs part when I checked Uhmm
Attached files
LFSLazy.config.txt - 12.1 KB - 156 views
Quote from teppari :Hopefully this will help. I don´t have that ...\autoexec.lfs part when I checked Uhmm

Check in C:\Users\Teemu\MNK\data\scripts\autoexec.lfs (in notepad) do you have good path to LFSLazy.exe

And thanks for your pubstat key, freind list and fav server list.
Quote from Draggo :Check in C:\Users\Teemu\MNK\data\scripts\autoexec.lfs (in notepad) do you have good path to LFSLazy.exe

// This script is run when LFS reaches the main entry screen
// You can use it for initialisations, running scripts, etc.

/insim 29999
/exec "C:\Users\Teemu\Downloads\LFSLazy.exe"

This one should be that autoexec.lfs path you wanted...
What´s wrong with that then? Uhmm
Quote from teppari :// This script is run when LFS reaches the main entry screen
// You can use it for initialisations, running scripts, etc.

/insim 29999
/exec "C:\Users\Teemu\Downloads\LFSLazy.exe"

This one should be that autoexec.lfs path you wanted...
What´s wrong with that then? Uhmm

idk whats wrong, you should check if path is right (beacuse this is that "autoexec: line 5 - Parameter doesn´t pass" error)
Quote from Draggo :idk whats wrong, you should check if path is right (beacuse this is that "autoexec: line 5 - Parameter doesn´t pass" error)

Hmm, I didn´t find there myself any error but one guy said that there is something different... He promised to fix it during this weekend
Ok, now I have somehow working version of Lazy but it´s not starting automatically when I open LFS... Then, Windows Defender is very strict and doesn´t let me open/use Lazy unless I loose those virus scanning settings..
Quote from teppari :Ok, now I have somehow working version of Lazy but it´s not starting automatically when I open LFS... Then, Windows Defender is very strict and doesn´t let me open/use Lazy unless I loose those virus scanning settings..

Have you tried Other->Auto Start->Install ?
Quote from DANIEL-CRO :Have you tried Other->Auto Start->Install ?

I just tried it but no... "Cannot open autoexec"
I had earlier autoexec.lfs file but just in case removed it yesterday when I was asked to remove older LFSLazy properly before I downloaded this new one I have now... But it seems like autoexec.lfs doesn´t include to LFSLazy installation then.. Big Eye Btw atm I always open LFSLazy from FB´s message link I got Tongue
Quote from teppari :But it seems like autoexec.lfs doesn´t include to LFSLazy installation then.. Big Eye

Beacuse autoexec.lfs its a part of Live For Speed.

Go to C:\Users\Teemu\MNK\data\script and make new one. Copy, paste, rename existing one to autoexec.lfs, then open it with notepad and clear content, if there is any.

You can also add manually (to autoexec.lfs):
/insim 29999
/exec "C:\Your\Path\To\New\LFSLazy.exe"

Quote from Draggo :Beacuse autoexec.lfs its a part of Live For Speed.

Go to C:\Users\Teemu\MNK\data\script and make new one. Copy, paste, rename existing one to autoexec.lfs, then open it with notepad and clear content, if there is any.

You can also add manually (to autoexec.lfs):
/insim 29999
/exec "C:\Your\Path\To\New\LFSLazy.exe"


I tried this already on Monday when I read your message but I write only now. I made new folder, named it to autoexec.lfs, put there same content there has been earlier (also those 2 lines starting with //) and it´s in right place (...\Teemu\MNK\data\script). Still same result when I tried Other -> Autostart -> Install : "Cannot open autoexec"
I think I made this properly, autoexec.lfs is small text file etc. ... Confused
Can you make screenshot of folder with that file? Did you created new text file (fom right mouse click context menu) and renamed it to autoexec.lfs? If yes do you have disabled "Hide extensions for known file types" in your windows?
Quote from Draggo :Can you make screenshot of folder with that file? Did you created new text file (fom right mouse click context menu) and renamed it to autoexec.lfs? If yes do you have disabled "Hide extensions for known file types" in your windows?

I took some screenshots... I created this text file from upper left corner (I have Windows 10). I have no idea about that last part of your message ("Hide extensions for known file types" thing)
Attached images
Screenshot 2018-11-09 18.43.27.png
Screenshot 2018-11-09 18.43.53.png
Screenshot 2018-11-09 18.44.04.png

LFSLazy
(1407 posts, started )
FGED GREDG RDFGDR GSFDG