The online racing simulator
LFSLazy
(1312 posts, started , go to first unread)
dont trust fuel calculator
Haha u nub Smile I also don't trust /w fuel Omg omg omg

Seems lately i use more fuel

Maybe lazy gets it from lfsw Wink
I calculated everything after race and needed about 40%(enough for about 33laps) to finish race which is way too much(I had 37). Impossible that i burned so much with that shitty pace i had.
Haha, I think it gets fuel data per lap from .knw file. That is the file where AI racing line is stored, so it should be the fuel AI uses per lap.
i have a question... im using 0.6R and LFS Lazy dashboard editor wont work...i tried /o dash and using lfs lazy dashboard seperate window but doesnt work...when i want to change values in the dashboard editor it wont change the value.
If I remember correctly in-game /o dash menu doesn't work any more.
the article is 4 years old
so the security system must still be original and unupdated amiriteWinkWink
06T version? Speedometer texxture is loaded, gauges not work
Attached images
2018-10-22 12-01-09.391.jpg
Quote from Mates1337 :...

Could you open the editor (open LfsLazy and press ctrl+E) and make a screenshots of the Gauges tab?

You can also try to overwrite your cfg file with this one.
Quote from 1303s_vortech :Could you open the editor (open LfsLazy and press ctrl+E) and make a screenshots of the Gauges tab?

You can also try to overwrite your cfg file with this one.

On screenshot have all Tongue
Attached images
minaitura.png
This is my config from the same dashboard.
Attached images
kouki.png
Uh..? "Something somewhere went wrong".

As you/I can see, the values were reset/erased.

-Have you tried the cfg from my previous post?
-Folder is not set on "read-only"?
What about going to the other thread and have a look...

This said and not that I want to be a smart*ss.. but, since when a demo user would need mods for licensed content?Taped Shut

edit:

Quote from Mates1337 :...

Now, is it fixed?
Quote from Mikus1212 :Nie wrzucaj takich rzeczy bo bana dostaniesz Tongue

google did the tranlation...

Do not throw in such things because you get the ban
For some reason my LFS Lazy doesn´t work today... There comes following message in red color when I open LFS: autoexec: line 5 - Parameter doesn´t pass
Someone knows what to do? InSim port is 29999, that´s not reason...
Please post LFS\data\script\autoexec.lfs file as it seems to be causing problems. Maybe someone will be able to help.
Hopefully this will help. I don´t have that ...\autoexec.lfs part when I checked Uhmm
Attached files
LFSLazy.config.txt - 12.1 KB - 83 views

LFSLazy
(1312 posts, started )
FGED GREDG RDFGDR GSFDG