The online racing simulator
LFSLazy
(1405 posts, started , go to first unread)
Thanks for your thoughts. There is no way to first create blocks. The one and only button there is labeled "Save selection to block".
you're right, i was thinking about this

tried it now and as you, i'm getting nowhere, the blocks don't get saved
Humm.....? So the feature's gone broken :/ Watched the version history, and looks like the latest version update is not so old. Maybe Daniel could fix this one?
Hi Guys,

I have a problem with LFSlazy. It doesn't work :S. Always get this message: Cannot find LFS porcess. I have no idea why it's not working. It's started when new Blackwwod released. Before that it was run fine.

do you have the latest version? my lfslazy.exe fileversion is 95.0 and size is 3 605 504 bytes
Yes I have the latest version.

i am not sure if it makes a difference, but, are you using the latest LFS patch?
Could it be because of special characters in Jatekok sub-folder?
So when i'm trying to save multiple objects on server as admin, it showes me this error : IS_TTC - on guest UCID must be zero
I think it might help a lil bit in the fixing this
Quote from lucaf :Anybody using Lazy's Layout Editor? I try to save a selection of blocks - but the saved selection does not appear in the list. I tried with several different objects, very simple, for example two Armcos - no result.

While still desperately waiting solution to this, I noticed that every time I try to save a selection, a red message is displayed in chat:
IS_TTC - on guest UCID must be zero

Anyone gets what that means?

edit: ah, this happens only in multiplayer mode on my server. In offline the errormsg doesn't come. But still not able to get any blocks saved.
Thx Daniel, LFSLazy is a great addon.
Hey guys, anyobody know why LFS Lazy keeps crashing? I started my own host loaded up a track and typed in "/insim 29999" and then tried loading up LFS Lazy but it keeps crashing before i have any time to do anything. I am running it on Windows 7.
Umm, help? I was in hotlap mode and then my lfs just crashed. When i wanted to start it back this happened.
Attached images
Untitled.jpg
^^ Usually i just delete statsv2 and restart
Yea, but the problem is I dont want to delete my stats Frown If i delete that file all of my lfs lazy pb's will be gone, its important for me to keep them because im a racer.
Yeah, that sucks. My folder only has a LFSLazy.stats file, no sign of statsv2, but maybe that's somewhere else. (I haven't played LFS for about 9 months though, which may mean I'm out of date Smile)

The .stats file is binary so might be rather tricky to rescue it with an editor I guess.

Maybe you have "previous versions" available if you right-click on the file, or a backup...
Cars are consuming far less fuel than usual, you see 3 liters of instant consumption when you go to 90 with constant.

I think fuel consumption should be more realistic Thumbs up
-
(MicroSpecV) DELETED by MicroSpecV : Retarded question
Cool
d3dx9_43.dll was not found on your computer. Try reinstalling DirectX9 runtime. Cannot start Overlay.

Isn't DirectX9 outdated? I tried downloading it and it says it goes up to Windows XP
d3dx9_43.dll was not found on your computer. Try reinstalling DirectX9 runtime. Cannot start Overlay. ı have dx9 and ı am copy this
--> 'd3dx9_43.dll' all w32 and lfs main documents . but this problem returning .. please helpp homie
Directx9 is outdated, but lfs is still on it.
anyone pls help d3dx49_43.dll problem . pls ı dont want a play this game .
Hello AlL , Why My Anti-Virus Delet The Lazy.exe As A Virus ?

LFSLazy
(1405 posts, started )
FGED GREDG RDFGDR GSFDG