The online racing simulator
Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
Quote from Scawen :I know the reason for this now - the segments of those gantries are constructed in a way that is unsuitable for the physics detection. It was unsuitable in the old version as well but that just didn't result in an out of bounds collision. I need to write a little code to detect and switch off physics on unsuitably constructed segments.

I've checked all of the other tracks, and couldn't find any other instances of this problem, so it's unique to Fern Bay.

To me, it seems like there is oversized collision geometry around the upright section of the gantry that encroaches through the barrier. Is collision geometry even required here? The barriers would normally prevent hitting the ironwork from either side, and the only foreseeable way of actually hitting it would be if the car was already airborne and jumping the barrier. I note that when driving behind the spectator wall, none of the other track furniture has collision geo, so these particular ones are unique.
Quote :
That looks quite nasty, and I can't reproduce it with my test program. Because it's an MPR, it's not clear exactly how this happened. I would like to see an SPR of this, if anyone can reproduce it (a wheel falling underground on proper road) at this place or anywhere else.

I tried to repro this one too, and couldn't either. The replay would be useful to have.
-
(vistaman) DELETED by vistaman : mb, not the reason of that bug. It's the textures i think..
Quote from Scawen :When did I say that?

May be it said Victor, i dont not.
Well, there is a replay but its a MPR.

I wonder if its reproducible with a SPR (driving single player) because this is a Z30 client connected to a <Z30 server.

edit; our server stores replays and make it publicly available and it recorded the same behavior, see attachment (its lap 3)
Attached files
220502.mpr - 1 MB - 216 views
Quote from cargame.nl :Well, there is a replay but its a MPR.

I wonder if its reproducible with a SPR (driving single player) because this is a Z30 client connected to a <Z30 server.

I mis-edited my last post, and i meant SPR of course.

Looking at the force view of the MPR, there doesn't seem to be any suspension travel at the point of going airborne. Only when the car hits the track afterwards do we see anything.

There is a slight dip in the track at that point, and I'm wondering if it is coincidental with a dropped packet or lag, that then sets the car at that angle. Prior to the incident, the car does twitch around a bit. Pure conjecture, but feasible seeing as no-one else can reproduce this.

[EDIT]
Is the complete MPR available? I think I've spotted something while viewing Jenk who was following in another LX. they take almost the same line as Tango where the left front goes over the manhole cover. I see some incomplete skid marks at the join in the track, and would like to see how Jenk's car behaves when going over this section. Unfortunately the supplied MPR stops just before.

Tango's car not only gets the front end flipped up, but the orientation flicks to the left too (out of order packet?) almost like a car reset.
[/EDIT]
How should BL3X look like? Because there is no exit from that car park and the map shows like I'm far far away from the track.
Attached images
Capture.PNG
This breaks LFS for me. My rig hardware is in my sig. Im using windows 7 X64 with Nvidia 270.61 drivers.





Quote from steve30x :This breaks LFS for me. My rig hardware is in my sig. Im using windows 7 X64 with Nvidia 270.61 drivers.

Try to turn off texture filtering/AF. Might help.
Driver fail. Do you have Super-sample AA on in your control center? Set it to Multi-sample AA.
Quote from steve30x :This breaks LFS for me. My rig hardware is in my sig. Im using windows 7 X64 with Nvidia 270.61 drivers.

Wtf is wrong with 238 FPS!?
#335 - Clm
JOOS-CAR
Initial syncronisation failed

and disconnects from server.
while spectating or joining.. or doing anything

server has Z30, i have Z30
VOB mods.
sorry if thats a repost...ill just put it here anyway.

i have a colored minimap (blue) and when using either "wheelcam" or the cam behind the car the minimap turns into its basic grey.
doesnt happen with inside or birds view.
Yesh!
Quote from [RCG]Boosted :sorry if thats a repost...ill just put it here anyway.

i have a colored minimap (blue) and when using either "wheelcam" or the cam behind the car the minimap turns into its basic grey.
doesnt happen with inside or birds view.

with standard colors it helps to see the map over the black interior, and in external cam it helps to see over light blue sky.
How should it behave when the color is not standard? I don't know. I can't know neither if it is a bug or a feature.

Anyway, as this is not related this should be on Improvements suggestion or bugs section
Quote from McGherkin :

It's a shame the AU layouts aren't linked yet, but who knows in the future you may be able to go from the skidpan to the dragstrip!


If you place ramps, you can drive everywhere... there is also driveable zones that belong to none of the layouts.... wich is awesome
Quote from steve30x :I tried that before I posted.
Do tell me what is wrong with 238FPS?

I ask you. I don't see a problem with your screenshots.

Yeah I don't see the tires but that is because of the angle, I think.
Quote from cargame.nl :I ask you. I don't see a problem with your screenshots.

Yeah I don't see the tires but that is because of the angle, I think.

No car shadows and sky?
Driving on some ASX combo with LX6, every refuelling the crew refuels 40 litres for some reason.
Quote from NightEye :
I did notice the extra small temperature block in the sidewalls. But you mention a large block. Do you mean the brownish block in the middle (the amount of dirt on the tire)?

Would be nice to have brake temperature and brake fading implemented someday.

That black was already in LFS, but much smaller, only as tall as it is wide in Z28. I suppose my Z28 picture isn't great to show it because it's after a long stint so everything is warmed up, the Z30 was just me sliding around to get the temps up.

Or maybe I'm crazy
Quote from steve30x :Do tell me what is wrong with 238FPS?

Unless you have a 238Hz monitor, nothing.

Otherwise: your PC is just doing all those FPS' for nothing really.
Hey Scawen can we drop the number plates off the GT cars, it makes them look silly.
*bug* Unable to Qualify in Open Configs.
As title says unable to set qualify in open configurations.
Getting JOOS - OBJ all the time on open configs. No vobs no nothing extra installed in my LFS.
Are you updated to Z30?
This thread is closed

Test Patch Z30 (NOW Z34 - old content / old physics / many updates)
(1455 posts, closed, started )
FGED GREDG RDFGDR GSFDG