The online racing simulator
The Revolution Pack. April 7th, 2009.
(551 posts, started )
Quote from Chupacabras84 :Actually one things come to my mind.
When it comes to downloading i think it would be good to allow download the whole pack apart from the music cuz music weight 58 Mb and I never listen to it anyway(prefer radio in winamp ) so its only lengthen time required to DL.
For me its like 20 minutes more to Dl.

Here you go:

The Revolution Pack installer (NO MUSIC) (93,9MB) (link is working)

I finished the installer but I can't upload it now since I'm not at home, I'm going to upload it as soon as I get back home (some hours from now).
I'm home now, installer uploaded.
Actually it would be cool if next Revolution pack if come with installer would have this option from the beginning cuz I am feel I am not the only one who don't really care bout music.
The background images on menus, is not showed correctly in my wide resolution (1360x768)

is it a bug? i think it happened because my resolution, but i'm not sure

Any options or correction for it?

thx
I am bored, I might make an installer this weekend .
I know, but I want to make my own .
Quote from [Sativa] :The background images on menus, is not showed correctly in my wide resolution (1360x768)

is it a bug? i think it happened because my resolution, but i'm not sure

Any options or correction for it?

thx

Lynce's background images only work on 4:3 resolutions because they were created on that resolution. There could be 16:9 and 16:10 resolutions at some time, but it's not confirmed and as far as I know it's not in development.
Velociround, is it me or does your installer not work?
Quote from shaun463 :Velociround, is it me or does your installer not work?

Well, you need to select the game folder and the installer should work correctly. I've tested all installers plenty of times before uploading, and it worked on all of them, as well as the uninstallers.

Are you using Windows 7 RC? If so, do you mean this thing here?


If so, there's no problem, it installed correctly but since my installers don't add up anything to your registry, start menu or desktop shortcuts, Windows thinks it didn't install correctly.
Attached images
it works.jpg
Quote from Velociround :Lynce's background images only work on 4:3 resolutions because they were created on that resolution. There could be 16:9 and 16:10 resolutions at some time, but it's not confirmed and as far as I know it's not in development.

Thanks, my friend, for your support and help.

It's confirmed that I'm working on the backgrounds and the PSD backgrounds. The PSD backgrounds is for adjust to your resolution screen.

I haven't got a reference for work with other resolutions than 4:3.

I'm sorry.

Today I haven't got a date for the next RP because I'm working on the documentation and planing.


As always and again, thanks for the coments and the interest.
Quote from Lynce :Thanks, my friend, for your support and help.

It's confirmed that I'm working on the backgrounds and the PSD backgrounds. The PSD backgrounds is for adjust to your resolution screen.

I haven't got a reference for work with other resolutions than 4:3.

I'm sorry.

Today I haven't got a date for the next RP because I'm working on the documentation and planing.


As always and again, thanks for the coments and the interest.

Well I can help you with that

16:10
Menu screenshots package 16:10 (4,47MB)

16:9
Menu screenshots package 16:9 (4,56MB)

I hope this helps

If there's any menu screen missing, tell me which ones and I'll send you as well.
Quote from Stiggie :Thank you.

Oh I'm so sorry, I didn't make it clear, these are not the final edited menus, these are just the reference menus for Lynce to work on

Quote from Lynce :I haven't got a reference for work with other resolutions than 4:3.

Quote from Velociround :Well, you need to select the game folder and the installer should work correctly. I've tested all installers plenty of times before uploading, and it worked on all of them, as well as the uninstallers.

Are you using Windows 7 RC? If so, do you mean this thing here?


If so, there's no problem, it installed correctly but since my installers don't add up anything to your registry, start menu or desktop shortcuts, Windows thinks it didn't install correctly.

I am using Windows XP Home Edition ! I posted that about 5 minutes after loading installer as it hadn't actually fully loaded. I fully loaded after about 10 minutes .
Can this thread be "Sticky"?

Thank you very much.
Quote from Lynce :Can this thread be "Sticky"?

Thank you very much.

Good idea but I cannot be this thread..
Quote from stickylfs :Good idea but I cannot be this thread..

lol

i would love it to have it as a stiky but i dont think any mod is making it well you can put it into your signature to get some attantion
Quote from John5200 :lol

i would love it to have it as a stiky but i dont think any mod is making it well you can put it into your signature to get some attantion

Why me?
I think he's referring to Lynce.
Lol I thought he was refering to me because he quoted me
wow unbelievable....this is really impressive...now i know why i keep playing this game every night...and late for work every mornin...it just keeps getting better....not always on the forums but am the track....maybe i should come here more often
Lynce, I think I have a solution to the colors on the sidewalls (Branded) not matching up to the colors of the tires itself.

You can delete the gray part of the sidewalls, so the tyre color shows through. Or, you can erase the top part of the gray with a smooth brush, so the color would blend in with the rest of the tire.

And Scavier should also make the sidewalls be affected by shadows. That is the reason your sidewalls do not match colors with the rest of the tire.

Hope I am clear. Want me to post an example?

The Revolution Pack. April 7th, 2009.
(551 posts, started )
FGED GREDG RDFGDR GSFDG