The online racing simulator
LFSRelax 3 in 1 (TS View, AutoMessages, Pit Spotter) by Gai-Luron
(481 posts, started )
Can't connect Pitspotter.
Hello, I have tried many ways to connect it, but anyway I can't do it. I have both, new version (installed) and old version (with installation). I have tried many ways to connect. Add admin password, edit the file, even tryed to change the IP to mine I (changed it back later), I writed in the say menu /Insim 29999 too, but anyway can't run it. Maybe someone could help me or send his edited LFSrelax.cfg file. It could be great program and most people I think is satisfied with it only if I could run it.
FireWall is Disabled, and Comodo Defense too.
Attached images
01-0434469384L.jpg
Well it says admin password failed so I think thats the problem.


Go to multiplayer, start your own host and check what password you are using on your InSim port.
Still nothing
I have already done it. Can't imagine where is the problem...
Attached images
Problem2.JPG
Quote from DarkWolker :I have already done it. Can't imagine where is the problem...

Just ran it, but I could run only the old version. I just changed the port to /insim 44444 and then it started at least. I will test it anyway.
Quote from DarkWolker :Just ran it, but I could run only the old version. I just changed the port to /insim 44444 and then it started at least. I will test it anyway.

It is working perfect. Thank you very much, and coder who coded this application, thank you very much.
Quote from DarkWolker :Hello, I have tried many ways to connect it, but anyway I can't do it. I have both, new version (installed) and old version (with installation). I have tried many ways to connect. Add admin password, edit the file, even tryed to change the IP to mine I (changed it back later), I writed in the say menu /Insim 29999 too, but anyway can't run it. Maybe someone could help me or send his edited LFSrelax.cfg file. It could be great program and most people I think is satisfied with it only if I could run it.
FireWall is Disabled, and Comodo Defense too.

Hold on, forum say you demo racer but you screenshot say you S2 licensed under different name?? i smell something fishy..
#457 - STF
What version of LFS are you using? It looks something like P, U, that kind of - old - stuff.

Insim protocol changed a bit since then, you might get some errors here and there.

Update to the latest version of LFS first.
TS View work with TS2?





Anyone?
Hello,

i don't think it's work on last teamspeak

Gai-Luron
Quote from Gai-Luron :Hello,

i don't think it's work on last teamspeak

Gai-Luron

Last is TS3, I use TS2...
Gai-Luron, what version of TS you use for test?
I have a bug to report (I think). I got this to work in 64-bit Win 7 by using the 64-bit version that Crady posted, but I can't hear the pitspotter. I only hear little mumbling from the subwoofer, seems like this app cant use 5.1 audio systems properly. If I set the speaker configuration to stereo (2-speakers/headphones) in the Realtek control panel I can hear the spotter just fine, but again when I set the configuration to 5.1 it doesn't anymore work, spotter speaks only thru the bass element. And I don't really wanna use stereo configuration since the 5.1 sounds so much better.
lol I did it again, first post the problem and then immediately find solution to it. I had the "Swap center / subwoofer output" checked, when I unchecked it it removed the problem. Now I didn't have any bass in LFS but I just checked the "enable bass management" and increased the subwoofer channel output and now it's fine.

Tho I think that it would be nice that this program could work even when the center / sub swap is used since it's needed in some situations I think?
Is there any chance to get this reuploaded? It's the only tool I know with which I could measure track length (as with d in shift+U is a bit too much for ~5km track).
Quote from Eclipsed :Is there any chance to get this reuploaded? It's the only tool I know with which I could measure track length (as with d in shift+U is a bit too much for ~5km track).

You can measure the track length quite easily by doing simple maths. Drive one lap in the middle of the track at constant speed. Then you get a lap time and speed. Given you drive at 80 km/h and the laptime is 1m30s, you have the speed of 80 km in 60 minutes and X km in 1.5 minutes. That gives you a track length of (1.5 / 60) * 80, so exactly 2 km.
Quote from imthebestracerthereis :.

Thank you,You'rethebestthereis! And yes,it was about ope config track...
Quote from Flame CZE :You can measure the track length quite easily by doing simple maths. Drive one lap in the middle of the track at constant speed. Then you get a lap time and speed. Given you drive at 80 km/h and the laptime is 1m30s, you have the speed of 80 km in 60 minutes and X km in 1.5 minutes. That gives you a track length of (1.5 / 60) * 80, so exactly 2 km.

Ah,that's pretty hard,considering it's impossible to drive that track with 80 in some places and with slower speeds it will take too much time...
Quote from Eclipsed :Thank you,You'rethebestthereis! And yes,it was about ope config track...

Ah,that's pretty hard,considering it's impossible to drive that track with 80 in some places and with slower speeds it will take too much time...

Airio knows the track lengths for those that EQ Worry created the pth files for, it displays it in !tr.

If you don't feel comfortable driving the middle of the track, do what I do.....drive each edge of the track at 30 kph in the FBM, and get the distances of each, and take the average - that should be a better / more reasonable midline approximation.
Hello,

Updated Download link.

Gai-Luron
Hello,

New release fixing insim read error with LFS 0.6E.
Link download in first post

Gai-Luron
I configured everything and everything is working perfect except the Teakspeak thing(i start the teamspeak as well) . when i start the app i get this message on the CMD window : Connected to teakspeak version : 0.0.0.0 which i can guess is wrong and supposed to be the version of the teamspeak
Error
Love looks of mod and seen friends play it but just cannot get it to work keep getting this error please help, thanks!
Coolmanftw
Attached images
LFSRelax Error.png

LFSRelax 3 in 1 (TS View, AutoMessages, Pit Spotter) by Gai-Luron
(481 posts, started )
FGED GREDG RDFGDR GSFDG