The online racing simulator
VHPA v3.1.4 [updated 26/03/10]
(613 posts, started )
Quote from Skagen :It forgets where my setups folder is. It's tedious to navigate my folders for each time I want to load up a setup, i.e comparing setups, and so on.

I had that issue too. Not exactly sure how I caused it but I solved it by deleting a folder named "setups" somewhere in the VHPA folder. I probably accidently created it. Looked like these setups were the default loaded ones.

But I could be all wrong and that folder already existed. At least it worked when I did it.

Edit:
This "setups" folder was the one which opened when I clicked on "open" in VHPA.
Add a shortcut to your lfs/data/setups in the vhpa setups folder. It won't remember it, but it's only 1 click away.
Just off the top of my head:

1. values for springs/damping etc, make it like LFS garage, right click on the arrow adds/substracts 10 in each direction, right click on the slider itself opens a window to manually input a value

2. make the whole program available in full screen

3. add numeric values to graphs on axes
Hey Bob,

I was trying to try out some of your tools, but none of the links of your signature seem to work right now.

Regards,
Papa
hey bob very nice program
Papa, all of my sites and emails are currently down (30 hours of downtime now!). I am waiting on my host to fix this.
i downloaded from your site and installed it rightetc and gettin corrupted or missing files.
Sorry, didn't notice this reply, should really subscribe to this thread.

If you post more specific details of the problem they I may be able to assist.
Hi. Thanks for this great tool. I have a question, Does VHPA have an open source version? I think very good applications can be created from this software. Thanks.


Keep getting this popup when I try to run VHPA. Re-donloaded three times and have got the same error.
Attached images
VHPA error message.jpg
Should have added:

I've also installed the additional components anew each install, as well as installed VB from the Microsoft website, guess I'll attempt to go for another round...

Edit: my bad, didn't realize i don't have permission to edit files in syswow64, anybody know how to get around that?
It seems, the site of this great app is down now. It was there ~week ago, but I didnt download it in time :-/
I am not able to use this tool properly. If I increase the break torque applied I can't get the data of wheel lock-up. This situation goes on like that for nearly every selection/data slider. I'm must be missing something.
Hello!

Download link is not working can You guys update it please?
Quote from lol_men :Hello!

Download link is not working can You guys update it please?

Works for me?
Yep, works.
Sorry for delay i wasn't checking this thread. Still not working for me and thats what i get when i try to use Your Bob link in first post aswell as when i try to use link posted by Flame (they are the same btw) or maybe i'm doing something wrong
Attached images
Error.jpg
The link in Bob's signature works for me (http://www.vehicle-analyser.com/)...

As does the same link in the first post:

Quote from Bob Smith :Visit program website - 06/10/08

However, Flame's dropbox link in the first post don't seem to work (the 404 you're getting)...
Whoops, sorry, I might have accidentally removed it.

I also didn't notice that the original link was working, so I've updated the first post with the original link to Bob's site.
Working
Thank You!
Very minor issue, running VHPA on linux/wine and the sliders are hard to adjust, can only make coarse adjustments dragging them and scroll wheel is slow to respond (seconds). Guessing it's wine lazy with those widgets and I should be reporting it to wine :/

Thanks for a very useful app that just works (tm) with wine. Is it possible to add scripts or modify the parser to read/write configs for other sims? Hope that's not an impolite question, they should be improving their own games with useful tools like this.
Yeah it's a known issue even on Windows (though not as pronounced), I've got a good idea on how to fix it. Just need to get around to working on this again.

VHPA v3.1.4 [updated 26/03/10]
(613 posts, started )
FGED GREDG RDFGDR GSFDG