The online racing simulator
VHPA v3.1.4 [updated 26/03/10]
(613 posts, started )
Quote from seinfeld :bob before the latest version I prefered the one before it, in regards to the gearing analysis, you had the blue line for torque peak, green for HP peak and red for redline, now you only have the HP peak, or can I add the others somehow???

Yep, just go into the options, graphs tab. All the graphs are configurable from there.

Quote from seinfeld :also when im adjusting the final gear say 6th in most, if ots .95 , and I want to change it to 1.0

when I change it it flips out, changing them all to .5, kinda weird to explain

I know exactly what you mean, I'm not sure what you're doing to make that happen though. If you could explait the exact process you are going through. You must be doing something weird for it to do that, like deleting the value for first gear or similar.
Quote from Zebediah_S2 :how is your motion ratio not the same all the time?
you must be measuring it wrong or something

as for speed and rpms, if you have an automatic transmission, that would be why it is off.
put it in 1 or low, where you can feel engine braking, and try to get it as good as you can from there.

when i was calculating my rear end gear last year based on speed and rpms, i calculated it to be 3.00
the nearest gm rear end ratio to that was 3.08, which is what i assumed it was.
however, i forgot to account for transmission slippage.
turns out the actual ratio is 2.73, which is about 15% off.

Pay attention!

I have rising rate suspension (it's an F3 car [shouldn't it be a F3 car, not an?]), so it varies with motion.

I've user datalogger speeds ranging from 40mph to 130mph, and they don't seem to correlate to sensible dynamic wheel circumferences and/or percentage slip.

Tranmission slippage - not in a manual (with a decent clutch).
Bump.

Small but worthwhile changes, release is now official.

Please visit the new website, you can download it from there.
Thanks for the program.
Preferences are somewhat confusing however...
I've created a new vehicle, set the Engine Torque Curve limit to 5800 rpm, set the Top Gear Rev Point to Fixed (Engine Limit), went to Acceleration tab, clicked "Watch in Real-time", and noticed that the engine merrily revs up to 6500 rpm in the first gear.
Only then did I notice I also have to use the rev limiter option, seems somewhat illogical.
Perhaps it would be better to have it enabled by default?
I think that would help, yes.
There seems to be a fatal bug in the program (v. 3.0.0, downloaded & installed 15 minutes ago). Many setups can't be loaded. I get an error "This setup is for a vehicle not currently loaded in the program".

This happens for about half of the LFS cars: BF1, FO8, FOX, FXO, RAC, and XFG. The setups for the other cars work.
Tried this:
Quote from Bob Smith :Visit program website - 06/09/07
Note: enable LFS compatibility mode after unzipping if you want it to work with LFS properly

In the next release I'll make the LFS version have the option enabled by default (but not in the standard version).
Thanks for this excellent tool!

The mysteries of setting up a race suspension are clearing up a bit quicker thanks to all the info I can see in real time.

I wish I could offer some criticism but so far I haven't run into any bugs or problems, so my hat's off to you.
Awesome work ! M8 !!

i have been using it for a while pretty nice , i wish we could do that to our cars .


BTW . if i have all required data of a certain car , i can actually create a acurate model ???? (Data wise )
Yeah, of course, just use the "Create vehicle" button, hidden behind the vehicle photo. Enter all the numbers and press "add vehicle".
Feedback/guestbook thingy would be nice to have on your site for some extra pluggage Great tool (pun not intended).
The vehicle adding and editing screen seems to not respect your units preferences. It is always in metric.

Also, I might be doing something wrong, but when I check the HP/Wt performance values, they look way wrong to me. I think it should be something like 18, the program shows 30 something.
170hp 3153lbs. =18.54 lbs/hp. The program shows 33.6. Maybe there is a units problem here? I know, I should use metric, but I just prefer some imperial units for certain things.

For spring length in the suspension settings, you are looking for the total uncompressed length of the spring when it is not installed on the car, right?
You cannot signup this guestbook at the moment!?
BOB i want your babies!!!!

awsome work old chap been waiting for this for a loong time, not been able to get on that mutch recently so nice prezzy ...

again awsome work as always
Spotted a mistake in the 'Features' section:

General
  • Detailed manual explaining each of the pragram's features
Quote from Hallen :The vehicle adding and editing screen seems to not respect your units preferences. It is always in metric.

For now, that is intentional. Making that convertable is on my to-do list.
Quote from Hallen :Also, I might be doing something wrong, but when I check the HP/Wt performance values, they look way wrong to me. I think it should be something like 18, the program shows 30 something.
170hp 3153lbs. =18.54 lbs/hp. The program shows 33.6. Maybe there is a units problem here?

I double checked, does indeed seem to be a conversion error there. Thankfully not an important one but I'll look into it. The whole point of making units adjustable is so you can work with whichever are most familiar to you.
Quote from Hallen :For spring length in the suspension settings, you are looking for the total uncompressed length of the spring when it is not installed on the car, right?

Correct.
Quote from NotAnIllusion :You cannot signup this guestbook at the moment!?

Works for me? Using Firefox. Will test in other browsers.
Quote from Gizz :BOB i want your babies!!!!

Fine by me but the woman isn't impressed!
Quote from Riders Motion :Spotted a mistake in the 'Features' section:

Fixed.
Still don't work, at least public comments don't. Didn't try private (since there was already one there). Firefox, btw
Yeah, I left the private guestbook entry. It worked fine for me with IE.

Thanks for the answers Bob. The entry screen is fine in the units it is for now. Not a big deal at all.
Just a quick question.......

Would VHPA be suitable for working with other sims, i.e. RACE07?.
To an extent but not as well as it suits LFS. I'll be looking to add proper support for other sims somewhere down the line. It's no easy task though. If you want to use it for another sim, or a real car, the problem is getting all the data. If it's not accurate, neither will the analysis be. It took some considerable time and effort to get all the data from LFS, including Scawen making a special output feature in LFS almost just for this purpose. I don't know how open RACE07 is, but good luck.
hi bob
hi all
i just wanted to drop down a short message
this is an excellent work
this is what i was looking for, eagerly
i've been using this for a few months
it helped me a lot
it saved me a lot of time on the setup stuffs
i just wanted to say: thanks, bob
You are most welcome.
edit existing vehicle - create new vehicle with LFS_project3
Hi! My name is Raffaele (excuse me for my bad english), i'm an italian student of mechanical engineering, i love "live for speed" but i've some problem when I edit exsisting vehicle.
I save setting file (for example FXO_GTR_raffa.set) and I put it into "...live for speed\data\settings";
but when i save vehicle data (for example FXO_GTR_raffa.vd3) and I update vehicle, what's the way to race whit my personal engine? what's the way (elementar) to run game with my personal engine kit?

thank you and excuse me for my bad english

Raffaele

VHPA v3.1.4 [updated 26/03/10]
(613 posts, started )
FGED GREDG RDFGDR GSFDG