The online racing simulator
500servers.com Support Thread
(2866 posts, closed, started )
Quote from franky500 :all should be now back online,

TS server IP is also 109.70.149.232 (same ports as before)

Possible to (eventually) get TS configured properly with TCAdmin?
I have sent another PM Dean, thanks.
Quote from Flame CZE :http://
lfsdb.500servers.net/ is still not working. Do I have to set something up in the cpanel or is the problem elsewhere?

hmm, mine is fine so it appears its you only so far
thats very odd. As far as i can tell all the A records and DNS settings seem to be correct for lfsdb

i'll have to look further into it.
It's always the little things you miss!, Finally found it, There was a redirect setup to point to the old server for some reason, Removed it and http://lfsdb.500servers.net works now
Quote from franky500 :It's always the little things you miss!, Finally found it, There was a redirect setup to point to the old server for some reason, Removed it and http://lfsdb.500servers.net works now

Thanks a lot, I'm glad the site works now!
Quote from franky500 :@Dave I'm having some problems running the RF2 service with the control panel, I am checking out other remote access options to see what is viable.


Any update please?
Unable to Update Nameservers
We encountered some issues when setting nameservers. The reported problem is: nRRPResponseCode 531 Nameserver 's1.500servers.net' could not be registered
Quote from Bmxtwins :Unable to Update Nameservers
We encountered some issues when setting nameservers. The reported problem is: nRRPResponseCode 531 Nameserver 's1.500servers.net' could not be registered

erm, it's actually NS1.500servers.net and NS2.500servers.net. If you didn't put in the entire nameserver address then no wonder it won't work.
Demise?
I went onto LFS multiplayer last night and there was just 3 racers on the entire network!

The way to go now is 'RFactor 2' which is growing by the day.

Franky, you need to take note of this mate.
Quote from g7usl :I went onto LFS multiplayer last night and there was just 3 racers on the entire network!

The way to go now is 'RFactor 2' which is growing by the day.

Franky, you need to take note of this mate.

any chance you messed up your filters? Lowest I can see is around 200
Quote from g7usl :I went onto LFS multiplayer last night and there was just 3 racers on the entire network!

The way to go now is 'RFactor 2' which is growing by the day.

Franky, you need to take note of this mate.

lol maybe at 4am with cruise and demo filters off..
Quote from dekojester :erm, it's actually NS1.500servers.net and NS2.500servers.net. If you didn't put in the entire nameserver address then no wonder it won't work.

still trying to figure out how it knows which website is mine after i set the name servers. so i just did a urlframe for now
Urm... next due date 02/09/2012

is that normal? or is that us being refunded back
Quote : This is the third and final billing notice that your invoice no. 2961 which was generated on 10/07/2012 is now overdue. We regret that if payment is not received for this invoice in the next 24 Hours your overdue service(s) will be automatically suspended. Please note that Suspended services are removed from our system entirely 48 hours after suspension.

I already payed and got a bloody payment confirmation, money gone off my bank.

After first overdue notice already opened a ticket to billing support, and it's just ignored.

Now this was send on Sunday 20:30, which should mean that my services are now offline. However they are not.

What is the dealio with this?
I think that due to the unplanned move from one server to another, some things have been messed up. If you know you've paid, and franky knows you've paid, don't worry about the automated messages. Unless it starts to affect your servers.
Teamspeak services are slow today, checked both ours and NDR's both are lagging
Dean please check my PM to you?
-
(Bmxtwins) DELETED by Bmxtwins
Dean, can you take a look into why airio FULL is not connecting to our servers

Ray
Looks like you need to upload your Airio.lic file to the File Manger for Airio Full.
No idea, all i know is that before I had an account named bmx ihr or s/t that IHR let us use their spare airio (their old oval one). I assumed this was just that transfered.
Could not connect to the master monitor.
This thread is closed

500servers.com Support Thread
(2866 posts, closed, started )