The online racing simulator
NetKar Pro [v1.3 released]
(2766 posts, started )
Quote from NotAnIllusion :

- My driver's first/last names are exactly as in the PayPal receipt - Mine are different but I don't think that makes any difference.
- Do I need to put something specific in the Driver GUID field? I've just left it as it is atm - I've left it as it is too, drivers name with some numbers.
- First/last names in the unlock section are also exactly as in the PayPal receipt - Same as the Paypal receipt.
- Paycode is the 16 digit, dash separated Receipt No.? - I've just C/P Paycode into that field, no spaces or dashes.

Thanks, people must have asked this a million times

My procedure in red letters.
Oh and I didn't wait, just maybe 15 mins 'till I came from one place to another.

Edit: Once I've clicked sent money via paypal, I was instantly redirected to a page with Paycode, first and last name.
Loving the little 500!! So much better for racing online, can get away with some contact. Although is it just me or are the collisions a bit strange? I hit a few people in front when graphically my car wasn't touching them. Also having a problem with my momo wheel, I can't use the paddles because if I downshift it turns the ignition off... so had to resort to buttons on the wheel.

Tyre squeal is nice, but is way over the top. I'm struggling to know when I'm locking brakes.

Seems my sim racing driver gets just as fed up waiting for the race start
Attached images
sleeping.jpg
Quote from keiran :
Seems my sim racing driver gets just as fed up waiting for the race start

Hahah, epic!
'success, driver activated. Remaining: 3'
Quote from keiran :Loving the little 500!! So much better for racing online, can get away with some contact. Although is it just me or are the collisions a bit strange? I hit a few people in front when graphically my car wasn't touching them. Also having a problem with my momo wheel, I can't use the paddles because if I downshift it turns the ignition off... so had to resort to buttons on the wheel.

Tyre squeal is nice, but is way over the top. I'm struggling to know when I'm locking brakes.

Seems my sim racing driver gets just as fed up waiting for the race start

Ah ha so you were K Smart Yeah I have to say you can get away with some contact *some*, there is an issue of knowing where the front of the car really is. But so far i've been really close with some drivers, I think it does depend on the connections.

As for wheel locking i've dropped the brake settings down alot, and wont use more that half way on the pedal in braking. The car slows down easily its just the fwd grip thats lacking :P
Quote from keiran :Seems my sim racing driver gets just as fed up waiting for the race start

Lol, that's hilarious How did that happen? Is it a bug of some sort or what?
Quote from NightShift :TBH I'm finding the current sounds a bit closer to RL than LFS.

No doubt, but they give me no inkling as to what the engine is doing at any one time, which is what I want in a sim. It seems to be a blend of recordings at around 4 different RPMs with volume modulated depending on throttle position. That and the "off throttle" sound of course. This is not enough for me to know how much stress the engine is under and if I'm getting my shifts right.
Quote from carey :I had a similar experience with the F2000, but in a sand trap I lost the throttle (then had to reset back to the pits). Another unusual glitch today was a wall, that I went through, and ended up back in my garage but then unofficial tracks often have oddities.

Which track? Adelaide has suddenly had a hole appear in this Beta I,m sure others have too. You can now get stuck in the barriers at some tracks, iRacing style Kunos said we should get some fixes by tomorrow.


I don't get any steering lag at all. Vsynch off and pre rendered frames set to 0. Its perfect.

I don't have a problem with the sounds really. They are a little to unbalanced at the moment. Hopefully we get the audio sliders back to tweak ourselves.
I find with Spa/Monaco I just brush the barrier and I'm at 45 degrees up in the air, same with one of the default tracks,
Quote from The Moose :
I don't have a problem with the sounds really. They are a little to unbalanced at the moment. Hopefully we get the audio sliders back to tweak ourselves.

You can adjust the relative volumes of skidding, engine etc in the file "nksoundcfg" file which is in your cfg folder. Haven't tried myself, but that seems to be what it does.
Quote from The Moose :I don't get any steering lag at all. Vsynch off and pre rendered frames set to 0. Its perfect.

Neither do I, but only above 130 fps. Below that and things begin to get laggy. In LFS you get no lag with as low as 50 fps. (And no I don't mean capping the fps, I mean true fps.)
The sounds are giving me a real headache (literally..). Listen to the popping out of slow corners. Very distracting to say the least. I see about 160-180 FPS while driving solo, so it shouldn't be a CPU power issue or something like that.
http://www.youtube.com/watch?v=I7yzG6_x4zo
-
(carey) DELETED by carey
Quote from NotAnIllusion :The sounds are giving me a real headache (literally..). Listen to the popping out of slow corners. Very distracting to say the least. I see about 160-180 FPS while driving solo, so it shouldn't be a CPU power issue or something like that.
http://www.youtube.com/watch?v=I7yzG6_x4zo

Huh. Never had that before. Maybe try turning on vsync to let the CPU tend to other things while you're waiting on the screen anyway? May help if you have a single core.
Tried Vsync and using windowed instead of full-screen, but there was no change in the sounds at all. Dual-code Vista 32-bit.
So, I gave online a go... First time I got a black screen but I could hear the other drivers in the background. Attempts to kill nK failed because for some ungodly reason it runs as "always on top", which meant the task manager appeared underneath it and as such was inaccessible. Grr. Having to kill all my open apps annoys me.

Next 2 tries I got online, drove out of the pits and then got a huge "connection lost" in my face.

That's when I gave up.
Quote from DaveWS :Neither do I, but only above 130 fps. Below that and things begin to get laggy. In LFS you get no lag with as low as 50 fps. (And no I don't mean capping the fps, I mean true fps.)

I don't notice any unless it drops to something silly like 25 FPS
Quote from wien :So, I gave online a go... First time I got a black screen but I could hear the other drivers in the background. Attempts to kill nK failed because for some ungodly reason it runs as "always on top", which meant the task manager appeared underneath it and as such was inaccessible. Grr. Having to kill all my open apps annoys me.

Next 2 tries I got online, drove out of the pits and then got a huge "connection lost" in my face.

That's when I gave up.

Are you always this impatient?
Your first issue with taskmanager can be easily solved in the videosettings by unchecking full screen, now you can alt tab out with ease.

The 2nd issue is probably your connection, or a bad server, not really nkpro fault

Last, it is a beta (testpatch so you will) and purpose is for us to find and kill the bugs. And in the process have some fun,

So get off your high horse will ya
I wonder what other tracks are awaiting conversion? I'd love to have a go at Knockhill....(not a hint either)
Quote from wien :So, I gave online a go... First time I got a black screen but I could hear the other drivers in the background. Attempts to kill nK failed because for some ungodly reason it runs as "always on top", which meant the task manager appeared underneath it and as such was inaccessible. Grr. Having to kill all my open apps annoys me.

Next 2 tries I got online, drove out of the pits and then got a huge "connection lost" in my face.

That's when I gave up.

Unluckiest man in the forum

Not had one problem online and I've done a ton of racing. Dont know what to suggest i'm afraid
Quote from wien : Having to kill all my open apps annoys me.

What 'open apps'?
Quote from SpikeyMarcoD :Are you always this impatient?

Only with shit that has been broken for me in some way or the other over the last 4(?) years.

Quote from SpikeyMarcoD :Your first issue with taskmanager can be easily solved in the videosettings by unchecking full screen, now you can alt tab out with ease.

I can't bloody well do that when the screen is black so I can't click the exit button to reach the video settings, and the task manager is hidden, and trying to close from the task bar only opens the previously mentioned black window, now can I? No application has any business making itself always on top with no possibility of mimimizing or getting rid of the window.

Quote from SpikeyMarcoD :The 2nd issue is probably your connection, or a bad server, not really nkpro fault

Quite possible, but it's not like this is the first time I've had problems in nK online. I've never actually done a whole lap online in it due to never ending problems, so excuse me for assuming Netkar is broken and no my otherwise fully working connection.

Quote from SpikeyMarcoD :Last, it is a beta (testpatch so you will) and purpose is for us to find and kill the bugs. And in the process have some fun,

So get off your high horse will ya

How can I report (and Kunos fix) bugs that appear at random with no way of properly reproducing them? It's pretty damn hard, let me tell you.

Quite frankly I've long since concluded that Netkar is a tangled web of fundamentally broken code that not even the developers are able to make heads or tails of any more. That's why every "fix" seems to break something else at random. Everything affects everything else and fixing bugs in that kind of code is nigh on impossible. It's just plain poor engineering. Not unheard of in the games industry, but Jesus Christ on a bike.
Quote from Doorman :What 'open apps'?

The applications I have running. You know, Visual Studio, Photoshop, Firefox, Thunderbird, a thousand open text documents. It's annoying to have to reopen all that stuff after a reboot (or relogin as was the case here).

EDIT: Hah, I see there's a sentence missing from the post you quoted. Not being able to kill Netkar meant I had to log out and back in to get rid of it, which meant killing all the other apps I had running as well. Sorry about the confusion.
Quote from The Moose :Unluckiest man in the forum

There must be some "if(player == wien) randomly_break();" call in there, because this is getting ridiculous. This time I'm actually a bit bummed by it as for the first time the single player experience was more or less enjoyable. I'm loving the 500 and the new track at least.
Thanks Fel for the link, saved me waiting nearly 2 hours from filefont, Just waiting on getting some more unlocks so have been playing the demo for abit but it feels so much better to drive from the last time i tryed it so gonna give it a proper go tomorrow.
got it, feel good but not as "OMG SEX ON WHEELS" awesome as some other members made of it

Or should I say i generally don't like front wheel drive cars with very short gearing ratios, maybe I need a smaller track to test on.

NetKar Pro [v1.3 released]
(2766 posts, started )
FGED GREDG RDFGDR GSFDG