The online racing simulator
Analog Gauges v 1.0
(211 posts, started )
Quote from Montabur :genau das meinte ich.. ich benutze beim XFG das speed-o-meter von links nach rechts aufsteigend.. wenn ich das dann so abspeicher wird das speed-o-meter beim laden der settings automatisch auf von rechts nach links aufsteigend umgestellt..

hmm....ich habe vielleicht vergessen auf etwas hinzuweisen. Habe auch nicht dran gedacht. Wenn man die Anzeige auf ein anderen Auto wechselt und dann speichert kann es zu Problemen kommen. Also die Speicherfunktion nur für die dem Auto zugehörige Anzeige speichern.

Quote from Rooble :redrum,

Ive had a few issues with the Gauges today, they often disappeared when I entered spectator mode in single player. And the only way I could return them was to restart LFS - so is this something out of your control or can it be fixed?


Thanks again, awesome stuff.

hmm....the question is if you get Outgauge Data (rpm, speed .... ) when you join spectator in single Player. Cause they only appear when receive this.
Quote from Montabur :genau das meinte ich.. ich benutze beim XFG das speed-o-meter von links nach rechts aufsteigend.. wenn ich das dann so abspeicher wird das speed-o-meter beim laden der settings automatisch auf von rechts nach links aufsteigend umgestellt..

Was kopierste denn? Nur die kmh.tga? Wenn ja, musste in der gauges.ini das "direction= " umändern. Das gibt die Pfeilrichtung an. Noch dazu musst du wohl bei den min/max_values die Vorzeichen ändern (+ zu - und umgekehrt).

Quote from screama :Was kopierste denn? Nur die kmh.tga? Wenn ja, musste in der gauges.ini das "direction= " umändern. Das gibt die Pfeilrichtung an. Noch dazu musst du wohl bei den min/max_values die Vorzeichen ändern (+ zu - und umgekehrt).


[SPEED]
Pos_X=361.000000
Pos_Y=822.000000
Width_Scale=0.7
Height_Scale=0.7
min_value=0.0
max_value=-240.0
min_angel=+147.0
max_angel=-70.0
direction=0
typ=1

so ? Habs probiert und es funktioniert so nicht. Das ist alles ziemlich umständlich


edit: Ich hab mich jetzt einfach mal der kmh.tga aus dem XRR-Ordner bedient. Nun ist die Tacho-Anzeige wie gewünscht von links nach rechts, jedoch stimmen die Parameter nicht mehr. Ich fahre ~100 kmh und angezeigt werden nur ~88-90 kmh. Was jetzt?

edit 2: jetzt funktioniert es: ich habe mich der [speed] setting aus dem XRR-Ordner bedient:

min_value=0.0
max_value=300.0
min_angel=135.5
max_angel=-135.5
direction=1

edit 3: könntest Du bitte noch ein speed-o-meter (kmh.tga) für die geschwindigkeit von 0-240 von links nach rechts erstellen? oder vlt. eins von 0-200 kmh ? Nur wenn das keine Probleme macht.
zur zeit schlecht. sitz immernoch in arbeit und mach grad pause
Quote from screama :zur zeit schlecht. sitz immernoch in arbeit und mach grad pause

ähm, mir hätte gereicht, wenn Du gesagt hättest, dass Du Dir die Zeit dafür nimmst. Es muss nicht bis heute Abend fertig sein

Aber mich hätte schon interessiert, warum der von Dir beschriebene Lösungsweg, mit dem "direction= ", nicht funktioniert. Vielleicht siehst Du Dir das in nächster Zeit ja nochmal genauer an und kannst dann eine genaue Auskunft geben.
Aaahhh shit I cant get this to work! I do like it says in the manual, I've fixed the insim stuff, I launch from the shortcut, I got that dll stuff... What more could I try? Is license required?

Edit: Now my Gauges work! Awesome!
Quote from Kelu77 :http://www.imagebanana.com/img/kjzxr5it/22.jpg

here is what I have when I follow the text of the file, it doesn't work.

it looks cool btw, I really wanna try it

Look if you ever set a password to host a game in LFS. If yes, delete it. And it will work.

Quote from Montabur :Habs probiert und es funktioniert so nicht. Das ist alles ziemlich umständlich

Das ist nicht umständlich, sondern flexibel.

Wenn ich will dass ihr alles basteln könnt muß ich euch auch die Angabe der Parameter überlassen. Sonst wird das nix.
ah, nice, thank you dude!


so the mod is really nice, I really love it
i put the file in my lfs folder, but it didn't work, any ideas? or do i have to be s2?
Quote from pvdrift :i put the file in my lfs folder, but it didn't work, any ideas? or do i have to be s2?

Only with S2 .....
Quote from riskredruM :Only with S2 .....

hes saying about S2 Licensed racer... have to be licensed to use it ?
Quote from Dudles :hes saying about S2 Licensed racer... have to be licensed to use it ?

Oh.....no.....work with demo as well.
Made a new set for the MRT.

Bike's "indiglo" gauges with various alpha layers. !

File deleted, I m working on fixes.

edit: I will re-upload soon in the pack I m working with, (would be v3.0 or something...).
Attached images
MRTgauges_V3.0_preview.jpg
Quote from 1303s_vortech : Made a new set for the MRT, for 1280x1024 only, (gauges.ini for 1024x768 in .rar).

Bike's gauges with various alpha layers.

Enjoy !

I know the gears indicator is a bit small, will try to fix it soon.

edit: 1024x768 .ini added

nice man ! very nice... looks like those glow gauges... but you could make the numbers and details brighter...
I think I'll do differents color schemes, this set is not entirely finished .
I m on a pack, full gauges sets, hope to release it soon.

Ps: the mrt gauges will be updated, if you look a bit more theres some minor issues ...
i get this error when i launch lfs
InSim : password does not match your multiplayer admin password

i'm using X10
here is a set of AE86 gauges i made for the XRG

took awhile to get the hang of things but i think it turned out good for my first time



Attached files
AE86XRG_Gauges.rar - 386.2 KB - 1128 views
I can't seem to get them to work. I've followed the instructions
EDIT: Nevermind, I've fixed it
Quote from Lord Lugarsh :here is a set of AE86 gauges i made for the XRG

took awhile to get the hang of things but i think it turned out good for my first time

Nice!Thanx!

149 FPS ?!@#!@#!$

I Barely get like 70/80 with high priority process!What gfx card you got,dude?
its nothing special

its just a hightech ati X1600 pro 256mb AGP

Sucks for us Demo Racers. Is there anyway we can use those guages with DEMO? Isn't there extra file directories that are needed in order for it to work with S1/S2?
Quote from impulsex626 :Sucks for us Demo Racers. Is there anyway we can use those guages with DEMO? Isn't there extra file directories that are needed in order for it to work with S1/S2?

It should work with LFS X Demo .......... (not S1)
#50 - Mc21

Analog Gauges v 1.0
(211 posts, started )
FGED GREDG RDFGDR GSFDG