The online racing simulator
Analog Gauges v 1.0
(211 posts, started )
Quote from Mc21 :Wow! Awesome Can you now do 300zx dials for XRT?

ftp://blo0mftp:anonftp@bloom.hsw.hu/Nissan%20300ZX.zip

i was messing with them but i cant figure out what the views.ini is for because i dont have one of those

i was messing with it and i got everything going but the turbo
im still messing with the image to try to get it right
sh*t...I followed the instructions but it doesn´t work! ... when I run the lfs, the instructions to the programs appear but on track there are still normal lfs gauges....
btw: sorry for my bad english...
Quote from JesusDrifter :sh*t...I followed the instructions but it doesn´t work! [...] ...

If so, you really need follow the instructions better...
Try to give details about your troubles with it, at least you would get an answer...

Maybe that comes from your bad english..maybe its something you did not read on readme??
Quote from 1303s_vortech :If so, you really need follow the instructions better...
Try to give details about your troubles with it, at least you would get an answer...

Maybe that comes from your bad english..maybe its something you did not read on readme??

no I´m pretty sure that I did everything that was in readme...maybe the problem is that I didn´t have the d3d8.dll before so I cannot owerwrite it...I don´t know...
Still a bit stupid to have 150FPS whithout using any form of Anti-Alias and Anisotropic-Filtering, Turn it up br0 plz! your game looks so nasty while it could look so good on ATI cards
#57 - Mc21
Quote from Lord Lugarsh :i was messing with them but i cant figure out what the views.ini is for because i dont have one of those

i was messing with it and i got everything going but the turbo
im still messing with the image to try to get it right

you dont need the views.ini thats for other games like Racer.
oohh...yes I´m blind...sorry
here is my best attempt on the 300zx gauges

i made a fuel gauge from scratch in place of the fake oil pressure gauge

hope you enjoy
Attached images
300zx gauges.JPG
Attached files
300ZXRG_Gauges.rar - 176 KB - 931 views
I seem to have a problem with this, this is my shortcut : "C:\Program Files (x86)\Live for Speed\LFS.exe" /insim=29999

but when the game starts, it says bind failed, why is that ?
Good evening. I succeeded in making it function, but now it does not
function any more. I do not know why, I very tested. Of what that
could it come? I have the demo live for speed 0.5X10.

Thank you !!!
it is good, I am remakes a file LFS of origin and it is good. On the
other hand, meter AE86, I do not arrive has to make so that the
needles is well put in background mode.
Quote from Dillyracer :...

I don't think the port is used in shortcut anymore.

edit: works fine without port number here.
You must delet "...

C:\Program Files (x86)\Live for Speed\LFS.exe /insim=29999
And not
C:\Program Files (x86)\Live for Speed\LFS.exe" /insim=29999
This works great! and the dials are beautiful!
Quote from 1303s_vortech :I don't think the port is used in shortcut anymore.

edit: works fine without port number here.

Still doesn't work, it doesn't show up ingame and when I type in /insim 29999 it says TCP Bind Failer, Insim not initialised.

Fixed it.
This is awesome but I have a problem. When I leave a race or a server, and go back in, the gauges are gone and cant be brought back. I have to restart lfs. Fiz this and they will be perfect.
I tested it but never had this bug. Did it happens on special Server?
Did it happens when you go to the box too ??
I happens basically whenever i leave a race in single player and online, not pits but if i actually leave.

Also when i minimise the the screen (to go back to browser/msn ect) when i come back the gauges lag really bad, in all modes.
Quote from SilverArrows77 :Having the same prob - can get the gauges to work no worries at all, but if i switch to trackside cam, or go to spectate etc, then when i go back to my car the gauges are gone - and seems to have trouble getting them started again after that - happens offline and online

I havent had the lag issue with the gauges - but another racer who was trying them at same time as me had the same problem - the gauges needles lagged by quite a bit - think he was also minimizing and maximizing LFS - so i guess a simple solution to that prob is, dont min/max lol

Get addon though - love the gauges - would be nice if didnt have to worry about them disappearing though - all in all, great work

Ok...two last question.
You both are using the last version? Downloaded from LFS-Database or masterblasters website. Cause that problem was in an earlier Version too.
Are you running Vista or XP?
is there any way to have analog AND digital speedo ? pecause i'm gonna use a JDM 180kph máx speed speedo but i would like to know the real speen using a digital one...
+1
Quote from Dudles :is there any way to have analog AND digital speedo ? pecause i'm gonna use a JDM 180kph máx speed speedo but i would like to know the real speen using a digital one...

Sure, look into the FXR gauges.ini from the official download. With direction you can set if speedo is shown analog, digital or both.

## 0 = left
## 1 = right
## 2 = digital
## 3 = digital & left
## 4 = digital & right
Quote from riskredruM :Sure, look into the FXR gauges.ini from the official download. With direction you can set if speedo is shown analog, digital or both.

## 0 = left
## 1 = right
## 2 = digital
## 3 = digital & left
## 4 = digital & right

but how about the digital font ? how do i choose one ? because in the INI file there's only the font position... not the font type...

EDIT : I think i got it... gonna paste a piece of the code in my gauges.ini ( if not i'll have to retype everything ) and see what happens...
Quote from Dudles :but how about the digital font ? how do i choose one ? because in the INI file there's only the font position... not the font type...

EDIT : I think i got it... gonna paste a piece of the code in my gauges.ini ( if not i'll have to retype everything ) and see what happens...

Add or Edit this lines in gauges.ini. Values as you want it.
I think in the Download the FXR has this lines in Gauges.ini ??


[FONTSPEED]
POS_X=10.000000
POS_Y=-5.000000
SCALE=-1
FONTNAME=Arial
FONTSIZE=12
FONTCOLOR=ffffffff
******************************************************************************************
******************************************************************************************
[FONTRPM]
POS_X=10.000000
POS_Y=-5.000000
SCALE=-1
FONTNAME=Arial
FONTSIZE=12
FONTCOLOR=0)=ffffffff
FONTSHIFTCOLOR=ffffff44
******************************************************************************************
******************************************************************************************
[FONTGEAR]
POS_X=58.500000
POS_Y=88.000000
SCALE=-1
FONTNAME=Digital dream Fat
FONTSIZE=80
FONTCOLOR=ffffffff

Analog Gauges v 1.0
(211 posts, started )
FGED GREDG RDFGDR GSFDG