The online racing simulator
LFSRelax 3 in 1 (TS View, AutoMessages, Pit Spotter) by Gai-Luron
(475 posts, started )
Hello,


OutGauge is on UDP connection and only one insim APP can connect to OutGauge. Maybe with "Outgauge Router" if it exist


Gai-Luron
Both lap calculation and gear blip is on outgage i think? When server changed track it seemed to be off and i had to restart LFSrelax. Also ALT TAB maybe is a cause. Well anyway it just seems the connection to those functions is not there anymore.
!!removed!!

Reason:
- Modification of the webpage www.lfsbuddy.com to accord with the reality
- The source of lfsbuddy will bee released in accompliance with GNU General license
- Excuses from EkinoxNH and Birder

Problem solved

Gai-Luron
removed
Post removed by Birder:
Hello racers,

New version of LFSRelax

Quote :1.51 --> 1.52

1. Modufication for Patch Y
2. Add virtual digital speedometer for car who don't have it
3. Include file LICENCE in subfolder doc -> GNU licence V3
4. Add GNU HEADER in each file source

This program is free software: you can redistribute it and/or modify
it under the terms of the GNU General Public License as published by
the Free Software Foundation, either version 3 of the License, or
(at your option) any later version.

This program is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with this program. If not, see <http://www.gnu.org/licenses/>.


Bye

Gai-Luron
Merci
Thank you, Gai-Luron!

Glad to see the issue resolved, too!
Good work Gai-Luron and thanks for this excellent prog
I've been trying to get the LFSRelax v1.52 to work in the X30 patch, but I keep getting this screen when I start up LFSRelax.


I use the LFSRelax v1.50 in X10 with no problems. Any ideas of how I can fix this? I know it has to be something simple to fix. BTW, I am typing "/insim 29999" before starting LFSRelax.

Thank you.
Quote from arnold cottenier :I've been trying to get the LFSRelax v1.52 to work in the X30 patch, but I keep getting this screen when I start up LFSRelax.


I use the LFSRelax v1.50 in X10 with no problems. Any ideas of how I can fix this? I know it has to be something simple to fix. BTW, I am typing "/insim 29999" before starting LFSRelax.

Thank you.

You have a 2 new parameter in config file for speedometer, append it to your old one, dont put your old config file only

Gai-Luron
Many Thanks
Great program
Keep up the good work
Please excuse me if I seem a little bit dense Gai-Luron. Do you mean that my problem is because I pasted the config file from X10 to X30? I compared both config files, and I don't see what you are telling me to do.

Sorry for not understanding. Could you maybe take a screenshot so I have something to go by?

Thank you.

Edit: Nevermind Gai-Luron, I did a fresh install of LFSRelax and modified the config file instead of pasting the one from X10, now it works just like it should. One question though, was the 1.52 version supposed to add a digital speedo to the screen? I saw it in the config file, and it is set on "true", but no digital speedo.

Thanks Gai-Luron...you're the best!
Hello,

Only for car where digital speedo is removed, XFG,XRG,LX4, LX6, etc...

Gai-Luron
Still after weeks .. having problems
Seems the speedo is obsolete now that Scawen made the display a bit larger. I can read it fine now.

Any news about the possibility to make LFSrelax work in singleplayer just the same as in multiplayer?
Since 1.50, normally, LFSRelax work in Solo mode

Gai-Luron
I mean with the AI. It counts and follows AI beside my times.
And i mean the distance to car in front and back for AI cars.
Gai-Luron, I'm noticing that while using LFSRelax v1.52 with the Test Patches the laps for "fuel remaining" are either jumping up & down every lap, or it doesn't show up at all. Any ideas?


Thanks
Hello,

I don't Know, i look more accurately when patch released. If there are modification, i don't want dev all

Bye

Gai-Luron
Hello,

After you launch LFSRelax, then screens will start displaying "fuel" and "drivers behind". Please see attachment. Is it possible to do so that they are displayed only at race?
Attached images
relax.JPG
Merry Christmas Gai-Luron and thanks for a great mod
Quote from PLAYLIFE :Hello,

After you launch LFSRelax, then screens will start displaying "fuel" and "drivers behind". Please see attachment. Is it possible to do so that they are displayed only at race?

dont launch lfsrelax until the race and they wont be there. what does it matter anyway?
Merry Christmas Gai-Luron
Thanks again for this mod
:wmann3:
Quote from NeilPearson :dont launch lfsrelax until the race and they wont be there. what does it matter anyway?

It matters because lfsRelax causes other buttons to be hidden. Like the grid in the lobby, or the controls in shift+u mode.

LFSRelax 3 in 1 (TS View, AutoMessages, Pit Spotter) by Gai-Luron
(475 posts, started )
FGED GREDG RDFGDR GSFDG