The online racing simulator
Live for Speed S2 Version S (NOW U)
(367 posts, started )
-
(Martinolof) DELETED by Martinolof
Quote from Martinolof :what the hell?
After i installed the patch i got the same startup screen as you get when you install it from scratch... further i get to the screen to pic a car, there i automaticaly get the hatchback. and when i then press Next... the whole thing breaks down, and i get a messagebox that tells me that LFS.exe has a problem!

any one else got this problem?

The first bits were normal, up until the breaking down bit....
This is great. I feel much more confident putting the power down early and much more confident cornering at high speed. Racing just got better.

Bye bye PBs, this is faster.

Demo guys, now would be a good time to get licensed.
This is doing my nut in! Another 3/4 an hour before I can leave for home and a night of smashing PBs!!

Someone earlier said they were getting an error 'cannot load skin" or something. Read the readme.txt - you need to copy over the existing files. Back them up first if you like.
Ugh, I can't unlock. It keeps saying game password does not match. But i've gone and set a new gamepassword so I KNOW i'm entering the right one, but it still denies me. What the heck?
Quote from J.P (GB) :Error message saying it cant open XRT Default skin. I tried copying it from the orignal version but it made no difference?

Anyone able to help me?
Quote from Gunn :This is great. I feel much more confident putting the power down early and much more confident cornering at high speed. Racing just got better.

Bye bye PBs, this is faster.

Demo guys, now would be a good time to get licensed.

i would buy it if i can...
JP - read the readme.txt - you need to copy over the old files
downloading at 60 Kbs, got i hate my isp! only just got in!
Festy I have that skin problem. I tried with both UK servers and it still won't work.
Quote from Gentlefoot :This is doing my nut in! Another 3/4 an hour before I can leave for home and a night of smashing PBs!!

Someone earlier said they were getting an error 'cannot load skin" or something. Read the readme.txt - you need to copy over the existing files. Back them up first if you like.

Not sure about the others with the same problem, but I followed the readme.txt and extracted the zipped file to the main folder. Will try again with a new download from another server.
Thanks for the thought, though.
Thankjs i understand noiw......misunderstood the readme....thanks!
I only got 48kb/s and I'm on DSL. Probably the mirrors are busy.
I do wonder whether its about time the team dumped this old 'extract the zip yourself' method of installing and just made a simple installer that put the files in the right place.
I know that us old hands are fine with it but its a bit off-putting to new users, of which there will be many more in the months ahead I'm sure.
Quote from nutty boy :Festy I have that skin problem. I tried with both UK servers and it still won't work.

I'm going to try from a non-UK server, Nutty. Hopefully it maybe something as simple as that. *fingers crossed*
I'll let you know the outcome.
I agree with you. I'd like that method now cos i'm having problems.
This is as good a place as anywhere.

Just posting to congratulate the devs on getting this kind of licence. I can't imagine it was easy and if it was it's down to the work you've done being recognised.

Good show!
Thank You.
Festy - make sure you replace existing files. I got the same error because inititally I wanted to install patch S to a new directory to save damaging patch Q. But I got this message so I read the readme.txt. It states you must replace the existng files in the LFS working directory.

Hope that's a bit clearer.
Quote from Festy :Ditto. Where did you download it from? I grabbed the patch from one of the UK servers. What about the others getting this same error. Where are you downloading from? I'm trying another server now.

try another mirror, i got it working now. the original one was from netherlands, i tried uk and its ok now.
Quote from Mogar :TC on FZ50 ???????


IMO, it's far from necessary.... unless the new tyre physics made the cars much harder to control

I am delighted to have TC in this SIM.
u lot have done a very nice job, loveing the new bmw and handling is alot easier

keep up the gd work
Quote from colcob :I do wonder whether its about time the team dumped this old 'extract the zip yourself' method of installing and just made a simple installer that put the files in the right place.
I know that us old hands are fine with it but its a bit off-putting to new users, of which there will be many more in the months ahead I'm sure.

New users would just download the thing from scratch though, surely...?

And if they can't use winzip to extract a few files...jeez... hehe
great work (as usual) :lovies3d:
Quote from Scawen :
Traction control added to FZ50 road car

I knew it
Quote from Gentlefoot :Festy - make sure you replace existing files. I got the same error because inititally I wanted to install patch S to a new directory to save damaging patch Q. But I got this message so I read the readme.txt. It states you must replace the existng files in the LFS working directory.

Hope that's a bit clearer.

Thanks Gentlefoot. I think my reply was the unclear one. I did have the zip file in the LFS directory, and I chose to "extract here". I also had to choose "yes" to overwrite (update) files that already existed. I also tried to extract it through winzip as well. Unless I'm missing something major (and if I am, boy will my face be red Taped Shut), I can't see what else I may be doing wrong.

Live for Speed S2 Version S (NOW U)
(367 posts, started )
FGED GREDG RDFGDR GSFDG