The online racing simulator
Test Patch Y24
(174 posts, closed, started )
I like the new speedo you can accutally read it!
I like the new gauges, much clearer. The grey circles remind me of the Ford Mustang gauges from the classic racing game Midtown Madness!
What has changed on the gauges?

I mean, apart from the central button on the needles... I'm not aware that anything has changed.

Can you post a before and after shot to show what you mean?
Scawen, maybe you put some placebos in this patch, so people think that more has changed when it hasn't. I'd believe it too, because I can't drive since this latest patch...
sweet, I don't notice any more increase, but it is alot smoother in traffic the new needle looks great, beauty is in the details
For me the guages resolution/sharpness is the same Y0 > Y22 >> Y24.
I'm guessing they had already set a higher MIP BIAS on text/interface slider (like 0.0) and when they changed to Y24 the Mip Bias went to a lower setting (like -1.5) making the number clearer.
OR
Perhapse they had Y0 and went to Y24 and the MIP Bias slider appeared for text so they could make it clearer.

The only difference I see is the Central Circle on the needle
Y22 Y24

Good work boss.
Attached images
Y 22.jpg
Y 24.jpg
is there a way to customize the needle? I've got a nice centerpiece from a BMW 645ci from racer that would look great!
As far as I can tell the coloured needle is produced "on the fly" by the LFS program and the new grey centre button is ... NDLCTRALPHA.dds
It's raining patches!
So is Y22 officially realeased?
Green Central Circle grey boring
Attached images
green.JPG
Quote from buusap :So is Y22 officially realeased?

The official release (Z-Patch) will appear for download from LFS via the auto-updater. Y22 is part of the journey. Y22 is dead now.
ok i c

Thanks

Paul
I go check the LAG bit ;-) Nice

How much work would it be to add a "ilegal lap" bit? Isn't that the "HLVC legal" byte in RAF-fiels?

Could be nice to see if the lap would have been valid in hotlapping mode. Now I check invalid myself (result is that it's not 100% the same as in hotlapping mode), but having that bit would make insim life much easier

UPDATE - When I join the track the LAG bit is active for 1 whole second. Is this a bug or a feature? When I put car in first gear before end of this first second the LAG bit toggles off.

UPDATE - Sorry ;-) This was with Y22 client on Y24 host. Using Y24 client gives no "illegal lag" ;-) Nice feature though :-D
I enjoy the extra fps boost, that have come with the resent test patches
Is there a way to make the speedo more visibal in the fbm tho, its hard to read how fast your going.
Nice patch Yeah but that bug that I reported in Y18 is still here with the AIs...
In Kyoto,Aston and Westhill, when you put 20AIs and put " pit stop requiered " they just pit too late...
If you have time for this bug and want a replay just ask
Well I did ask for specific ways to reproduce that but got no answers. So I figured out a possible issue and fixed that.

Your description is missing some vital information, so I still cannot reproduce the bug. If you could provide this information it would be very helpful.

1) Which track configuration?
2) Which cars are your AI drivers using?
3) How many laps?

Also, if you could reproduce the bug with less AI drivers that would be very helpful, because if I run in the debug version, everything runs slow, so the MINIMUM way to reproduce the bug would be best, to increase the chances that it can be fixed. I'm very, very busy so cannot spend all day trying to reproduce one bug. What I need is the EXACT information, to reproduce it in the simplest way possible. When I can reproduce a bug, I can usually fix it.


Thanks scawen this is great
Attached images
scrn.jpg
I win, my dial things are chromed
Attached images
blingchromedialthingys.jpg
gear up with cluth - 1 lap
gear up with ignition - 2 lap
Attached files
foxbat_WE1_FBM.spr - 137.6 KB - 226 views
Quote from The Radness :sweet, I don't notice any more increase, but it is alot smoother in traffic the new needle looks great, beauty is in the details

there's no new needle... only that grey thing
Quote from shiny_red_cobra :I like the new gauges, much clearer. The grey circles remind me of the Ford Mustang gauges from the classic racing game Midtown Madness!

I thought exactly the same!
Quote from Scawen :Well I did ask for specific ways to reproduce that but got no answers. So I figured out a possible issue and fixed that.

Your description is missing some vital information, so I still cannot reproduce the bug. If you could provide this information it would be very helpful.

1) Which track configuration?
2) Which cars are your AI drivers using?
3) How many laps?

Also, if you could reproduce the bug with less AI drivers that would be very helpful, because if I run in the debug version, everything runs slow, so the MINIMUM way to reproduce the bug would be best, to increase the chances that it can be fixed. I'm very, very busy so cannot spend all day trying to reproduce one bug. What I need is the EXACT information, to reproduce it in the simplest way possible. When I can reproduce a bug, I can usually fix it.

Oh I didn't see the post for Y22 :P
I'll do my best to help you and I'll post the other informations after my 4 LFS sessions finish the test
I tested with 1-2-3 hours of race and the problem is still the same I'm testing to see if it happens with a number of laps fixed
But actually I'm sure that: That problem doesn't exist in:
-Frern bay Tracks with all cars
-Blackwood Tracks with all cars
-South City Tracks with all cars
With TBO,LRF,miniGTR and GTR it does exist here:
-Aston North,Aston National,Aston Historic,Aston Grand touring, Aston Grand prix
-Westhill
-Kyoto National and long

I hope that my testings will help you
Quote from LFSn00b :I win, my dial things are chromed

You loose, Renault is sooo last year
This thread is closed

Test Patch Y24
(174 posts, closed, started )
FGED GREDG RDFGDR GSFDG