The online racing simulator
Test Patch Y22 : Faster and Smoother
(381 posts, closed, started )
Quote from Bean0 :Is it just me or is the 'xxx left the pits' lag gone now ?
Loving the FPS increase also

Quote from Scawen :You should find that the pit-out glitch is reduced a little as well.

Quote from Bean0 :Is it just me or is the 'xxx left the pits' lag gone now ?
Loving the FPS increase also

Yep, he fixed that too. And not a moment too soon. People lagging out, then joining only to lag out again.

Driving me banana's.




Edit: damn you niall.
I'd like to say the new rendering for the rims is much nicer now and is much appreciated. Previously for me on Dynamic LOD 1.0 when the wheels went "simplified" at about 40 meters they used to look like hollow tubes, this was quite distracting and really was intrusive to the immersion. Now they have a center hub and are less noticable as "simple" wheels. So it now looks better and has more FPS for multiple cars on screen - awesome stuff. Nice progress towards "detachable" things and it's very exciting.
yep big improvement in frame rate for me especially at start.

only small problem is that after upgrading from y18 i find the numbers on the fbm wheel a little too fine to read easily

im running at 1280 x 1024 in a 17 inch screen so i guess its time for a bigger monitor
I think I found a bug in the Driver menu, see attachment. Version Y22.
Attached images
lfs_00000972.jpg
Quote from _--NZ--_[HUN] :I think I found a bug in the Driver menu, see attachment.

I'd like to imagine Scawen fixing it in Y23 only to discover too late that now all drivers are drawn outside/infront of the car
thnx for the huge patch *jk* no i really like it, only one problem tho.

the AA/AF isn't doing me squat :P when the AA/AF first came in LFS i could set it to max and it would actually make the screen look nice, but now it doesn't matter if i have it or max or not. even when i'm forcing it through the drivers, the jaggies won't disappear.. :/

have tried to delete it and reinstall it from scratch but no luck.

im on a p4 3ghz, 2gb ram and a 7800gtx

thnkfull for help :P

EDIT:!! reinstalling the drivers did help actually.. strange but no worries then :-D
Quote from _--NZ--_[HUN] :I think I found a bug in the Driver menu, see attachment. Version Y22.

It's an old bug. The driver is drawn some distance away from the camera which can sometimes cause some in-game objects to be drawn in front of it if they are closer to the camera.
hmmmmm....
I suddenly dont have autocross. i mean, its there in the menu, but its grey ad i cant select it.
anyone?
Quote from Dalibor79 :I suddenly dont have autocross. i mean, its there in the menu, but its grey ad i cant select it.
anyone?

Have you upgraded directly to Y22 from Y? If so, you may have used the wrong installer. Have another look at the first post in this thread, and read the information on each installer first, before downloading and installing. I have a feeling that downloading and reinstalling the Y-Y22 installer (instead of the Y19-Y22 installer) will fix your problem. I could be wrong.. got a feeling tho
Quote from Dalibor79 :I suddenly dont have autocross. i mean, its there in the menu, but its grey ad i cant select it.
anyone?

It’s gray only in hotlap mode
hehe.. okay I was wrong!
ok well since the main difference with this Test Patch is the FPS i honesly see some change but mosly is not good cuase in my car the cockpit view i usually got around 20-30FPS but know with the new test patch i only get around 15-20FPS but on other views i get maybe 1-10FPS more but TBH i don't see much of a difference with the FPS
wow, Y22 has given me a massive FPS increese, i was usally on 250fps, now im on 345fps
Thanks Scawen! and also, the middle of the steering wheel looks differant? are there anymore visual or physical changes?
Quote from mickyc30 :wow, Y22 has given me a massive FPS increese, i was usally on 250fps, now im on 345fps
Thanks Scawen! and also, the middle of the steering wheel looks differant? are there anymore visual or physical changes?

steering wheel center now has got reflections... no physical changes
The rims are the object who has improve their appearance, noy they have reflections, and look awesome. I'm waiting to Z to install this improvements in my non-test instalation
Error: AI can't drive on this configuration
When trying to run AI drivers in Practice mode I'm getting the following error: "AI can't drive on this configuration".

Running Patch Y22. Wind is off, Pit required is off, car reset is off. Time of day seems to have no effect. Level of AI seems to have no effect (I'm running Pro). I've tried this on all of the tracks. Both Blackwood layouts work fine (normal and reverse) but all other tracks fail with this error.

I can run the AI successfully on any track if it's set to race X laps, but not if the game is set to Practice mode.

Edit: I did a clean install of LFS Patch Y, then installed Y-to-Y22. Now it works fine. I'm not sure what the problem was with my original setup, but a clean install seems to work.
Quote from mickyc30 :wow, Y22 has given me a massive FPS increese, i was usally on 250fps, now im on 345fps
Thanks Scawen! and also, the middle of the steering wheel looks differant? are there anymore visual or physical changes?

Hello,Thats nice FPS ,can you send me pm with yours PC speck.Thanks
Marek100.
Quote from Cue-Ball :When trying to run AI drivers in Practice mode I'm getting the following error: "AI can't drive on this configuration".
*snip*

Y22:
I just started up KY3 with the same settings and the AI worked okay, (left pits etc). HOWEVER, attempting to run the replay to demonstrate this gives :

Could not load 's car
removed O·Z (bad connection)
removed JA_1 (bad connection)
removed JA_2 (bad connection)
removed JA_3 (bad connection)
removed JA_4 (bad connection)
removed AI 5 (bad connection)
removed AI 6 (bad connection)
removed AI 7 (bad connection)
removed AI 8 (bad connection)
removed AI 9 (bad connection)
removed AI 10 (bad connection)
removed AI 11 (bad connection)
removed (bad connection)
removed R8î (bad connection)

I should note that the first car, mine is labled "O·Z" which is the number plate not my nickname [CLC] JasonJ
So something fishy is going on.
Test AI.spr

EDIT:
Ahhh ok, I did something different that particular time. I added 2 AI during the SP session using "/ai" so that's not a good idea.

I now have a working replay with AI in practice mode, let me upload it.
KY3 - Clear Day - Practice
12 AIs & My car
allow reset = no, pit stop required = no
Test AI 2 - worked.spr
Attached files
Test AI.spr - 511.3 KB - 111 views
Test AI 2 - worked.spr - 86.3 KB - 123 views
The demo-server of our team isn't visable in the server-list when using patch Y22 and when I try to connect directly to it's name I get this message: Host has a different game code

When I search for this server with a patch Y-client, I can find and join this server.
In order to find the problem I stripped the config-file to a minimum which is:

/host=Test-RR
/port=63392
/mode=demo
/usemaster=yes
/track=BL1
/dedicated=nogfx

Still it isn't showing in the serverlist and I can't connect to it's name.
Any ideas what could be the problem? I'm running 7 servers and only the 3 demo-servers aren't showing or aren't connectable when using patch Y22.
What about Fraps ??
Since i installed Patch Y22 , other then being satisfied , i found out that when i use Fraps , i get a Major FPS drop and a Constant lag during filming, is it normal cuz its a test patch or should i reinstall Fraps after installing PAtch y22
Quote from Yisc[NL] :I'm running 7 servers and only the 3 demo-servers aren't showing or aren't connectable when using patch Y22.

I think someone needs to read the changelog. Demo users now need an account on lfs.net to be able to play. Hence, old demo servers don't work on Y22.
It is normat to have that fps drop while recording.
Have you ever tried to capture video using Fraps in previous patches?
I am receiving a "Could not load font" error. I've got the East Asian fonts installed.
This thread is closed

Test Patch Y22 : Faster and Smoother
(381 posts, closed, started )
FGED GREDG RDFGDR GSFDG