The online racing simulator
LFSLazy
(1311 posts, started , go to first unread)
About new changes, it seems Divisions are a bit "different" now (for ex: see XFR S2000).

edit: thanks
Hello racers!)
Quote from nacim :Nice!

Suggestion for the angles in the dashboard editor, could you clamp them to [-360;360] ?


Hello! Can throw your dashboard, please. Thank you!
I have an issue. When in edit mode of the "icons" i have to move the cursor like 6cm next to the "icon" that i want to move/edit.
Daniel, is there a way you could make the automatic high priority optional? It cause me issues with my -pretty poorish- computer.
Thanks.
Is the average speed can be seen?
I have a problem. Whenever I try to enable dashboard, I get an error... "can not load library" LFSLazy is installed the exact same way I've installed it before and had it work. Not sure what's up. Anybody experience this?
-
(1303s_vortech) DELETED by 1303s_vortech : useless
New version is up!

Quote :Dashboard - allow 256x256 indicators, new version of cfg
Dashboard - animations (indicators, text)
New dashboard editor (removed /o dash, use Other->Dashboard editor)
Radar - display indicators on cars
Inform the user if something wrong with d3dx9_43.dll
Dashboard - Shift up, low fuel editable threshold
Optionable high priority for LFSLazy when LFS is in foreground
Dashboard - text/indicators draw bounding rectangle
Dashboard - text adjustable width of rectangle and justify
Dashboard - text - update frequency
Dashboard - autoreload textures when change detected

Quote from Kanade :Daniel, is there a way you could make the automatic high priority optional? It cause me issues with my -pretty poorish- computer.
Thanks.

It is optionable now.

Quote from ThatBoostedGuy :I have a problem. Whenever I try to enable dashboard, I get an error... "can not load library" LFSLazy is installed the exact same way I've installed it before and had it work. Not sure what's up. Anybody experience this?

Someone reported same problem on PM. Apparently it was fixed by reinstalling DirectX9 runtime. New version should probably give you move info on error.
Daniel, can you make shift up indicator in GTR custom dashboards to work the same as LFS builtin? I guess that's a lot of work to gather the memory address, so not that a big thing actually Wink
Nice work. And thank you. Smile
Quote from vitaly_m :Daniel, can you make shift up indicator in GTR custom dashboards to work the same as LFS builtin? I guess that's a lot of work to gather the memory address, so not that a big thing actually Wink

built-in also turns on after certain RPM. Can't you just set something like this? Tongue

Quote from Artenese91 :Hi Daniel, nice update. Not sure if anyone else is having the same problem, but this is how i am seeing the Right Indicators on all cars ( Hazard lights are correctly placed ):

http://oi67.tinypic.com/2m5c848.jpg

This could be wanted , but on XFR, XRR and FZR you can't see the rear indicators on radar:

http://oi67.tinypic.com/33x7p55.jpg

Fixed right indicator. Rear indicators on GTRs can't be seen because of large wing. Tongue

Quote from Kanade :Nice work. And thank you. Smile

no problem Wink
Quote from DANIEL-CRO :built-in also turns on after certain RPM. Can't you just set something like this? Tongue

I heard it is more smart than that -- allegedly it tracks whether you are driving on to or down to some elevation.., but I can't confirm so far, need to test myself, be back later Wink
Lazy wants to update everytime i open it Big grin
Quote from Artenese91 :Lazy wants to update everytime i open it Big grin

About 20 builds ago we had the same story Big grin
Quote from rosewood2 :I seem to have an issue with updating LFSLazy.
I ran LFS and after LFSLazy started up, I got a notification that "Lazy - LFSLazy update is available BUILD 66". OK, I update it, but after I supposedly update it, the update window comes back up saying that BUILD 66 is available. I don't understand why the update didn't apply and I'm still on BUILD 65, even though I've "updated" a dozen times.

Ye, we get version 85 instead of 86 when we update, no big worries Smile
This looped update surprised me too Smile
Sorry about that. Update once more and it should be fine. Smile
I've created a problem...
I've installed new system on new HDD and installed LFS and LFS lazy. However, as I did not want to lose my lap records and my settings, I've copied the folders from my previous HDD.
Now it doesn't launch when I start LFS, so I have to do it manually.

How to get it back to launch with LFS again?

EDIT:
Just solved it: "Others" menu, Autostart - install
Will leave this here in case someone else funk this up just as I did Shrug
-
(k_badam) DELETED by k_badam : oops
Quote from vitaly_m :I heard it is more smart than that -- allegedly it tracks whether you are driving on to or down to some elevation.., but I can't confirm so far, need to test myself, be back later Wink

Yes, it is smarter - not just RPM-based. I believe we discussed this (much) earlier in the thread, no?
AFAIK, the built-in uses the "correct" shift point based on the torque curve and knowledge of the gearbox ratios. No idea if it uses a modified torque curve as the altitude varies, but I strongly suspect that the torque curve varies quite a lot with engine restriction and that would be pretty important for the shift points...
Quote from Neilser :Yes, it is smarter - not just RPM-based. I believe we discussed this (much) earlier in the thread, no?
AFAIK, the built-in uses the "correct" shift point based on the torque curve and knowledge of the gearbox ratios. No idea if it uses a modified torque curve as the altitude varies, but I strongly suspect that the torque curve varies quite a lot with engine restriction and that would be pretty important for the shift points...

Ye, there is something smart going on.

It is easy to spot on the attached setup. Just look at the shift_up lights going from 2 to 3 and 3 to 4 gears.

For now I'll switch to builtin dashboard for GTR then.
Attached files
FXR_wot.set - 132 B - 599 views
I noticed that the right indicator is not sticking to the car.
Happens with both angular and drift radar option.
Car radar just stopped working. I restarted Lazy, LFS, Unchecked-Checked Car radar option and retyped /insim 29999. Everything on lazy is working well, but the car radar not, it does not even show up in gadgets.

LFSLazy
(1311 posts, started )
FGED GREDG RDFGDR GSFDG