The online racing simulator
Test Patch Y30 : XF / XR Interiors
(449 posts, closed, started )
Is the .MPR format still the same as in patch Y?? I am using LFSpoints to calculate the standings in our league and don't know if it will work in Patch Z. Could anyone check this??
Quote from Andy King :Hi Scawen,
I never read your big red text and have lost all unlocks by messing up my LFS. Can someone please give me a few more unlocks to enable me back to Admin my servers less gonna have to shut down till next Friday.

Sorry if this is the wrong area but its relavant to Y30.

me too wants unlocks
There is something wrong when you looks throught XRT's rear windshield
Attached images
Capture_963.jpg
Quote from Starbert :Is the .MPR format still the same as in patch Y?? I am using LFSpoints to calculate the standings in our league and don't know if it will work in Patch Z. Could anyone check this??

Format seems to be the same but the physics changes broke compatibility.

Quote from mxpxun and Andy King :<snip>

Everyone got a refill to two on Friday evening PLUS another one if they weren't already full at midnight. I'm struggling to see how you can get through two or three unlocks in barely more than 48 hours. If you have two unlocks you should be fine - one to unlock Y30, one to unlock an install with Y. If you really need unlocks and can't wait 'til Saturday morning, you could always use the smegging form. Somewhere else Scawen said that he doesn't have time to prowl the forum looking for unlocks; I feel sure Geraldine (or Victor) will be able to resolve the situation after an e-mail.
Quote from Jimmy_Lemon :hmm, i think i broke somthing.

alltho i allways have a backup so i used my backed up lfs and tryed reinstalling it again and it worked. dno how this happened tho still got the copy of lfs which this happens on tho lol. looks quite funny

lol snowmod :P
Hi Duke,
My mistake was to put Y30 over my only LFS then unlocked it and found I could join my Y24 servers coss I didn`t read red text. Then I tried to undo what I had done and then unlocked it only to find I was getting a crash involving LFS.exe. So done a clean install and now need to unlock but have none left.

Thanks for your advice about e-mail, will try that.
Quote from Scawen :OK, I read this and your conversation with JJ about that.

Had a look in the editor and it seems this was a way of creating a shiny but not too shiny surface within the limitations of our graphics engine.

There are shiny black triangles behind there and that alpha mask is not shiny, so partially removing the visible shine.

At the moment the LFS engine only allows setting of shine level per object so cannot be done per surface. Eric was working around this to create the desired shine level.

that's interesting, basically a dot matrix of shininess.
Laggy.
Hi,i had a problem on a server.
I turned and fell on top...
I waited a bit,then i was bored in tried to start in 5th gear(1:41) Suddenly there was a silly noise.And I had only 2,5FPS...
When i look in replay,there is the noise too,but no FPS lose.
Hope u can help scawen.
Attached files
Laaaag.mpr - 280.1 KB - 161 views
Quote from Scawen :OK, I read this and your conversation with JJ about that.

Had a look in the editor and it seems this was a way of creating a shiny but not too shiny surface within the limitations of our graphics engine.

There are shiny black triangles behind there and that alpha mask is not shiny, so partially removing the visible shine.

At the moment the LFS engine only allows setting of shine level per object so cannot be done per surface. Eric was working around this to create the desired shine level.

Interesting. Thought it might be something like that. Thanks.

*heads off to do some experimenting.
#410 - Dru
(removed as I upgraded an older version of X )
Quote from Dru :Ignore - Im A Muppet

I didn't know whether you really meant I should ignore you... It's hard to ignore a crash report though.

But it seems it was something to do with loading a file?

Please do post an explanation if you post a crash report, otherwise it's just a bit worrying and confusing!
Quote from Whiskey :The bug I comented some pages before about the fail with gearbox was noticed by my brother (who don't know the existence of that "bug") driving a XRR in fourth gear reducing to third. It seems that the little throttle the injection push is enough to avoid this bug, so you could only reproduce it with the car moving or with a stalled engine.

Another fail

This is not a Scawen fail hehe, this came from Eric.
First of all, I'm sorry but I don't know how to say it in English, but with the image you should catch it.
In XRG/XRT, there are 4 keys to control the electric windows, but...oh, surprise!! Those cars only have two doors

Are you aware that you are writing in an extremely derogatory manner? I can't understand why Scawen doesn't just ban you from the forums.
Fern Bay tracks and South City tracks dont load

it just say LFS.exe has stop working
Quote from Scawen :I didn't know whether you really meant I should ignore you... It's hard to ignore a crash report though.

But it seems it was something to do with loading a file?

Please do post an explanation if you post a crash report, otherwise it's just a bit worrying and confusing!

This is what he wrote before he edited it:

Quote from Dru :bug report?

Playing Y30 in garage tweeking setup when the host ended race at AS2R ... then I get a black screen out of LFS

#416 - Dru
Quote from Scawen :I didn't know whether you really meant I should ignore you... It's hard to ignore a crash report though.

But it seems it was something to do with loading a file?

Please do post an explanation if you post a crash report, otherwise it's just a bit worrying and confusing!

Yeah - sorry Scawen, forgot to delete the attachment.

Basically I had updated an older version of X rather than wait 20 minutes copying my Y24 folder, and the problem was hte server went to SO6 which clearly in the older installation - i did not have.

HOpe that clears it up ... like i say, i'm a muppet.
I'm a little new to trying the patches, quick question. I installed Y24 last week, love it. And I'd like to installl Y30, can I install this right over my Y24 install, or does it have to be an entirely fresh virgin Y version?
You can install it on Y24, but it's recommended to install it onto a seperate, preferably fresh copy
Ehh, that leaves me hesitant. It either works or doesn't, anyone know? Not a big deal, but I'd like to know, because of how I have things setup.
It's fine to install it over your Y24 copy. Y to Y30 can patch any version from Y onwards, to Y30.

The only thing to note is with Y24 you can connect to all hosts from Y to Y24.

With Y30 you can only join to the Y30 (or later when they exist) hosts. There are 71 public Y30 hosts online.
If you copy your LFS folder you will have an unlocked copy of Y24 twice, and you can then upgrade to Y30 and lose an unlock - leaving you one spare. Then you won't run out. Simple, and you can connect to Y and Y30 servers.
ok this sucks i dont know were to post it so ill post it here

Fern Bay, South City,Kyoto, Westhill, and Auto X wont load i keep getting errors in all of them dont know what to do
Thanks Scawen for making that clear, just did it, everything works perfectly. Great job by the way, I really really like the interior works, can't wait to see more some day. Also in Y24 the way the guages are, so nice, IMO the most important part of an interior is how the guages look, sharpness and smoothess, and standing out, and they're what I'd say near perfect, and a much needed update.
Quote from PLAYAPIMP :ok this sucks i dont know were to post it so ill post it here

Fern Bay, South City,Kyoto, Westhill, and Auto X wont load i keep getting errors in all of them dont know what to do

Try getting a fresh download at lfs.net

p.s. w00t another massachusettesite.
cant see the startup movie
the lfs is fresh installed
This thread is closed

Test Patch Y30 : XF / XR Interiors
(449 posts, closed, started )
FGED GREDG RDFGDR GSFDG