The online racing simulator
Cannot stop server
(12 posts, started )
Cannot stop server
My test server <Chuckland> shows as RUNNING, and when I click "stop" it gives me this message:

Quote :Stopping the host : ‹Chuckland›
There was a problem finding the host node. Please try again.

Back to host details - Back to host listing

The activity log on the webpage says:
Feb 02 13:56:07 Send Track : xxx
Feb 02 13:56:07 Authorised : xxx

Mind the date. 2 days ago. But I connected to this server 5 minutes ago.

I have the feeling that there are 2 "<Chuckland>" servers running, interfering with each other.
Same with our TC servers.

Stopping the host : [TC] CityDriving One
There was a problem finding the host node. Please try again.

Stopping the host : [TC] CityDriving Two
There was a problem finding the host node. Please try again.

I think this issue is also the cause why people cannot select certain cars.

Attached images
Screenshot 2022-02-05 080646.png
Same for our servers.
And no server activity on the panel aswell.

Mod loading doesnt work aswell.

VM.Mods Racing

Edit: from what i've heard there was a DDos last night. Could be the reason
Edit: Fixed!
#4 - Racon
I haven't tried stopping one of mine in case it doesn't come back, but there are a few things in my panels that are not working: LYT upload*, activity graph, user count.

*I can upload an LYT to the account, but not send it to the server.
Still bugged here. <Chuckland> shows as STOPPED now, and when I click start, something starts:

Quote :Starting the host : ‹Chuckland›
The host has been started.

Quote :Feb 05 19:38:43 *Host started*
Feb 05 19:38:43 LFS DEDICATED HOST : 0.7A
Feb 05 19:38:43 load font
Feb 05 19:38:43 initialisations
Feb 05 19:38:43 tables
Feb 05 19:38:43 load objects
Feb 05 19:38:43 start intro
Feb 05 19:38:43 end of initialisation

But the server is still shows as STOPPED afterwards, and it also doesn't show up in LFS server list.
Tried starting it again, now its stuck in the startup procedure.

Quote :Feb 06 07:05:35 *Host stopped*
Feb 06 07:05:38 *Host stopped*
Feb 06 07:06:49 *Host started*
Feb 06 07:06:49 LFS DEDICATED HOST : 0.7A
Feb 06 07:06:49 load font
Feb 06 07:06:49 initialisations
Feb 06 07:06:49 tables

Both my rented AU hosts started doing this yesterday, still the case today and I see all other AU hosts are not on the master server either.

I get the same error that chaucknorris gets if I try and stop the hosts..
Hi, unfortunately the server in Sydney appears to be unreachable. We are in touch with the provider to resolve this. There currently is no estimated time but we'll keep you posted.
No worries, I'll run some JP backup hosts until resolved, thanks!
The hosts are back up now.
thanks Smile

Cannot stop server
(12 posts, started )