The online racing simulator
Did not receive OK [SOLVED]
(7 posts, started )
#1 - D3_
Did not receive OK [SOLVED]
I installed a new hard drive recently and copied the LFS folder from my old one to the new one, but it no longer connects to servers, giving me the "Did not receive OK" error each time I try to connect.
I also tried a fresh install of LFS and got the same error, even after adding it to the exceptions in windows firewall.
What else could be causing this problem?
have you tried to unlock it again?
#3 - D3_
Yeah, with both the old install copied over and the fresh install.
Out of unlocks for now.
Do you get this for all servers, or specific ones (all servers of a specific team or all server from 500servers etc.?) or one that you are hosting?

Which version are you on?

And have you tried connecting at different times of the day. A while back I had a similar issue; at certain times I could't join host due to the same error (and one of the UDP packet errors...). But it usually worked within a few minutes.

Can you search for hosts without an issue (are there a high number of hosts with "no reply")?

Anyway, you'll get an unlock tomorrow (Friday) or you can request one via

Hope you get it sorted out soon!
#5 - D3_
I get it on all servers.
I can search for hosts fine, I can search for users and see what server they're on fine.
Hosts show up fine when searching for online hosts
It goes through everything when connecting to a server, downloading the skins of other people, etc, then it pauses for a bit at "waiting for OK" before giving me the "Did not receive OK" error.
#6 - D3_
It seems I can't actually upload anything, although I have no problems downloading.
LFS isn't the problem, but now I have no idea what to do to fix it :/
It's not my firewall, I've already tried disabling it and have the same problem.

Turns out the drivers I got for my motherboards NIC (got a new motherboard/cpu/ram recently) from Asus were outdated, downloaded newer ones from Realtek and it works now.
Lock/delete this thread if possible.
hi . i can't join to some hosts. lfs when go on waiting for ok . did stop . and that error is .did not receive ok . why i can't join to some server ?. pls help me guysSchwitz
Attached images

Did not receive OK [SOLVED]
(7 posts, started )