The online racing simulator
Problemas con mi volante, ayuda
(80 posts, started )
Problemas con mi volante, ayuda
Perdon por abrir este post pero ya me desespere...

Resulta que de pronto mi Volante NASCAR Logitech empezo a fallar hace como mes y medio, he tratado de calibrar y recalibrar y sigue igual

El problema radica en que en recta o en curva de pronto se "jala" hacia la izquierda como si el auto fuera magnetizado, la verdad es desesperante ya que el LFS me divierte como enano y no he podido mejorar el 1:17:20

Ojala alguien me pueda ayudar ya que me desespera no poder jugar agusto.

Gracias a todos.

Saludos
mm no se, suena a que no es de configuracion, ojala alguien sepa algo, pero si puedes mejor consigue un momo de una vez
me suena.....
Quote from Omar Hurtpeim :Perdon por abrir este post pero ya me desespere...

Resulta que de pronto mi Volante NASCAR Logitech empezo a fallar hace como mes y medio, he tratado de calibrar y recalibrar y sigue igual

El problema radica en que en recta o en curva de pronto se "jala" hacia la izquierda como si el auto fuera magnetizado, la verdad es desesperante ya que el LFS me divierte como enano y no he podido mejorar el 1:17:20

Ojala alguien me pueda ayudar ya que me desespera no poder jugar agusto.

Gracias a todos.

Saludos

Creo que yo recuerdo que tuve el mismo problema con mi logitech original, si puedes desahabilitar el force feed back, quiza eso ayude un poco, pero si mas no recuerdo el siguiente paso es que la computadora no va a reconocer la conexion de USB y vas a tener que adquirir otro volante, te recomiendo que vayas guardando un dinerito, yo te recomiendo el MOMO, llevo con el dos anos y sin problemas.

Saludos
Creo que mas de una vez me paso, pero no me pasaba seguido... GL
Quote from Omar Hurtpeim :Perdon por abrir este post pero ya me desespere...

Resulta que de pronto mi Volante NASCAR Logitech empezo a fallar hace como mes y medio, he tratado de calibrar y recalibrar y sigue igual

El problema radica en que en recta o en curva de pronto se "jala" hacia la izquierda como si el auto fuera magnetizado, la verdad es desesperante ya que el LFS me divierte como enano y no he podido mejorar el 1:17:20

Ojala alguien me pueda ayudar ya que me desespera no poder jugar agusto.

Gracias a todos.

Saludos

Desinstala el software del Nascar que actualmente está instalado en tu computadora, posteriormente nuevamente descárgalo diréctamente del sitio de logitech, seguramente con eso se corregirá el error.

http://www.logitech.com/index. ... es?WT.ac=sc|downloads||dd

Espero que esto te funcione.

Quote from Pepe1968 :Creo que yo recuerdo que tuve el mismo problema con mi logitech original, si puedes desahabilitar el force feed back, quiza eso ayude un poco, pero si mas no recuerdo el siguiente paso es que la computadora no va a reconocer la conexion de USB y vas a tener que adquirir otro volante, te recomiendo que vayas guardando un dinerito, yo te recomiendo el MOMO, llevo con el dos anos y sin problemas.

Saludos

Pues quite el Force Feedback y estuvo igual, si he pensado en el MOMO péro ahorita tengo algunos gastos y esta mas que cafe (cabrown)

Quote from Rubén M. (MEX) :Desinstala el software del Nascar que actualmente está instalado en tu computadora, posteriormente nuevamente descárgalo diréctamente del sitio de logitech, seguramente con eso se corregirá el error.

http://www.logitech.com/index. ... es?WT.ac=sc|downloads||dd

Espero que esto te funcione.


el eliminador de configuraciones lo aplique, la opcion sera desisntalar el software una vez mas y aplicar ese, la unica duda es con 32 bits verdad?

Tengo Windows XP
Quote from Omar Hurtpeim :Pues quite el Force Feedback y estuvo igual, si he pensado en el MOMO péro ahorita tengo algunos gastos y esta mas que cafe (cabrown)



el eliminador de configuraciones lo aplique, la opcion sera desisntalar el software una vez mas y aplicar ese, la unica duda es con 32 bits verdad?

Tengo Windows XP

Simon 32bits
Reinstala el software...

Así lo hemos hecho varios y se nos han acabádo los problemas...

Mmmm el Nascar no tiene Force feedback
Quote from Blas89 :Mmmm el Nascar no tiene Force feedback

Si tiene la casilla para marcar de FF, esto es porque el timon viene con sistema de vibracion y por este motivo se habilita la casilla para marcar o desmarcar

Saludos
Bien pues instale el software directamente de ogitech y desinstale el que viene en el disco, el problema es que no detecta el acelerador y freno y ya le movi de todo y nada.

Opte por quitar el LFS y volver a instalar TODO.

Alguna opinion o sugerencia, la verdad estoy desesperadoooo

HEEEEEEEEEEEEEEEEEEEEEEEEEEELP
A q problema tan raro tienes entonces

Yo le iba a que el problema era con los drivers.

Checa bien que hayas descargado al versión correcta de drivers para tu sistema operativo

Checa que todo esté perfectamete conectado

Si no resulta nada creo deberias ir considerando la opcion de cambiar de volante.
Abrelo y limpialo
Quote from Omar Hurtpeim :Bien pues instale el software directamente de ogitech y desinstale el que viene en el disco, el problema es que no detecta el acelerador y freno y ya le movi de todo y nada.

Opte por quitar el LFS y volver a instalar TODO.

Alguna opinion o sugerencia, la verdad estoy desesperadoooo

HEEEEEEEEEEEEEEEEEEEEEEEEEEELP

Me quedo una duda en tu post ... primero desinstalaste y despues pusiste el de la pagina de logitech???

Si es asi vuelve a hacerlo, pero esta vez despues de desinstalar reinicia la maquina y recien ahi instala el nuevo driver

Saludos
Puede ser problema interno..tiene muco tiempo de uso?
El Chano me regaño anoche por que dice que como yo soy el unico que tenia ese volante, que te ayude me dijo >:[ ...

Veamos , los problemas que tuve con ese volante era que la direccion tenia algo asi como 6° desviados y lo lleve al taller a que lo alinearan y nomas no se pudo... asi que me aguante y manejaba como taxista con el volante chueco... Otro problema era que el acelerador de repente no jalaba a full, le faltaba mas o menos la rayita blanca para acelerar todo pero pude vivir tambien con eso y jamas lo arregle (se arreglo solo jaja) el unico problema mayor fue que de repente ya no quizo acelerar ni hacer nada, NADA jajaja y pues aqui lo tengo frente a mis rodillas en su lecho de muerte... =(

Asi que mi buen amigo Omar, no te puedo decir que hacer, solo darte unas recetas caseras, "Coje tu volante, desatornillalo, limpialo, atornillalo, prueba de nuevo" eso hacia yo casi siempre... Jajaja.

El problema con este volante es que el software es una basura TOTAL.

Suerte carnal.
Quote from ivan.f :Puede ser problema interno..tiene muco tiempo de uso?

Anteriormente casi no lo usaba pues mi hermano vivia conmigo y usabamos el 360 en Dirt Colin McRae, de uso no tiene mas de 3 meses.

Quote from Joselo :Me quedo una duda en tu post ... primero desinstalaste y despues pusiste el de la pagina de logitech???

Si es asi vuelve a hacerlo, pero esta vez despues de desinstalar reinicia la maquina y recien ahi instala el nuevo driver

Saludos

Se reinicio el sistema Joselo, al principio se notaba durita la direccion, la liena naranja y negra de la seccion de opciones/controles estaba excelente, el problema fue la acelerada y freno, solo se activaba moviendo el mouse a la izquierda :smash::evil:
Quote from Blas89 :El Chano me regaño anoche por que dice que como yo soy el unico que tenia ese volante, que te ayude me dijo >:[ ...

Veamos , los problemas que tuve con ese volante era que la direccion tenia algo asi como 6° desviados y lo lleve al taller a que lo alinearan y nomas no se pudo... asi que me aguante y manejaba como taxista con el volante chueco... Otro problema era que el acelerador de repente no jalaba a full, le faltaba mas o menos la rayita blanca para acelerar todo pero pude vivir tambien con eso y jamas lo arregle (se arreglo solo jaja) el unico problema mayor fue que de repente ya no quizo acelerar ni hacer nada, NADA jajaja y pues aqui lo tengo frente a mis rodillas en su lecho de muerte... =(

Asi que mi buen amigo Omar, no te puedo decir que hacer, solo darte unas recetas caseras, "Coje tu volante, desatornillalo, limpialo, atornillalo, prueba de nuevo" eso hacia yo casi siempre... Jajaja.

El problema con este volante es que el software es una basura TOTAL.

Suerte carnal.

Hoy procedere a abrirlo, la verdad es que habia estado excelentemente bien, cada vez me sentia mejor en cuanto a tiempos y me agarraba muy bien pero fallo, vere si aun sirve sino, voy por un MOMO.

Lo malo es que la economia no esta muy bien que digamos

GRACIAS POR APOYARME EN MI DOLOR...
Dejame decirte que el MOMO tampoco está libre de fallas

A mi el mio se descalibra siempre que juego rally, cuando vengo a ver para llevar el coche derecho debo tener la direccion quebrada a la derecha como 10°, y se resolvia deteniendome y girando el volante en su totalidad para ambos lados.

otro problema que tube fue con el acelerador, algo muy similar a lo que comenta blas: Aunque aceleraba a fondo nunca llegaba a la rayita blanca, o se aceleraba solo. Eso lo solucioné muy facil. Abrí los pedales y los limpié; tenian demasiado polvo, basura y cabello de todos tipos jaja pero con esa limpieza santo remedio, funciona de maravilla.

Entonces prueba con la limpieza, y si con eso no queda pues ya vete haciendo a la idea y el propósito de un MOMO de perdido.

Salu2
Yo tube el momo varios meses y le di uso fuerte! Pero una carrilla cabrona por el drift rally y grip y jamas le paso nada, lo vendi y su actual dueño que es rapeteiro, no le ha presentado problemas.
Pues no lo usa el we!!!

Así como le va a dar problemas?



Saludos al raper...
Descanse en paz mi volante nascar
Hola a todos!!!

Para comentarles que este fin de semana abri y limpie mi volante, esperando que por fin cediera y no paso tal cosa, no acelera ni frena asi que me veo en la penosa situacion de comunicarles que mi volante ha fallecido



Agradezco su apoyo es aunque estare sin practicar estare activo desarrollando algunos skins.

Prometo regresar con un nuevo volante y dar pelea en la pista
Quote from Omar Hurtpeim :Hola a todos!!!

Para comentarles que este fin de semana abri y limpie mi volante, esperando que por fin cediera y no paso tal cosa, no acelera ni frena asi que me veo en la penosa situacion de comunicarles que mi volante ha fallecido



Agradezco su apoyo es aunque estare sin practicar estare activo desarrollando algunos skins.

Prometo regresar con un nuevo volante y dar pelea en la pista

Corre con mouse
Quote from poster2000 :Dejame decirte que el MOMO tampoco está libre de fallas

A mi el mio se descalibra siempre que juego rally, cuando vengo a ver para llevar el coche derecho debo tener la direccion quebrada a la derecha como 10°, y se resolvia deteniendome y girando el volante en su totalidad para ambos lados.

otro problema que tube fue con el acelerador, algo muy similar a lo que comenta blas: Aunque aceleraba a fondo nunca llegaba a la rayita blanca, o se aceleraba solo. Eso lo solucioné muy facil. Abrí los pedales y los limpié; tenian demasiado polvo, basura y cabello de todos tipos jaja pero con esa limpieza santo remedio, funciona de maravilla.

Entonces prueba con la limpieza, y si con eso no queda pues ya vete haciendo a la idea y el propósito de un MOMO de perdido.

Salu2

me paso exactamente lo mismo, el primer momo que tuve nunca me dio ningun tipo de problemas, ese ahora lo tiene nico y espero que funcione igual que me funcionaba a mi, compre luego otro (momo) en internet seminuevo, y me desespera, igual simepre de carga un poco a la derecha, y e igual girando el volante se alinea, lo malo que en carrera no me puedo detener jejeje asi que depsues de dos vueltas ya lo tengo cargado a la derecha.
y no encuentro la forma de solucionarlo gggrrrr
tendre que esperar hasta que haya lana para el g25, o como dice blas como taxista jajajajaja

los pedales igual, incluso el que se dio cuneta de eso fue juen que no llegaba a la rayita blanca, abri limpie y listo.
Quote from Sir San :me paso exactamente lo mismo, el primer momo que tuve nunca me dio ningun tipo de problemas, ese ahora lo tiene nico y espero que funcione igual que me funcionaba a mi, compre luego otro (momo) en internet seminuevo, y me desespera, igual simepre de carga un poco a la derecha, y e igual girando el volante se alinea, lo malo que en carrera no me puedo detener jejeje asi que depsues de dos vueltas ya lo tengo cargado a la derecha.
y no encuentro la forma de solucionarlo gggrrrr
tendre que esperar hasta que haya lana para el g25, o como dice blas como taxista jajajajaja

los pedales igual, incluso el que se dio cuneta de eso fue juen que no llegaba a la rayita blanca, abri limpie y listo.

yo supe tener problemas tambien con mi momo, el freno que se apretaba solo, o el acelerador que no llega a tope se soluciona fijando los potenciometros con silicona de esas que se usan para los vidrios, (transparentes), el tema del volante, tienes que bajarte el driver del sitio, de logitech, el que trae el cd es viejo, y este sitio me sirvio mucho.
http://web.axelero.hu/mozso/momo_e1.html

Espero que les sirva, buenos tiempos!!!!

Problemas con mi volante, ayuda
(80 posts, started )
FGED GREDG RDFGDR GSFDG