The online racing simulator
Problemas con mi volante, ayuda
(80 posts, started )
Haber; compre mi timon momo nuevo; el berraco no me quiere funcionar bien, se me apaga la luz verde derecha y el carro en el juego se va para otro lado y luego se me descalibra el Timon; ya intente todo lo posible; cambie drivers, lleve el timon de garantia y me lo cambiaron, pero sigue el mismo problema, conecto el puerto usb en todos los 8 que tiene mi pc pero nada, cambie la toma de energia haber si era eso y nada, si alguien le paso lo mismo y lo soluciono porfavor digamen, tenia muchas ansias por usarlo y ya tengo es rabai, ojala me ayuden a solucionar el problema.....;(
Yo no sé mucho de volantes y por eso no creo que pueda ayudarte, pero creo que quien sepa y pueda ayudarte necesita saber de qué volante estás hablando
testea en otra pc
pues a mi se me descalibraba al principio, pero luego de instalar los drivers actualizados santo remido. Luego de un tiempo no me giraba (fisicamente si pero en el juego no) y una vez mas actualice los drivers y se volvio a arreglar.

Prueba bajando estos drivers que son los ultimos que probe:

http://www.logitech.com/index. ... softwareid=633&osid=1
el timon en un ligitech momo racing fb
el mio tambien
#32 - JVL
Quote from PASTRANA1 :Haber; compre mi timon momo nuevo; el berraco no me quiere funcionar bien, se me apaga la luz verde derecha y el carro en el juego se va para otro lado y luego se me descalibra el Timon; ya intente todo lo posible; cambie drivers, lleve el timon de garantia y me lo cambiaron, pero sigue el mismo problema, conecto el puerto usb en todos los 8 que tiene mi pc pero nada, cambie la toma de energia haber si era eso y nada, si alguien le paso lo mismo y lo soluciono porfavor digamen, tenia muchas ansias por usarlo y ya tengo es rabai, ojala me ayuden a solucionar el problema.....;(

Quote from josefm :Yo no sé mucho de volantes y por eso no creo que pueda ayudarte, pero creo que quien sepa y pueda ayudarte necesita saber de qué volante estás hablando

ahi dice jose q es un momo nuevo..
Bueno, les comento; probe el timon en otro pc y funciono de maravilla; ahora el problema fue con mi CPU; al parecer no le llega suficiente energia alos puertos USB hay si no se en que radicara si alguno le ha pasado lo mismo o similar porfavor que m echen una manito; les agradesco...
Quote from PASTRANA1 :Bueno, les comento; probe el timon en otro pc y funciono de maravilla; ahora el problema fue con mi CPU; al parecer no le llega suficiente energia alos puertos USB hay si no se en que radicara si alguno le ha pasado lo mismo o similar porfavor que m echen una manito; les agradesco...

Esta conectado el alimentador de corriente?
todo esta conectado como debe de ser...
Quote from PASTRANA1 :el timon en un ligitech momo racing fb

travis, mira a mi me paso exatamento lo mismo y solucione todo cunado puse este driver
http://www.logitech.com/index.cfm/44...id=3916&osid=1
Entrá a esta dirección y selecciona logitech gaming sofwer. Desinstalá y después instalá esto.

lo de la luz de la derecha, esa es la q se prende cunado enchufas el transformador del force... pero hay veces q esta enchufado y esa luz no esta prendida y anda igual el force, a mi me a pasado tmb pero me dijieron q es algo comun en el momo no es q esta fallado

esto a mi me saco todos los problemas, menos lo de manejo aajaja

otra cosa es tu primer volante?
Si lo probaste en otra pc y funciono sin llegar a fallar como si lo hace en tu pc, entonces es definitivamente que tienes problemas de alimentacion para el motor force del volante.

Pueden ser varias cosas, pero lo fundamental es ver lo sgte.:

- El toma corriente donde tengas conectado el volante debe tener un voltaje correcto y constante. Tenes muchos aparatos electricos en tu casa funcionando cuando se queda sin power el volante? Si tenes un microondas, una plancha, el motor de la heladera, 2 aires acondicionados y la PC empujando y comiendo muchos watts... puede que el transformador del volante no llegue a su voltaje correcto.

- Si tenes corriente ok, sin altas y bajas por mucho consumo, entonces habria que medir cada USB. Antes de eso, directamente reinstala drivers del chipset del mother, quizas tenes un conflicto de USB por algun driver posterior. Siempre estoy hablando del mother, no del volante, chipset drivers para tu mother especifico.

- Cuando tengas drivers de fabrica para el mother instalados, entonces proba enchufar varios dispositivos USB. Un telefono celular, algun joystick, una camara de fotos, un pendrive, un reproductor de mp3/mp4, etc, etc. Asumo que tenes XP o Vista, ambos sistemas operativos generan un alerta cuando la energia disponible de tu fuente se esta quedando corta en funcion de los perifericos conectados.

- Fuente. Aunque parezca que nada tiene que ver, es la responsable de transformar tu corriente y administrarla para el uso de tu pc, si falla en algo (microcortes, o capacitores hinchados), es logico que no llegue energia correcta a los USB.

Suerte!
Quote from PASTRANA1 :Bueno, les comento; probe el timon en otro pc y funciono de maravilla; ahora el problema fue con mi CPU; al parecer no le llega suficiente energia alos puertos USB hay si no se en que radicara si alguno le ha pasado lo mismo o similar porfavor que m echen una manito; les agradesco...

Hola.. deja meto mi cuchara, bajate el manual de tu tarjeta madre, ahi vas a encontrar como verificar la corriente de salida de los puertos usb, son unos "jumpers" de plastico, pero necesariamente necesitas el manual de la tarjeta madre para saber cual debes de mover...

espero te ayude....

Saludos!!
HUMM pues hoy me dijeron que era la fuente de energia que era muy baja para mi procesador mañana voy a comprar una de mas voltaje haber si eso es lo que pasa ojala sea eso; mañana les cuento....
oye revisa que atras de la fuente ahy un botoncito,es para cambiar el voltaje.
o si quieres te regalo una que tengo por aca.
Creo que ese es un boton rojo o no??.
*miedo
sip pero al cambiar ese boton creo que se daña algo no se... no lo e hecho pero el problema parece que radica en la board o en el procesador la verdad no he podido solucionar el problema y ya llevo casi 1 mes con este timon sin utilizarlo no se que sera??
Quote from PASTRANA1 :sip pero al cambiar ese boton creo que se daña algo no se... no lo e hecho pero el problema parece que radica en la board o en el procesador la verdad no he podido solucionar el problema y ya llevo casi 1 mes con este timon sin utilizarlo no se que sera??

juas si cambias ese boton vuela todo no se que voltaje usan en colombia pero ese boton te cambia de 110v a 220v proba en los distintos puertos USB algunos son 1.1 y otros 2.0 segun el mother
efectivamente ese boton es algo asi por eso no lo he movido, y ya hehecho de todo cambado de puertos en fin jummmm va tocar vender el timon o comprar un pc
Quote from PASTRANA1 :efectivamente ese boton es algo asi por eso no lo he movido, y ya hehecho de todo cambado de puertos en fin jummmm va tocar vender el timon o comprar un pc

Pastrana el timón ya no pone problemas con lo de la calibración??, solamente es lo de la energía??.
los 2
acabe de formatiar el computador; cambiar driver del xp pero sigue igual; ahra voy a descargar otra vez el software del logitech y si no es; lo vendo!! :mad:
Quote from PASTRANA1 :los 2
acabe de formatiar el computador; cambiar driver del xp pero sigue igual; ahra voy a descargar otra vez el software del logitech y si no es; lo vendo!! :mad:

Probaste conectar tu momo a otra computadora??

Saludos
Quote from Joselo :Probaste conectar tu momo a otra computadora??

Saludos

Si Joselo, lo hizo y en la otra le funcionó perfecto y han ido técnicos a revisar la compu de él y no le han encontrado nada, eso está muy raro, que se les ocurre que pueda ser?

Problemas con mi volante, ayuda
(80 posts, started )
FGED GREDG RDFGDR GSFDG