The online racing simulator
Can't get it in gear to start?!? [solved]
(7 posts, started , go to first unread)
Can't get it in gear to start?!? [solved]
I played this game lots years ago and wasn't bad at it.
But today I just installed it and when I start it just revs the engine and even when I press C S to put it into first NOTHING Happens it is just stuck in neutral and will not move.
I am forgetting something basic but can't for the life of me remember how to get it into gear to start!
Please help.
As you chose MRT5, you put 1 gear in "reverse". Then when you are in 1st gear, to shift to 2nd gear you must release the accelerator pedal
It is like the gear changes aren't working it stays in N all the time.
I also have the ((!)) symbol on the dash and don't know how to get rid of it!
Ok but wich car ? Btw the ((!)) Indicates that the handbrake is engaged, it disengages automatically as soon as you move the car. About the gears, it could be that you are forgetting the clutch maybe ? Or maybe it's the mrt in wich you have to downshift to put in 1st
What is the standard default keyboard sequence to put it in 1st... i thought I hit "C" and then "S"... but when i hit all the keys it stays in "N" all the time! I have even tried other cars... maybe my game is just messed up. I am not sure.
Found it... I had a controller plugged in that was sending shift up and down commands steady so nothing was working.

Can't get it in gear to start?!? [solved]
(7 posts, started )
FGED GREDG RDFGDR GSFDG