The online racing simulator
accelerator stuck on full (Logitec momo wheel)
(9 posts, started )
accelerator stuck on full (Logitec momo wheel)
Hi

First time back on LFS for a couple of years.... hooked up my momo wheel & pedals... but when i go into the game, the accelerator is just stuck on full (when i'm not even pressing anything)

i've tried setting the throttle/break axis as separate but it doesn't do anything.

any help would be greatly appreciated before i lose my mind Smile

cheers

Gaz
Maybe reverse the throttle axis?
that's sorted that.... now i'm not moving when i shift to 1st and press my accelerator... just revs Smile
Maybe you have selected manual clutch and it's also engaged to max (same thing with axis)?
i've got clutch set to NONE
And which option do you have selected as gear shift mode? Should be sequential or auto,as your wheelset does not have shifter. If that's not the case,maybe post a screenshot of control settings - otherwise I'm just throwing stones in the dark without idea...
1. Reinstall/setup drivers. If it is a driver issue causing joystick misinformation, that would be the cause.
2. Go into the "axes" section in LFS and check that all axes are reading out the way you want to.
3. Clutch set to automatic clutch? Should be like "Manual clutch to sequential" or some setting like that.
4. Set it to auto. Go in game, hit SHIFT+G until "Automatic transmission" comes up. That should do it all for you.
Hope this helps!
hi mate, all sorted now thanks for both your help Smile
I'm having a similar problem. Although I run manual, my throttle axis defaulted at an idle; to the point where the car would move forward like an automatic in 'D'. In options screen, the Green throttle bar never went all the way down. I changed the range variants so that it would, but now the throttles total range is only half. So if I floor it, am I only truly getting half throttle?
The break is separate and doesn't have this issue. I'm using an old Microsoft Sidewinder wheel/pedal set that's recognized in game.
Thanks in advance.

accelerator stuck on full (Logitec momo wheel)
(9 posts, started )
FGED GREDG RDFGDR GSFDG