The online racing simulator
Missing Mouse Pointer
(4 posts, started , go to first unread)
Missing Mouse Pointer
Just installed the latest version S3_6R on a new Gaming PC and the mouse pointer is not visible when I run the program so there is no way to navigate through any menu or make any selection.

Any ideas?
#2 - Racon
Shift + Z to toggle mouse pointer, and if that doesn't work check to see if you have mouse-trails enabled in your system settings (mousetrails kills the cursor entirely in LFS)
Solved with re-installation.

Thank you
Hello, i have the same problem,the mouse does'nt work, i have trie all i ve read and nothing work.... Re instal, shift z, press N, control X "mouse trail" desactivated
So if anybody got a solution because i think i will explosed this f***ing mouse !

I'got Windows 10


Daaaamned ! I found it !!!

Right clic on LFS icone and "résolution des problèmes de compatibilité" "Troubleshooting compatibility issues" and windows pass the game in windows 8 ?! Oo SO it's work ! Smile

Missing Mouse Pointer
(4 posts, started )
FGED GREDG RDFGDR GSFDG