The online racing simulator
"Probable Error in graphics driver" Help? :)
(37 posts, started )
#1 - miniW
"Probable Error in graphics driver" Help? :)
So, i have stupid error on Life For Speed. :/ Can someone help me? I have the newest graphics driver. And directX.

Plz, help me quickly! :sadbanana
Delete card_cfg.txt and cfg.txt, then try again.
#3 - miniW
#4 - miniW
Woops, i cant find it Where it must be?
In your LFS directory. Are you sure you downloaded the full version and not just the patch?
Should be in the same folder as lfs.exe. You did extract the archive before trying to run it?
#7 - miniW
Quote from AndroidXP :In your LFS directory. Are you sure you downloaded the full version and not just the patch?

Yes im sure :/
#8 - miniW
Oh well, im trying now to reinstall and check is there those files.
#9 - miniW
Now, i reinstalled LFS, theres no card_cfg.txt :/ Hmmh...? :S
Is it still not working? Where are you downloading from? How are you 'installing' it?
Quote from NotAnIllusion :Is it still not working? Where are you downloading from? How are you 'installing' it?

I download it www.lfs.net and there left is the download things, and the countrys i select Finland, because im finnish x) and it extract it with 7-Zip. (It extracts it on desktop but i move those different place.
What you're seeing is correct. cfg.txt is there, card_cfg.txt is generated by LFS when you run it.

You could try this:
- open cfg.txt
- add the line Screen Info 1 75 800 600
- save
- run lfs

It will default your display mode to 800x600x16bit @ 75Hz, which should be safe for any graphics card.
DAMN!
Nothing different -.- heyy, can you send your files? i mean those .txt files ?
Btw, one more thing you can try is restarting your PC once you've tried to run LFS. I think it fixed it for someone in the past. You can try the attached cfg too.
Attached files
cfg.txt - 3.2 KB - 811 views
Quote from NotAnIllusion :Btw, one more thing you can try is restarting your PC once you've tried to run LFS. I think it fixed it for someone in the past. You can try the attached cfg too.

Nothing not helps, maybe i must download other good car game.
But , what is the Error you see , Lfs is the most stable pc game ever , is realy strange see problems with lfs

Maybe is your VC drivers , also what vc are you using? , are you sure you have the correct drivers?

What your rig?, Runing in vista or Windows Xp?

You have the folder option "Show hiden" files ?

If you are running W vista, you have the Admin Rights?
Quote from Inouva :But , what is the Error you see , Lfs is the most stable pc game ever , is realy strange see problems with lfs

Maybe is your VC drivers , also what vc are you using? , are you sure you have the correct drivers?

What your rig?, Runing in vista or Windows Xp?

You have the folder option "Show hiden" files ?

If you are running W vista, you have the Admin Rights?

ANWSERS:

1. I dont know xd BUT, i have correct drivers.
2. Windows XP
3.Yes i have, maybe turn off?
4. I use XP.
?
- Click the right mouse button (RMB) on your desktop and select 'Ominaisuudet' / 'Properties'
- Select the 'Asetukset' / 'Settings' tab
- The name of your graphics card is above the resolution slider

You can always get the most stable drivers for
- ATI at http://ati.amd.com/support/driver.HTML
- nV at http://www.nvidia.com/Download/index.aspx?lang=en-us

If you want to know the current version of drivers that you have,
- click the 'Lisäasetukset' / 'Additional Settings' button where you left off above
- select the 'Sovitin' / (2nd one, can't remember in English) tab
- click 'Ominaisuudet' / 'Properties'
- select the 'Ohjain' / 'Driver' tab
The version number is what is relevant. If it's not the same as the one on the official site, I'd recommend you download the latest official WHQL tagged drivers and use those.
Quote from NotAnIllusion :- Click the right mouse button (RMB) on your desktop and select 'Ominaisuudet' / 'Properties'
- Select the 'Asetukset' / 'Settings' tab
- The name of your graphics card is above the resolution slider

You can always get the most stable drivers for
- ATI at http://ati.amd.com/support/driver.HTML
- nV at http://www.nvidia.com/Download/index.aspx?lang=en-us

If you want to know the current version of drivers that you have,
- click the 'Lisäasetukset' / 'Additional Settings' button where you left off above
- select the 'Sovitin' / (2nd one, can't remember in English) tab
- click 'Ominaisuudet' / 'Properties'
- select the 'Ohjain' / 'Driver' tab
The version number is what is relevant. If it's not the same as the one on the official site, I'd recommend you download the latest official WHQL tagged drivers and use those.

I downloaded those, i will test.
This was happening to my bro in law (adamknott on here) What eventually fixed it was this....

I went to start, clicked on run.. and typed dxdiag.

I then ran all the direct x tests that are in there and bang, it worked again.
Quote from danthebangerboy :This was happening to my bro in law (adamknott on here) What eventually fixed it was this....

I went to start, clicked on run.. and typed dxdiag.

I then ran all the direct x tests that are in there and bang, it worked again.

Ill try, now i have another PC in at here (my sisters ) and this works perfectly!
Quote from danthebangerboy :This was happening to my bro in law (adamknott on here) What eventually fixed it was this....

I went to start, clicked on run.. and typed dxdiag.

I then ran all the direct x tests that are in there and bang, it worked again.

I just randomly got this problem... anf this worked a treat... thanks
Quote from danthebangerboy :This was happening to my bro in law (adamknott on here) What eventually fixed it was this....

I went to start, clicked on run.. and typed dxdiag.

I then ran all the direct x tests that are in there and bang, it worked again.

Hey that thing works!
Thanks!
plzzzzzz help me!!!!!!!!!
.,,can you guys help me, i dont know wht to do when i open my lfs and play, but error message comes----(probable error in graphics driver)------i try all guides you give above but do not work.,...
We'll need some more info first, like what graphics card you're using, what version of the driver's you're running, etc. Has it started recently or has it always done it?

"Probable Error in graphics driver" Help? :)
(37 posts, started )