The online racing simulator
500servers.com Support Thread
(2866 posts, closed, started )
Working fine for me
Hiya 88Reasons.

Would you kindly open a support ticket, as i cannot see what problem there might be with your server until i know who you are.

There are any number of reasons for possible downtime of your servers. over the last 3 days the downtime would be related to our server changeover. incase you missed the news posts and e-mails here is what has been happening over the last few days:

Quote from 04/04/2009 :Hello.

The notice is to inform you of a server upgrade for users on the IP: 81.19.219.136

This will also affect the control panel which may be offline during the upgrades.
In some cases the control panel will remain online however servers currently hosted on the IP: 81.19.219.136 will not be available for editing / restarting.

This is an advanced notice and the time and Date of the upgrade is yet to be decided as we are currently performing network stability tests and putting the hardware through some heavy loads to ensure it is reliable.

Effectively we will be running servers through 2 networks. We have been running servers with Killercreations.co.UK for some time now and there network has in general been reliable, However a call from some users has shown me that the use of an alternate network is required for redundancy and simply to have a choice.

Recently we have started up a contract with Rapidswitch who have made some vast improvements to their network infrastructure over the last 12 - 18 months.

We will be putting our new equipment under heavy load tests over the next few days as well as some network reliability testing (we may soon ask for volunteers to host their servers on the new network for this test.

If you wish to volunteer your server to be moved to this new network please reply to this e-mail.

Further information on the entire upgrade will be added as soon as a date & time is available for the move.

Any questions feel free to pop me an e-mail at: admin@500servers.com

Regards,
Dean,
www.500servers.com

Quote from 14/04/2009 :Hello everybody.

We will be performing the server upgrades over Wednesday evening (wed april 15th, 11:40PM BST - Thurs April 16th, 02:00 BST

11:40 - 12:30: Control panel will be Offline entirely whilst it is reconfigured and moved to the new location of: http://78.129.220.131:81/
once the control panel is ready for use on the new system an e-mail will be sent to inform you, The current address: (81.19.219.136:81) will become obsolete.

12:40 - 01:10: All servers previously on the ip: 81.19.219.136 will either be moved to the new network or onto an alternative machine on the current network. During this time the affected servers will be unavailable (if this will impede an event or gathering please contact us a.s.a.p and we will be happy to move your server earlier).
01:20 - 02:00: Further control panel configuration and finalised setup of game servers.


If you have any questions regarding this change please feel free to contact us either via e-mail or open up a support ticket.

We are sorry for any inconvenience which may be caused during these changes.

Regards,
500 Servers
http://www.500servers.com
This is an approximate plan on how we expect events to play out.

Quote from 17/04/2009 :Hello all.

Firstly i would like to apologize for the issues during the day today.
Servers based on 81.19.219.136 were supposed to still be accessable via the 81.19.219.136 control panel. Unfortunately an unspotted config error on the change over meant that servers could not be started. I am sincerely sorry for this.

Moving on however, All services are now fully configured and available for use from the new server and ip of: 78.129.220.131. If you have any external apps (such as host status) all the paths remain the same to your servers. only the IP is different.

So please update your bookmarks as the control panel located at http://81.19.219.136:81 is being shut down as the replacement control panel is now fully online.

You can access the new and permanent control panel using the same username and password you always have used, the web address for this is:

http://78.129.220.131:81/

Regards,
500 Servers
http://www.500servers.com

Quote from franky500 :Hiya 88Reasons.

Would you kindly open a support ticket, as i cannot see what problem there might be with your server until i know who you are.

There are any number of reasons for possible downtime of your servers. over the last 3 days the downtime would be related to our server changeover. incase you missed the news posts and e-mails here is what has been happening over the last few days:

I would LOVE to open a support ticket! Only, I cant because 500server's main site wont even open. And when it does, there are script errors. But even this only happens 1 in 10 times after waiting at least 2 minutes.
Attached images
500serverssite.JPG
feel free to e-mail me directly: admin@500servers.com so we can get this sorted for you.

EDIT: Website now fixed also.. Had completely overlooked that.
Yes, I was confused by i too, but thought it still has something to do with the maintenance.

A question. What kind of InSim is the Gaming Service called LapperBETA? I mean what is it able to do etc.
that is simply the Beta version of lapper that is out at the moment. It cannot be used at the moment on all servers due to a port limitation in the program which has been fixed by the Lapper guys and will be available for use from the next release.
I'm trying to get running LFS remote again, but it always announce "Host has shutdown". I used IP 78.129.220.131 and port 37465 as it is in control panel.
Dont forget that for the LFS remote / insim relay on LFS world you need to use the insim port: (17468)
Oh, ok. Works now. Thanks.
-
(dadge) DELETED by franky500
Down again...

Managed just over 10 weeks between downtime. :|
thats not true bob. same thing happened a couple of days ago too. Havn't gotten to the bottom of the cause yet. but im working on it. Should be back up again in the next 20 mins or so.
Quote from franky500 :thats not true bob. same thing happened a couple of days ago too.

So it's even worse than I thought. Way to go, ruining my pessimism with more bad news.

Quote from franky500 :Should be back up again in the next 20 mins or so.

Seems like it's back up already - ta.
Seems to be down again Dean...
Yep. :|
i'll give him a ring to see if he is local. i think he's at a stag doo this weekend.

EDIT: went to voice mail so i left him one.....aaaiiiiggghhhttt!!!!!!
double post!!!!
he's just called me and talked me through restarting the server. should be done within 30mins.
hope that helps guys.
ok that makes the same problem in 3 days now. almost the same times too.

Have not had the time to look into it because as dadge said i have been out getting pished too much.

Luckily after the GP tomorrow im relatively free so i will try and get a good look into the cause then.

Sorry about that guys.
Seems to be problems again
give me a chance!

being worked on at the moment. Should be back on by 2pm
Ok finally got to the root of the problem.

The memory is Naff basically. Going to swap it out a.s.a.p
Cool stuff. Computer senility is never a good thing.
Good work Inspector Clouseau
got a hold of the replacement ram and its been booked in with the onsite guys to do the upgrade from around 1am tomorrow
Seems to be down again
see post #72 there may be a delay.
This thread is closed

500servers.com Support Thread
(2866 posts, closed, started )
FGED GREDG RDFGDR GSFDG