The online racing simulator
Takumi's AutoX layouts thread
(82 posts, started )
Good layout,I agree
driftland is the best i love it
Can anyone reupload them?
The links are working for me, if you want to try them again art.
Quote from unseen :The links are working for me, if you want to try them again art.

Strange but it doesn't work for me with neither IR or Opera. Allthough I suddenly (why only now???DUH!) got an idea of using Download Master and it worked!
I did check a couple of days ago and there seemed to be some dns problems, or server maintenance happening at the other end. When you posted today, I checked again and everything was fine.

It`s possible last time you checked the links that your browsers now have the wrong info in the cache. Might explain why your download manager gets it fine, but your browsers don`t. Try clearing the cache on both browsers, and it should be ok.
What folder do i put the file in and where do i find the tracks after?
Quote from Alex_Ward :What folder do i put the file in and where do i find the tracks after?

Put the downloaded .lyt file in your lfs data/layout folder.

Take a look at the filename. If it starts with BL3_ then it`ll be a layout for Blackwood carpark, so -

Open LFS, select Blackwood carpark. If you don`t see the layout active when you appear in the carpark, press Shift-U, then in the bottom right of the screen, select load layout (if you don`t see this, press space). You`ll see a list of all layouts for the current track. Load it in and enjoy.
One starts with BLR1 and the other starts with AU1, what tracks are they?
BL1R - Blackwood GP Track Reverse
AU1 - AutoCross
Quote from unseen :I did check a couple of days ago and there seemed to be some dns problems, or server maintenance happening at the other end. When you posted today, I checked again and everything was fine.

It`s possible last time you checked the links that your browsers now have the wrong info in the cache. Might explain why your download manager gets it fine, but your browsers don`t. Try clearing the cache on both browsers, and it should be ok.

Well here comes another DUH! For some reason, laylouts isn't loading for me Anyone knows whats the problem?
although all the links were working fine, I have updated them all to link directly to the true location on the server, rather than using a domain forwarder. this perhaps was causing some troubles for people before.
Quote from [RF]-art555 :Well here comes another DUH! For some reason, laylouts isn't loading for me Anyone knows whats the problem?

Layouts can be loaded ONLY in Single Player mode. That might be the problem.
Quote from David33 :Layouts can be loaded ONLY in Single Player mode. That might be the problem.

I'm not stupid you know... It aren't working in SP

I press load laylout and nothing happends, all other laylouts work finely
Wow, some really fun looking ones in here. I'm looking foward to trying driftland.
Driftland was fun.

Good practicing linking up drifts and general circle work.
Cheers.
Quote from [RF]-art555 :I press load laylout and nothing happends, all other laylouts work finely

i had this problem with Takumi's layout, as well as a few from other people. i have no idea what causes it, or why it happens with only some layouts and not others, but the way i ended up fixing it was to simply download it again. try that and see what happens.
it was probably something to do with the domain forwarder i was using on the url's. that is all changed and any downloads from now on WILL be fine

either that or my layouts are too hardcore for your computer JK
3 times huray for that drift thing with circles its execelt for drift training.


I race and drift, drift is mainly to relax from CTRA stres
Quote from t0fuya :i had this problem with Takumi's layout, as well as a few from other people. i have no idea what causes it, or why it happens with only some layouts and not others, but the way i ended up fixing it was to simply download it again. try that and see what happens.

Indeed it worked! Thank you, and thanks, Takumi, for creating it
Quote from [RF]-art555 :I'm not stupid you know... It aren't working in SP

I press load laylout and nothing happends, all other laylouts work finely

Actually, I did not know that; however, I had no reason to presume it. I did have reason to suppose that you might not be aware of this particular fact, and I was trying to help you find the solution to your inability to load layouts.
New layout: Fern Bay Battlestage.

The 6600GT in my desktop PC decided to burn out a few weeks ago which have slowed my layout making abilities somewhat for now the laptop is getting a workout!
quality from a quality chap
I had tried a couple of layouts and loved it.
Excellent work
Your latest layout are really Nice Tak'. I had it a go with my *more powerfull than your XRG* car and it was fun! I made some pretty insane weight shifts here and there. Thought I'd include the replay just in case you're willing to make a video of your layout with XRT.

Takumi's AutoX layouts thread
(82 posts, started )
FGED GREDG RDFGDR GSFDG