The online racing simulator
Master server connection problems?
(407 posts, started )
problem jouer onligne
bonjour je suis khaled mon server de lfs ne veut pas marché quond je clique dand liste de partie onligne il me dire qui le mot de passe est coresspondant
mais mon mot de pass et correcte quesque je fais sil vouz plait
I am running 0.5Z newest version I am able to connect to play online as demo but when I go to unlock I get "unlock error one" have tried on two different computers same result. I made a thread in tech asst. and was reffered here my CMD data is the attachment I have uploaded. I already checked firewall settings and there good. this is really stumping me I hope you can help.
Attached images
CMD.jpg
that traceroute looks terrible.
Quote from appel982 :hi I did what the beginning of this thread says. But everything looks like it works: see attachments

also I checked my username and gamepassword and this is correct

I keep getting the message ingame that the master server is not reachable and I must check my firewall and the 2 other things (server not reachable because of my isp and master server is not working)

is this because I am trying to unlock it in trinidad, I have downloaded the newest version and i have S2

can somebody please help me

is there nobody who can explain me what I am doing wrong?
Quote from appel982 :is there nobody who can explain me what I am doing wrong?

dunno, your route looked good. are you using the right password? (game password vs web password)
Im still getting problems connecting to servers.

70% of the time that I try to connect to a server I loose connection. It normally starts with the server list taking ages to load, followed by it taking ages to connect to a server. Then when I do connect I follow people around the track but I see my lag bar creeping up until I loose connection.

My internet is perfectly fine. I can go play another online game, load web pages, stream music ect with no connection problems, its just lfs. It cant be my router or ports because non of them have changed from before this started happening.

Whats more puzzling is that 30% of the time it will connect fine with no problems.

Can anyone help?

Many Thanks
Ryan.
Quote from Dragon11 :Im still getting problems connecting to servers.

70% of the time that I try to connect to a server I loose connection. It normally starts with the server list taking ages to load, followed by it taking ages to connect to a server. Then when I do connect I follow people around the track but I see my lag bar creeping up until I loose connection.

My internet is perfectly fine. I can go play another online game, load web pages, stream music ect with no connection problems, its just lfs. It cant be my router or ports because non of them have changed from before this started happening.

Whats more puzzling is that 30% of the time it will connect fine with no problems.

Can anyone help?

Many Thanks
Ryan.

I have exactly the same problem
since 2 months ago......
Connection for LFS S1
Hi,

First post here.


Is there ANY way to unlock my old LFS S1 for solo play? my computer being too slow to run the new version.


thanks
Quote from n4v4lh4d4s :Hi I know that I'm only a demo racer but I was very fond of your game, but since I've instaled Vista I cant play.

I have a Wireless router Thomson 585 v6, and I can play i any pc that its conected to my net but I cant i play in this PC that is conected to the router.

When playing I can see the List of Hosts but when i try to conect to one I get this message:



I did what you suggested on the first page and here are the results:



Help this poor demo racer.

Thanks in advance

I had the same problem when i connect to a server.
i tried many time to connect but still same message.

and i was driving in a server and someone says that everyone lags.(its not the first time).
i never had that before.
ITs second day and i cant conect to master.Firewall off LFS version S2 Z. Test results atached.In past i had similar problems but they was fixing automaticaly but now 2 days i cant conect to master server.
Attached images
ping.JPG
tracet.JPG
Quote from oldnavy :ITs second day and i cant conect to master.Firewall off LFS version S2 Z. Test results atached.In past i had similar problems but they was fixing automaticaly but now 2 days i cant conect to master server.

maybe cogent/netline is doing something? mine looks good though.

10: te1-1.ccr01.lon07.atlas.cogentco.com (130.117.48.30) 110.904ms
11: 149.6.3.186 (149.6.3.186) 109.996ms
12: loncat01-ge-lon01.core.netline.net.uk (213.40.131.73) 108.426ms
13: loncat01-ge-lon01.core.netline.net.uk (213.40.131.73) 111.203ms asymm 12
14: lfs4.hosted.netline.net.uk (213.40.20.2) 111.292ms reached

edit: i just ran it again and it gave me a different route...

10: te1-2.ccr01.lon04.atlas.cogentco.com (130.117.3.190) 109.354ms
11: te1-1.ccr01.lon04.atlas.cogentco.com (130.117.3.186) 117.870ms asymm 10
12: loncat01-ge-lon01.core.netline.net.uk (213.40.131.73) 109.825ms
13: loncat01-ge-lon01.core.netline.net.uk (213.40.131.73) 109.568ms asymm 12
14: lfs4.hosted.netline.net.uk (213.40.20.2) 109.781ms reached

edit2: and again...

10: te1-2.ccr01.lon04.atlas.cogentco.com (130.117.3.190) 113.424ms
11: 149.6.3.186 (149.6.3.186) 111.022ms
12: 149.6.3.194 (149.6.3.194) 110.809ms asymm 11
13: lfs4.hosted.netline.net.uk (213.40.20.2) 110.309ms reached

huh.Thanks good now it works
Quote from Victor :This thread is for those who are having problems with connections to our master server. You will make a connection with our master server every time you go online in LFS (demo or licensed), and when you create a host (in online mode). This is a required step and you will only be able to race online if you can connect to our master server.

Here are some tips that might help you diagnose your problem.
Also if you create a post here about your problem, include all test and check results, so that we may be able to help you. Without any test results, we just do not have the information required to assist.

The first thing you should check :
CHECK 1 - LFS version
Check which version of LFS you have. You can see that at the bottom of the main menu screen of LFS, or on the end screen (after you clicked 'exit').
If you have a version older than LFS S2 ALPHA 0.5V then you cannot unlock it; those older versions are not supported anymore. Your solution is to get the latest version of LFS from www.lfs.net .

If you have the correct version of LFS, do the following tests :
TEST 1 - ping
-click Windows Start button
-click Run
-enter the command cmd and press enter
-type : ping master.liveforspeed.net
-copy the outcome and post it here


TEST 2 - tracert (traceroute)
-click Windows Start button
-click Run
-enter the command cmd and press enter
-type : tracert master.liveforspeed.net
-copy the outcome and post it here


Do both of the above completely fail to do anything?
CHECK 2 - hosts file
Maybe you have previously edited your 'hosts file'.
In winXP (which the majority uses I assume) check and open the following file with notepad :
C:\WINDOWS\system32\drivers\etc\hosts

Make sure this file does NOT have any line containing master.liveforspeed.net.
If it does, remove that line.
Then restart your computer and try to connect to the master server again.

CHECK 3 - firewall settings
If still nothing works, you should check your firewall settings. This normally is a last resort, because by default most firewalls do not block _outgoing_ connections. But some do. Unfortunately I cannot assist you with this in detail because I do not know which firewall you have and a very wide variety of them is available. Too much to list here. So please consult the manual of your firewall (or router).


More tests and checks might be available, however I cannot think of any useful ones at the moment. If we discover any new tests, they will be added to this list.

Remember, only post about your problems if you've done the tests and checks in this post and
include your test results in your post!

Good luck

Victor i have LFS S2 ALPHA 0.5P is that like the same?
No, latest is Z patch.
Ping:
Pinging master.liveforspeed.net [213.40.20.0] with 32 bytes of data

reply from 213.40.20.2: bytes=32 time=297ms TTL=46
reply from 213.40.20.2: bytes=32 time=356ms TTL=46
reply from 213.40.20.2: bytes=32 time=330ms TTL=46
reply from 213.40.20.2: bytes=32 time=415ms TTL=46

Ping statistics for 213.40.20.2:
packets sent =4, recieved=4 lost-0



i have s2 patch z, not connecting to master server
maybe it is my new isp? this new isp i have is very wierd. 1.5mb/s
hi all... i am new here. i am from greece...
i cant connect to the master server...
it tells me that the connection is impossible...pls help me
my ping min:156 max:164....
It might be your firewall which blocks LFS internet connection, you should check this first....
the server is not visible
the server is not visible, how can I fix this?
the doors (TCP/63392, UDP/63392) are open
The dedicated server runs on Win2003

problem resolved
problem resolved
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\HP_Administrator>ping master.liveforspeed.net

Pinging master.liveforspeed.net [213.40.20.2] with 32 bytes of data:

Reply from 213.40.20.2: bytes=32 time=337ms TTL=48
Reply from 213.40.20.2: bytes=32 time=338ms TTL=48
Reply from 213.40.20.2: bytes=32 time=338ms TTL=48
Reply from 213.40.20.2: bytes=32 time=337ms TTL=48

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 337ms, Maximum = 338ms, Average = 337ms

C:\Documents and Settings\HP_Administrator>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.1.1.1
2 32 ms 33 ms 33 ms dslgw-211.31.137.132.optusnet.com.au [211.31.137
.132]
3 31 ms 32 ms 33 ms sun4-vl600.gw.optusnet.com.au [211.31.137.2]
4 30 ms 29 ms 29 ms sun1-ge14-0.gw.optusnet.com.au [198.142.160.225]

5 45 ms 46 ms 45 ms mas3-ge2-0-0-811.gw.optusnet.com.au [211.29.155.
11]
6 192 ms 195 ms 234 ms 203.208.190.149
7 193 ms 195 ms 195 ms 203.208.145.154
8 195 ms 195 ms 194 ms te7-3.ccr01.lax01.atlas.cogentco.com [154.54.24.
61]
9 231 ms 231 ms 231 ms te2-8.ccr01.iah01.atlas.cogentco.com [154.54.0.2
22]
10 256 ms 258 ms 257 ms te4-7.ccr01.dca01.atlas.cogentco.com [154.54.2.8
1]
11 264 ms 264 ms 262 ms te3-3.ccr02.jfk02.atlas.cogentco.com [154.54.5.2
45]
12 337 ms 336 ms 337 ms te4-3.mpd02.lon01.atlas.cogentco.com [130.117.2.
106]
13 * * * Request timed out.
14 337 ms 336 ms 338 ms te1-2.ccr01.lon04.atlas.cogentco.com [130.117.3.
190]
15 427 ms 335 ms 337 ms 149.6.3.186
16 330 ms 330 ms 330 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
17 336 ms 337 ms 336 ms lfs4.hosted.netline.net.uk [213.40.20.2]

Trace complete.

C:\Documents and Settings\HP_Administrator>

hope this helps
help!
hi. cant unlock the game cos i cant connect to master server. my test results are:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator>ping master.liveforspeed.net

Pinging master.liveforspeed.net [213.40.20.2] with 32 bytes of data:

Reply from 213.40.20.2: bytes=32 time=355ms TTL=36
Reply from 213.40.20.2: bytes=32 time=354ms TTL=36
Reply from 213.40.20.2: bytes=32 time=377ms TTL=36
Reply from 213.40.20.2: bytes=32 time=384ms TTL=36

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 354ms, Maximum = 384ms, Average = 367ms

C:\Documents and Settings\Administrator>

C:\Documents and Settings\Administrator>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 * * * Request timed out.
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 423 ms 370 ms 404 ms lfs4.hosted.netline.net.uk [213.40.20.2]

Trace complete.

C:\Documents and Settings\Administrator>

now im not very technical but i think that second one looks terrible... PLEASE HELP!
Can anyone explain this?
Hi ppl.
Im playing s2 for a long time now howeva this mornig i wanted to go online
(as always) n i couldnt connect to master server on multiplayer mode.

After that i decided to visit lfs.net aaannndd its not uploading aswell!

My internet connection is fine.

I run tests

Pinging master.liveforspeed.net [213.40.20.2] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Tracing route to master.liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.1.254
2 41 ms 46 ms * b-ras1.dbn.dublin.eircom.net [159.134.155.23]
3 41 ms 41 ms 42 ms 159.134.127.65
4 111 ms 112 ms 111 ms 83.71.113.110
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * ....it goes over n over to number 30


Hope u can help me out....
Quote :
C:\>tracert master.liveforspeed.net
Tracing route to master.liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms 192.168.0.1
2 6 ms 5 ms 6 ms 172.20.0.1
3 5 ms 6 ms 7 ms ge-0-2-0-107-500M.sdnxj1.ip.tele.dk [62.243.26.9
]
4 7 ms 7 ms 7 ms ge-2-1-0.1000M.sdnqu1.ip.tele.dk [83.88.24.77]
5 9 ms 7 ms 8 ms xe-4-0-0.arcnxu5.dk.ip.tdc.net [83.88.1.97]
6 43 ms 41 ms 43 ms te0-0-5-0.arcnqh2.dk.ip.tdc.net [83.88.30.77]
7 43 ms 40 ms 42 ms pos1-0-0.asd9nxg2.nl.ip.tdc.net [83.88.22.222]
8 41 ms 43 ms 42 ms asd9nxc7.nl.ip.tdc.net [83.88.15.134]
9 40 ms 42 ms 42 ms gi9-42.mpd01.ams04.atlas.cogentco.com [130.117.1
4.69]
10 41 ms 42 ms 41 ms te3-4.ccr01.ams03.atlas.cogentco.com [130.117.49
.9]
11 43 ms 44 ms 44 ms te4-1.mpd02.lon01.atlas.cogentco.com [130.117.0.
198]
12 45 ms 44 ms 44 ms te3-3.mpd01.lon01.atlas.cogentco.com [130.117.2.
25]
13 44 ms 44 ms 43 ms te1-2.ccr01.lon04.atlas.cogentco.com [130.117.3.
190]
14 44 ms 44 ms 45 ms 149.6.3.186
15 44 ms 43 ms 44 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
16 44 ms 43 ms 44 ms lfs4.hosted.netline.net.uk [213.40.20.2]
Trace complete.

C:\>ping master.liveforspeed.net
Pinging master.liveforspeed.net [213.40.20.2] with 32 bytes of data:
Reply from 213.40.20.2: bytes=32 time=44ms TTL=54
Reply from 213.40.20.2: bytes=32 time=43ms TTL=54
Reply from 213.40.20.2: bytes=32 time=42ms TTL=54
Reply from 213.40.20.2: bytes=32 time=46ms TTL=54
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 42ms, Maximum = 46ms, Average = 43ms
C:\>

I suddenly have no connection to master server when trying to play online.
Nothing on my computer or my net, have ben altered.

Im missing the big post somewhere saying master server is down ?
Problems connecting to master server
I am also suffering the same problems as the previous post and my ping results are the same (exactly ) ,I can go on single player and get all replays up but when i try to go online in LFS iget this message :-

THE PROGRAM WAS UNABLE TO CONNECT TO MASTER SERVER.

THIS COULD BE FOR VARIOUS REASONS .

1)IF YOU ARE PROTECTED BY A FIRE WALL IT MAY HAVE BLOCKED THE CONNECTION. ( have checked firewall ,all ok )

2) IT MAY BE TEMPORARILY IMPOSSIBLE TO CONNECT TO THE MASTER SERVER FROM YOUR ISP.

3) THE MASTER SERVER MAY NOT BE RUNNING DUE TO A TECHNICAL PROBLEM . ( all other racers i normaly race with are having no problems with the lfs server ).

Master server connection problems?
(407 posts, started )
FGED GREDG RDFGDR GSFDG