The online racing simulator
Master server connection problems?
(420 posts, started )
Quote from Mquinn :hey
i cant seem to see any other servers except for servers that are up for the BL GP track (normal and reversed).

That's because you're playing the demo. The only other "track" you should beable to see would be the carpark.
LFS problem
sry didnt make it clear enough... i can only see max 6 servers with only BL GP forward and reverse, i cant see the any of the servers for the BL GP offroad track, i have the demo and i used to be able to see all the servers bt for some reason i cant see all the servers anymore, any suggestions as to whats the problem?
thnks
Master server error
ok i figured half of the problem out.. its not the game, only the OS, I have tried installing another copy of windows on my other drive and i can see all the servers im supposed to see... thats working nw... if anone knws why my current version of windows doesn't want to display all the servers please let me know, thanks... because i cant format nw n i really want to play LFS
Reply from 213.40.20.2: bytes=32 time=419ms TTL=43
Reply from 213.40.20.2: bytes=32 time=412ms TTL=43
Reply from 213.40.20.2: bytes=32 time=413ms TTL=43
Reply from 213.40.20.2: bytes=32 time=412ms TTL=43
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 412ms, Maximum = 419ms, Average = 414ms
master server problem
this in my test 2 results:

Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms MyDslModem.local.lan [10.0.0.2]
2 68 ms 49 ms 48 ms dsl-241-160-01.telkomadsl.co.za [41.241.160.1]
3 * * * Request timed out.
4 * * * Request timed out.
5 85 ms 90 ms 75 ms 196.43.33.2
6 69 ms 73 ms 74 ms 196.43.33.5
7 368 ms 370 ms 376 ms lon-ip-dir-telecity-pos-7-1.telkom-ipnet.co.za [196.43.
8 417 ms 421 ms 423 ms ge-6-2-903.car5.London1.Level3.net [212.113.10.69]
9 418 ms 421 ms 426 ms ae-12-53.car2.London1.Level3.net [4.68.116.80]
10 427 ms 421 ms 423 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151.98]
11 416 ms 422 ms 424 ms loncat01-ge-lon01.core.netline.net.uk [213.40.131.73]
12 412 ms 419 ms 428 ms lfs4.hosted.netline.net.uk [213.40.20.2]
Trace complete.

please help me i really wanna play the game.

THANX
SOLVED!!!
test 1
C:\Documents and Settings\keef>ping master.liveforspeed.net
Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:
Reply from 213.40.20.2: bytes=32 time=29ms TTL=49
Reply from 213.40.20.2: bytes=32 time=27ms TTL=49
Reply from 213.40.20.2: bytes=32 time=28ms TTL=49
Reply from 213.40.20.2: bytes=32 time=30ms TTL=49
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

test 2
Approximate round trip times in milli-seconds:
Minimum = 27ms, Maximum = 30ms, Average = 28ms
C:\Documents and Settings\keef>
Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:
1 7 ms 100 ms 99 ms BThomehub.home [192.168.1.254]
2 30 ms 30 ms 29 ms 213.123.80.186
3 27 ms 28 ms 28 ms 217.47.71.161
4 28 ms 29 ms 29 ms 217.41.171.13
5 28 ms 29 ms 28 ms 217.41.171.65
6 31 ms 30 ms 43 ms 217.41.171.146
7 27 ms 29 ms 27 ms 217.41.171.42
8 28 ms 33 ms 28 ms 213.123.80.113
9 30 ms 29 ms 28 ms core1-pos6-2.kingston.ukcore.bt.net [62.6.40.241
]
10 29 ms 29 ms 29 ms core1-pos0-0-0-13.ealing.ukcore.bt.net [62.6.200
.117]
11 28 ms 32 ms 29 ms 62.6.200.118
12 29 ms 29 ms 30 ms t2c2-ge13-0-0.uk-eal.eu.bt.net [166.49.168.53]
13 29 ms 30 ms 30 ms so-6-0-0-0.gar1.London1.Level3.net [212.113.11.2
53]
14 40 ms 37 ms 34 ms ae-31-51.ebr1.London2.Level3.net [4.68.117.30]
15 30 ms 35 ms 37 ms ae-1-100.ebr2.London2.Level3.net [4.69.132.122]
16 38 ms 36 ms 35 ms ae-2.ebr1.London1.Level3.net [4.69.132.146]
17 31 ms 30 ms 30 ms ae-12-51.car2.London1.Level3.net [4.68.116.16]
18 30 ms 31 ms 31 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
19 30 ms 31 ms 31 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
20 30 ms 29 ms 29 ms lfs4.hosted.netline.net.uk [213.40.20.2]
Trace complete.

i have nothing to do with lfs in the host folder

i am running version 0.5x10

no its not being blocked by my firewall

this is the second post i know but i have tried all i can think of.
i seem to be able to connect and find servers to race on but cannot connect, when i try, it loads the skins and the track but then says i have lost connection to server. i have had this problem before which was corrected by copying a friends options settings. this is happening on all servers! please help

IF ANYONE ELSE IS HAVING THIS PROBLEM TRY RUNNING IN WINDOWED MODE IF IT WORKS SET THE FULL SCREEN SINC TO ON AND TURN OFF WINDOW WHILE CONNECTING. IT SOLVED MY ISSUE. THANKS ALL
no connection to master server
here is my results of test1:


C:\Documents and Settings\JEANETTE>ping master.liveforspeed.net
Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:
Reply from 213.40.20.2: bytes=32 time=415ms TTL=43
Reply from 213.40.20.2: bytes=32 time=406ms TTL=43
Reply from 213.40.20.2: bytes=32 time=414ms TTL=43
Reply from 213.40.20.2: bytes=32 time=414ms TTL=43
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 406ms, Maximum = 415ms, Average = 412ms

i realy mant to play the fullgame but i dont know what to do?
no connection to master server?
I've tried everything from test 1 till the firewall thing but i still cant connect with the master server?
Im gonna give the test results again

CEHCK 1: I've got LFS S2 ALPHA 0.5V

TEST1:
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\JEANETTE>ping master.liveforspeed.net
Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:
Reply from 213.40.20.2: bytes=32 time=408ms TTL=43
Reply from 213.40.20.2: bytes=32 time=409ms TTL=43
Reply from 213.40.20.2: bytes=32 time=406ms TTL=43
Reply from 213.40.20.2: bytes=32 time=390ms TTL=43
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 390ms, Maximum = 409ms, Average = 403ms


TEST 2:
C:\Documents and Settings\JEANETTE>tracert master.liveforspeed.net
Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms MyDslModem.local.lan [10.0.0.2]
2 67 ms 48 ms 49 ms dsl-241-160-01.telkomadsl.co.za [41.241.160.1]
3 * * * Request timed out.
4 * * * Request timed out.
5 92 ms 73 ms 78 ms 196.43.33.2
6 87 ms 74 ms 76 ms 196.43.33.5
7 373 ms 372 ms 349 ms lon-ip-dir-telecity-pos-7-1.telkom-ipnet.co.za [196.43
8 407 ms 398 ms 404 ms ge-6-2-903.car5.London1.Level3.net [212.113.10.69]
9 412 ms 397 ms 400 ms ae-12-53.car2.London1.Level3.net [4.68.116.80]
10 412 ms 396 ms 399 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151.98]
11 458 ms 387 ms 399 ms loncat01-ge-lon01.core.netline.net.uk [213.40.131.73]
12 397 ms 396 ms 399 ms lfs4.hosted.netline.net.uk [213.40.20.2]
Trace complete.

CHECK 2:

I dont have a host file containing master.liveforspeed.net

CHECK 3:

My firewall is turned OFF

and i still cant connnect to the master server

PLZ someone HELP!!!
Quote from ville valo :I've tried everything from test 1 till the firewall thing but i still cant connect with the master server?
Im gonna give the test results again

CEHCK 1: I've got LFS S2 ALPHA 0.5V

snip...

Maybe try updating to the latest version 0.5 X10?
C:\Documents and Settings\bui bui>ping master.liveforspeed.net
Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:
Reply from 213.40.20.2: bytes=32 time=423ms TTL=45
Reply from 213.40.20.2: bytes=32 time=476ms TTL=45
Reply from 213.40.20.2: bytes=32 time=413ms TTL=45
Reply from 213.40.20.2: bytes=32 time=440ms TTL=45
Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 413ms, Maximum = 476ms, Average = 438ms


C:\Documents and Settings\bui bui>tracert master.liveforspeed.net
Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:
1 1 ms 3 ms 1 ms 192.168.1.1
2 15 ms 33 ms 12 ms 10.31.0.1
3 15 ms 16 ms 51 ms 172.20.31.1
4 11 ms 15 ms 15 ms 172.26.31.1
5 255 ms 537 ms 31 ms 172.20.8.133
6 32 ms 18 ms 13 ms atm0-0-0-13-r10.cyberway.com.sg [203.117.5.33]
7 47 ms 24 ms 26 ms 203.118.3.228
8 288 ms 294 ms 301 ms POS3-0-0.GW4.SJC7.ALTER.NET [157.130.211.153]
9 299 ms 295 ms 277 ms 0.so-6-0-0.XL1.SJC7.ALTER.NET [152.63.48.242]
10 397 ms 283 ms 310 ms 0.so-6-0-0.BR1.SJC7.ALTER.NET [152.63.48.249]
11 295 ms 294 ms 287 ms 4.68.63.137
12 298 ms 289 ms 282 ms vlan99.csw4.SanJose1.Level3.net [4.68.18.254]
13 283 ms 324 ms 291 ms ae-74-74.ebr4.SanJose1.Level3.net [4.69.134.245]
14 358 ms 370 ms 369 ms ae-2.ebr4.NewYork1.Level3.net [4.69.135.186]
15 395 ms 384 ms 357 ms ae-64-64.csw1.NewYork1.Level3.net [4.69.134.114]
16 397 ms 361 ms 410 ms ae-61-61.ebr1.NewYork1.Level3.net [4.69.134.65]
17 480 ms 430 ms 435 ms ae-4.ebr2.London1.Level3.net [4.69.132.110]
18 426 ms 469 ms 423 ms ae-22-52.car2.London1.Level3.net [4.68.116.48]
19 424 ms 478 ms 444 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
20 446 ms 432 ms 436 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
21 422 ms 436 ms 418 ms lfs4.hosted.netline.net.uk [213.40.20.2]
Trace complete.



i have the same problem. off firewall. hosts file checked.
OK i can connect to the master, it shows up In LFS world, but notin the game. Any ideas?
im getting very slow speed on the master server, and getting for example, Player Info, track info for all servers. My connection is fine and i get 56ping on speedtest.net
heres my results for the 'CHECK1'


Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Rick>ping master.liveforspeed.net

Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:

Reply from 213.40.20.2: bytes=32 time=35ms TTL=56
Reply from 213.40.20.2: bytes=32 time=34ms TTL=56
Reply from 213.40.20.2: bytes=32 time=34ms TTL=56
Reply from 213.40.20.2: bytes=32 time=34ms TTL=56

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 34ms, Maximum = 35ms, Average = 34ms

C:\Documents and Settings\Rick>tracert master.liveforspeed.net

Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 34 ms 34 ms 41 ms l1.ar01.gs1.dsl.pipex.net [62.241.161.247]
3 33 ms 33 ms 32 ms ge-0-0-0-0.cr01.gs1.dsl.pipex.net [62.241.161.90
]
4 33 ms 36 ms 34 ms GigabitEthernet4-0.GW3.LND2.ALTER.NET [146.188.6
8.233]
5 34 ms 33 ms 33 ms so-3-0-0.XR1.LND2.ALTER.NET [158.43.233.106]
6 34 ms 34 ms 33 ms so-2-0-0.TL2.LND2.ALTER.NET [146.188.7.226]
7 35 ms 33 ms 33 ms so-1-0-0.TL2.LND9.ALTER.NET [146.188.14.222]
8 35 ms 33 ms 34 ms POS2-0.BR1.LND9.ALTER.NET [146.188.7.246]
9 34 ms 34 ms 34 ms so-7-0-2.core2.London1.Level3.net [146.188.68.21
0]
10 35 ms 33 ms 34 ms ae-22-52.car2.London1.Level3.net [4.68.116.48]
11 35 ms 34 ms 35 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
12 34 ms 34 ms 35 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
13 35 ms 34 ms 35 ms 213.40.20.2

Trace complete.

C:\Documents and Settings\Rick>
I can't activate it - Running on Vista 64, singleplayer works fine - still have 2 unlocks.

Firewall off.

Ver: 0.5X

C:\Users\KeldBroe>ping master.liveforspeed.net

Pinger liveforspeed.net [213.40.20.2] med 32 byte data:

Svar fra 213.40.20.2: byte=32 tid=30ms TTL=51
Svar fra 213.40.20.2: byte=32 tid=31ms TTL=51
Svar fra 213.40.20.2: byte=32 tid=43ms TTL=51
Svar fra 213.40.20.2: byte=32 tid=31ms TTL=51


C:\Users\KeldBroe>tracert master.liveforspeed.net

Sporer rute til liveforspeed.net [213.40.20.2]
over et maksimum af 30 hop:

1 1 ms <1 ms <1 ms 10.0.0.1
2 6 ms 19 ms 8 ms 85.218.178.1
3 16 ms 8 ms 19 ms 172.22.8.153
4 15 ms 16 ms 23 ms 172.22.8.138
5 16 ms 11 ms 10 ms 172.22.8.138
6 13 ms 16 ms 14 ms 85.218.191.162
7 16 ms 13 ms 14 ms 83.151.177.3
8 18 ms 12 ms 13 ms 85.218.190.3
9 14 ms 11 ms 14 ms galnet-gw.odef.ip.nianet.dk [83.136.89.161]
10 14 ms 16 ms 17 ms ge-1-1-0.402.sw1.CPH1.gblx.net [64.212.32.241]
11 24 ms 25 ms 26 ms ge-6-17.car1.Amsterdam1.Level3.net [213.244.165.
237]
12 34 ms 33 ms 35 ms ae-31-51.ebr1.Amsterdam1.Level3.net [4.68.120.30
]
13 29 ms 33 ms 37 ms ae-1-100.ebr2.Amsterdam1.Level3.net [4.69.133.86
]
14 32 ms 35 ms 35 ms ae-2.ebr2.London1.Level3.net [4.69.132.133]
15 36 ms 31 ms 32 ms ae-22-56.car2.London1.Level3.net [4.68.116.176]

16 34 ms 43 ms 32 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
17 30 ms 32 ms 36 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
18 32 ms 36 ms 41 ms 213.40.20.2

Sporing fuldført.
-
(pdimovski) DELETED by pdimovski
-
its OK (pdimovski) DELETED by pdimovski
C:\Documents and Settings>ping master.liveforspeed.net

Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),






C:\Documents and Settings>tracert master.liveforspeed.net

Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 12 ms 12 ms 7 ms 10.7.168.1
2 9 ms 11 ms 8 ms 80.195.128.3
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23
Your provider is having problems, by the look of it Spils, OR you're not actually connected to the internet at all, and you're only getting the correct DNS lookups because they're cached.

What happens if you try "ipconfig /flushdns" and then try to ping master.liveforspeed.net?

Also, who's your provider (ISP)?
Quote from the_angry_angel :Your provider is having problems, by the look of it Spils, OR you're not actually connected to the internet at all, and you're only getting the correct DNS lookups because they're cached.

What happens if you try "ipconfig /flushdns" and then try to ping master.liveforspeed.net?

Also, who's your provider (ISP)?

My ISP is Virgin media never had a problem with lfs before and to be honest my net never plays up. I'm connected to the net i've been on here most the day.


Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:

Request timed out.



after flushing dns
Quote from Spils :My ISP is Virgin media never had a problem with lfs before and to be honest my net never plays up.

You're the only one then.

If you use a router restart it and the modem, if not just restart the modem. This'll kick it into getting updated information from VM, which will probably sort the problem.
Just went to play forgetting all about my problems yesterday and it seems to have sorted its self out i was able to connect np.

Thxs for the help looks like a modem reset would of fixed the problem. As turning it off last night and back on today must of fixed it.
Releasing and renewing like you said, i should of thought of doing that myself but ill remember for future reference
Cannot to connect to master server
Tried ping - its ok 300+
Tracert - its ok
C:\WINDOWS\system32\drivers\etc\hosts - nothing there
Firewall - its ok

And it just cannot connect and I cannot see any page with racers
Quote from Surelose! :And it just cannot connect and I cannot see any page with racers

Sure you've not selected "no" to all the filters?
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Adrian>ping master.liveforspeed.net

Pinging liveforspeed.net [213.40.20.2] with 32 bytes of data:

Reply from 213.40.20.2: bytes=32 time=117ms TTL=50
Reply from 213.40.20.2: bytes=32 time=116ms TTL=50
Reply from 213.40.20.2: bytes=32 time=115ms TTL=50
Reply from 213.40.20.2: bytes=32 time=116ms TTL=50

Ping statistics for 213.40.20.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 115ms, Maximum = 117ms, Average = 116ms

C:\Users\Adrian>tracert master.liveforspeed.net

Tracing route to liveforspeed.net [213.40.20.2]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.2.1
2 9 ms 8 ms 8 ms erx-22w-loop0.aliant.net [142.166.182.37]
3 6 ms 6 ms 6 ms stjhnf0108w-ge-9-1.aliant.net [142.163.37.34]
4 25 ms 26 ms 26 ms alns-cr02-pos7-0.aliant.net [142.166.181.73]
5 25 ms 25 ms 25 ms rtp629051rts [64.230.203.37]
6 25 ms 26 ms 25 ms core1-halifax_POS5-0.net.bell.ca [64.230.166.53]

7 41 ms 42 ms 42 ms core3-montrealak_pos1-1.net.bell.ca [64.230.147.
41]
8 41 ms 42 ms 42 ms bx4-montrealak_so-0-0-0.net.bell.ca [64.230.171.
46]
9 41 ms 42 ms 42 ms if-13-0-0.mcore3.MTT-Montreal.teleglobe.net [216
.6.114.37]
10 41 ms 42 ms 42 ms if-3-0.mcore4.MTT-Montreal.teleglobe.net [216.6.
114.2]
11 51 ms 51 ms 52 ms if-3-0.core2.NTO-NewYork.teleglobe.net [216.6.11
5.22]
12 50 ms 53 ms 53 ms 216.6.97.6
13 88 ms 46 ms 46 ms 216.6.97.22
14 45 ms 51 ms 52 ms vlan99.csw4.NewYork1.Level3.net [4.68.16.254]
15 49 ms 54 ms 53 ms ae-91-91.ebr1.NewYork1.Level3.net [4.69.134.77]

16 117 ms 125 ms 126 ms ae-4.ebr2.London1.Level3.net [4.69.132.110]
17 186 ms 169 ms 115 ms ae-22-54.car2.London1.Level3.net [4.68.116.112]

18 115 ms 115 ms * PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
19 116 ms 116 ms 115 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
20 115 ms 116 ms 116 ms lfs4.hosted.netline.net.uk [213.40.20.2]

Trace complete.

This is what I have. I am trying to run a demo server. It isn't dedicated. I can get it to work for me with Drag_mod working perfect. But no one seems to be ablet o join it.
TEST 1
C:\Documents and Settings\Administrator>ping master.liveforspeed.net

Badanie liveforspeed.net [213.40.20.2] z użyciem 32 bajtów danych:

Odpowiedź z 213.40.20.2: bajtów=32 czas=59ms TTL=54
Odpowiedź z 213.40.20.2: bajtów=32 czas=57ms TTL=54
Odpowiedź z 213.40.20.2: bajtów=32 czas=55ms TTL=54
Odpowiedź z 213.40.20.2: bajtów=32 czas=55ms TTL=54

Statystyka badania ping dla 213.40.20.2:
Pakiety: Wysłane = 4, Odebrane = 4, Utracone = 0 (0% straty),
Szacunkowy czas błądzenia pakietów w millisekundach:
Minimum = 55 ms, Maksimum = 59 ms, Czas średni = 56 ms


TEST 2
C:\Documents and Settings\Administrator>tracert master.liveforspeed.net

Trasa śledzenia do liveforspeed.net [213.40.20.2]
przewyższa maksymalną liczbę przeskoków 30

1 10 ms 6 ms 4 ms 10.34.0.1
2 5 ms 5 ms 5 ms 89.228.6.17
3 13 ms 11 ms 11 ms host-217-172-225-245.gdynia.mm.pl [217.172.225.2
45]
4 26 ms 17 ms 17 ms z-Multimedia.poznan-gw1-pcws.rtr.pionier.gov.pl
[212.191.233.33]
5 21 ms 20 ms 24 ms pzn-b3-link.telia.net [213.248.76.97]
6 40 ms 40 ms 76 ms ffm-bb1-link.telia.net [80.91.254.171]
7 41 ms 36 ms 38 ms ffm-b6-link.telia.net [80.91.254.161]
8 40 ms 37 ms 39 ms Te-4-3.car2.Frankfurt1.Level3.net [4.68.111.101]

9 * 44 ms 52 ms ae-32-52.ebr2.Frankfurt1.Level3.net [4.68.118.62
]
10 44 ms 53 ms 52 ms ae-1-100.ebr1.Frankfurt1.Level3.net [4.69.132.12
5]
11 60 ms 53 ms * ae-2.ebr2.Paris1.Level3.net [4.69.132.141]
12 53 ms * 49 ms ae-1-100.ebr1.Paris1.Level3.net [4.69.133.81]
13 68 ms 56 ms 68 ms ae-2.ebr1.London2.Level3.net [4.69.133.94]
14 55 ms 67 ms 56 ms ae-1-100.ebr2.London2.Level3.net [4.69.132.122]

15 67 ms 55 ms 56 ms ae-2.ebr1.London1.Level3.net [4.69.132.146]
16 53 ms 52 ms 52 ms ae-12-53.car2.London1.Level3.net [4.68.116.80]
17 53 ms 53 ms 52 ms PACKET-EXCH.car2.London1.Level3.net [212.187.151
.98]
18 59 ms 56 ms 56 ms loncat01-ge-lon01.core.netline.net.uk [213.40.13
1.73]
19 55 ms 56 ms 54 ms lfs4.hosted.netline.net.uk [213.40.20.2]

Śledzenie zakończone.


ipconfig /displaydns |more--->ipconfig /flushdns--->pinging master.liveforspeed.net---> ipconfig /displaydns |more
This turnover gives 10-15 betterments to 10-15 minute there again dissociates me


C:\Documents and Settings\Administrator>ipconfig /displaydns |more

Konfiguracja IP systemu Windows

www.lfsforum.net
----------------------------------------
Nazwa rekordu . . . . . . . .: www.lfsforum.net
Typ rekordu . . . . . . . . .: 5
Czas wygaťniŕcia (licznik TTL): 3569
D│ugoťŠ danych . . . . . . . .: 4
Sekcja. . . . . . . . : Odpowiedč
Rekord CNAME . . . . : lfsforum.net


master.liveforspeed.net
----------------------------------------
Nazwa rekordu . . . . . . . .: master.liveforspeed.net
Typ rekordu . . . . . . . . .: 5
Czas wygaťniŕcia (licznik TTL): 1273
D│ugoťŠ danych . . . . . . . .: 4
Sekcja. . . . . . . . : Odpowiedč
Rekord CNAME . . . . : liveforspeed.net
Relays worth MTU as well recrudesced DNS OPEN (http://www.opendns.com/start/windows_xp.php)
Maximum Transmission Unit
ping -f -l 1500 master.liveforspeed.net and

When wpiszemy 1500 carriage yourselves us very likely statement " packet must be divided to fragments , whereas weighted choice of citizenship DF " Marking the fact that MTU to necklace computer believes too big
In this point pares drafts parcels of 10 until http://replays.pl/plikiboard/rysunek-5.jpg

http://replays.pl/artykuly/jak_zmniejszyc_pingi Tutorial speak polisch
First Test Without Outcome
Hi, Itried the first test but I dont get ny outcome.

I just pay 35 € and I downloaded the game but I cannot play because when I try to connect to the main server it gets stucked.

Could you help me please?

Thanks very much
-
(GP4Flo) DELETED by GP4Flo : wrong version
I can't connect to master server! can you help me?!

Check 1: LFS ALPH 0.5 ALPHA x10

Check 2: All OK

CHECK 3 - tests done with firewall deactivaded


Test 1
Quote :
Disparando contra liveforspeed.net [213.40.20.2] com 32 bytes de dados:

Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.

Estatísticas do Ping para 213.40.20.2:
Pacotes: Enviados = 4, Recebidos = 0, Perdidos = 4 (100% de perda),

Test 2

Quote :C:\Documents and Settings\DoX>tracert master.liveforspeed.net

Rastreando a rota para liveforspeed.net [213.40.20.2]
com no máximo 30 saltos:

1 21 ms 16 ms 13 ms 10.11.0.1
2 * * * Esgotado o tempo limite do pedido.
3 * * * Esgotado o tempo limite do pedido.
4 * * * Esgotado o tempo limite do pedido.
5 * * * Esgotado o tempo limite do pedido.
6 * * * Esgotado o tempo limite do pedido.
7 * * * Esgotado o tempo limite do pedido.
8 * * * Esgotado o tempo limite do pedido.
9 * * * Esgotado o tempo limite do pedido.
10 * * * Esgotado o tempo limite do pedido.
11 * 221 ms 216 ms lfs4.hosted.netline.net.uk [213.40.20.2]

Rastreamento concluído.

Translates:

- Enviados = Sent
- Recebidos = Received
- Perdidos = Lost
- Esgotado o tempo limite do pedido = Timed Out


sorry for bad english!

Master server connection problems?
(420 posts, started )
FGED GREDG RDFGDR GSFDG