The online racing simulator
Master server connection problems?
(407 posts, started )
Quote from Miaaaam :So why pinging server is part of the test procedure (detailed on the first post of this thread) if the server does not answer to ping request ...

Quote from Miaaaam :
$ ping master.liveforspeed.net

PING master.liveforspeed.net (188.122.74.158) 56(84) bytes of data.

Because that test still tells us wether your DNS are working correctly.
So nslookup master.liveforspeed.net would be maybe less confusing.
-
(Doublestemcell) DELETED by Scawen
teste1
pingue master.liveforspeed.net
'pingue' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

teste2
master.liveforspeed.net tracert
'master.liveforspeed.net' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.
Quote from MiguelGamer123 :teste1
pingue master.liveforspeed.net
'pingue' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

teste2
master.liveforspeed.net tracert
'master.liveforspeed.net' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

You can't translate commands Razz
You have to write "ping", or else it won't recognise it.
-
Help! (SandBR) DELETED by SandBR
none of the commands work.
-
(megamarkitos7) DELETED by Scawen : spam
-
(megamarkitos7) DELETED by Scawen : spam
-
(Shirtkicker) DELETED by Scawen : replies to spam posts that are now deleted
-
(UnknownMaster21) DELETED by Scawen : replies to spam posts that are now deleted
-
(megamarkitos7) DELETED by Scawen : spam
-
(neonmateo) DELETED by Scawen : replies to spam posts that are now deleted
-
(megamarkitos7) DELETED by megamarkitos7 : shit
-
(megamarkitos7) DELETED by megamarkitos7 : shit
-
(neonmateo) DELETED by Scawen : replies to spam posts that are now deleted
I'm sorry, if you have any translation errors, I'm Brazilian, I bought an S2 license. I'm trying to access the game, but it does not come in, what do I do? when I enter the game, I put my login and password, and the error always, I await an answer
What does the error message say? Are you entering the GAME-password, not the WEB-password?
Exactly, you need to set your GAME password HERE then use it for logging in the game.
-
(johneysvk) DELETED by johneysvk : treed
Hi guys, i dont know if this thread is still live or where do i post it. I cant see any multiplayer hosts because "no reply". I used to play this game a lot back in the days, wanted to play some more again but I just cant.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Zeero>ping master.liveforspeed.net

Ping:

Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58

Ping statistics for 188.122.74.158:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 11ms, Average = 11ms

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Zeero>ping master.liveforspeed.net

Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58
Reply from 188.122.74.158: bytes=32 time=11ms TTL=58

Trace:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Zeero>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [188.122.74.158]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms SkyRouter.Home [192.168.0.1]
2 * * * Request timed out.
3 6 ms 5 ms 6 ms be410.pr2.bllon.isp.sky.com [2.120.11.12]
4 15 ms 5 ms 5 ms 10ge.lonap.i3d.net [5.57.81.25]
5 11 ms 11 ms 12 ms 30ge.cr1-lr0.smartdc.rtm.i3d.net [109.200.218.17
3]
6 15 ms 11 ms 11 ms 100ge.br3-cr1.smartdc.rtm.i3d.net [109.200.218.2
45]
7 11 ms 16 ms 17 ms s11.lfs.net [188.122.74.158]

Trace complete.


Anyone help please?
Maybe the TCP packets are getting through but the UDP ones are not (they are used for the List of Hosts - and we don't know if you are having a problem with sending or receiving them - could be either).

What happens if you see the list of hosts at LFS World:
https://www.lfsworld.net/?win=hosts&whichTab=licensed

And you can try the "join" links or alternatively type the name into LFS in "Join Specific Host". This might give you more information.

I don't know why UDP packets wouldn't get through but it could be something to do with your ISP.
My 'Schumie' server is failed. On my config page it says 'Stopped'. I attempt to start it and answers that there is already a server working by the same name, when there isn't one in the M/P list! Help please?
Recently updated game but keep getting error messgae for master sever here is my test results :Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Butcher>ping master.liveforspeed.net

Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=206ms TTL=42
Reply from 188.122.74.158: bytes=32 time=185ms TTL=42
Reply from 188.122.74.158: bytes=32 time=181ms TTL=42
Reply from 188.122.74.158: bytes=32 time=168ms TTL=42

Ping statistics for 188.122.74.158:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 168ms, Maximum = 206ms, Average = 185ms

C:\Users\Butcher>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [188.122.74.158]
over a maximum of 30 hops:

1 32 ms 3 ms 2 ms 192.168.43.1
2 51 ms 54 ms 36 ms ip-68-29-157-3.pools.spcsdns.net [68.29.157.3]
3 * * * Request timed out.
4 51 ms 43 ms 38 ms 66.1.63.9
5 42 ms 47 ms 38 ms 144.228.75.225
6 52 ms 32 ms 41 ms 144.232.17.59
7 62 ms 35 ms 38 ms lag-12.ear4.LosAngeles1.Level3.net [4.68.62.13]

8 173 ms 164 ms 159 ms ae-1-3111.edge4.London1.Level3.net [4.69.141.230
]
9 190 ms 170 ms 195 ms interactive.edge4.London1.Level3.net [212.113.8.
46]
10 219 ms 171 ms 186 ms 100ge.br3-cr1.smartdc.rtm.i3d.net [109.200.218.2
45]
11 178 ms 199 ms 195 ms s11.lfs.net [188.122.74.158]

Trace complete.

C:\Users\Butcher>
Recently updated game from being away for some time and now cant connect to even unlock out of demo mode here my test results : Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Butcher>ping master.liveforspeed.net

Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=206ms TTL=42
Reply from 188.122.74.158: bytes=32 time=185ms TTL=42
Reply from 188.122.74.158: bytes=32 time=181ms TTL=42
Reply from 188.122.74.158: bytes=32 time=168ms TTL=42

Ping statistics for 188.122.74.158:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 168ms, Maximum = 206ms, Average = 185ms

C:\Users\Butcher>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [188.122.74.158]
over a maximum of 30 hops:

1 32 ms 3 ms 2 ms 192.168.43.1
2 51 ms 54 ms 36 ms ip-68-29-157-3.pools.spcsdns.net [68.29.157.3]
3 * * * Request timed out.
4 51 ms 43 ms 38 ms 66.1.63.9
5 42 ms 47 ms 38 ms 144.228.75.225
6 52 ms 32 ms 41 ms 144.232.17.59
7 62 ms 35 ms 38 ms lag-12.ear4.LosAngeles1.Level3.net [4.68.62.13]

8 173 ms 164 ms 159 ms ae-1-3111.edge4.London1.Level3.net [4.69.141.230
]
9 190 ms 170 ms 195 ms interactive.edge4.London1.Level3.net [212.113.8.
46]
10 219 ms 171 ms 186 ms 100ge.br3-cr1.smartdc.rtm.i3d.net [109.200.218.2
45]
11 178 ms 199 ms 195 ms s11.lfs.net [188.122.74.158]

Trace complete.

C:\Users\Butcher>
-
(Capt.Bignuts) DELETED by Capt.Bignuts
Quote from Capt.Bignuts :Recently updated game from being away for some time and now cant connect to even unlock out of demo mode

Looks to me a firewall problem blocking LFS. Try turning firewall off and try to unlock then.
Yepper was one of the first things I tried but no cigar ! Was able to sighn on to do update but don't understand why it won't hook up to master now.
Master server doesnt work for me, nor for any of 40 people trying to race on FM fox server.

It happened yesterday also, LFS.net also didnt work.
Quote from NumberTwo :Master server doesnt work for me, nor for any of 40 people trying to race on FM fox server.

It happened yesterday also, LFS.net also didnt work.

Same for me. Can't connect to the master server for an hour or so. At least I know now that this is not exactly my connection problem
It's down for all of us
Yeah down. Another DDoS?
still down Frown
Was there anything resolved form the attacks? I seem to have missed scawen even noticing that there was something wrong.

Is a fix to prevent future attacks in place? Or do we just hope that who ever did it has better things to do next time we try to organize 40 car race?
Quote from NumberTwo :Is a fix to prevent future attacks in place?

You can't fix idiots with destructive thinking. Well,other than inprison them or... Well,you know. Internet gives people a lot of freedom,unfortunatelly also for virtual terorism,where most can hide and stay unidentified after their cowardly attacks.
master server will not connect
Hi there,

I am having said "master server" connection problem. Here are my test results


Pinging master.liveforspeed.net [188.122.74.153] with 32 bytes of data:
Reply from 188.122.74.153 bytes=32 time=11ms TTL=55
Reply from 188.122.74.153 bytes=32 time=11ms TTL=55
Reply from 188.122.74.153 bytes=32 time=11ms TTL=55
Reply from 188.122.74.153 bytes=32 time=11ms TTL=55

Tracing route to master.liveforspeed.net [188.122.74.153]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 2 ms 2 ms 2 ms 172.16.14.145
3 * * * Request timed out.
4 5 ms 5 ms 5 ms 31.55.186.184
5 5 ms 5 ms 5 ms 213.121.192.148
6 5 ms 4 ms 4 ms peer7-et-7-0-3.telehouse.ukcore.bt.net [62.172.103.162]
7 70 ms 5 ms 4 ms 20ge.linx.jnpr.th-n.i3d.net [195.66.225.146]
8 11 ms 11 ms 11 ms 30ge.cr1.1ro.smartdc.rtm.i3d.net [109.200.218.172]
9 11 ms 16 ms 10 ms 100ge.br3.cr1.smartdc.rtm.i3d.net [109.200.218.245]
10 11 ms 12 ms 11 ms s6.lfs.net [182.122.74.153]

Trace complete



There is no trace of master.liveforspeed.net in the hosts folder

Thank you in advance

Master server connection problems?
(407 posts, started )
FGED GREDG RDFGDR GSFDG