The online racing simulator
Master server connection problems?
(420 posts, started )
First result:

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Med ensamrätt.

C:\Users\David>Ping master.liveforspeed.net

Skickar ping-signal till master.liveforspeed.net [188.122.74.158] med 32 byte da
ta:
Svar från 188.122.74.158: byte=32 tid=48ms TTL=49
Svar från 188.122.74.158: byte=32 tid=50ms TTL=49
Svar från 188.122.74.158: byte=32 tid=41ms TTL=49
Svar från 188.122.74.158: byte=32 tid=40ms TTL=49

Ping-statistik för 188.122.74.158:
Paket: Skickade = 4, Mottagna = 4, Förlorade = 0 (0 %),
Ungefärlig överföringstid i millisekunder:
Lägsta = 40 ms, Högsta = 50 ms, Medel = 44 ms

C:\Users\David>


Second result

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Med ensamrätt.

C:\Users\David>tracert master.liveforspeed.net

Spårar väg till master.liveforspeed.net [188.122.74.158]
över högst 30 hopp:

1 <10 ms <10 ms <10 ms 192.168.0.1
2 7 ms 8 ms 7 ms gw1-no204.tbcn.telia.com [90.227.71.1]
3 15 ms 15 ms 15 ms kbn-b4-link.telia.net [80.91.253.86]
4 15 ms 15 ms 16 ms kbn-bb1-link.telia.net [80.91.246.46]
5 15 ms 15 ms 15 ms kbn-b3-link.telia.net [80.91.245.159]
6 70 ms 49 ms 49 ms level3-ic-152380-kbn-b3.c.telia.net [213.155.129
.98]
7 49 ms 44 ms 44 ms ae-0-10.bar1.Copenhagen1.Level3.net [4.69.137.15
3]
8 46 ms 48 ms 49 ms ae-7-7.ebr1.Dusseldorf1.Level3.net [4.69.142.170
]
9 54 ms 66 ms 52 ms ae-22-22.ebr2.Dusseldorf1.Level3.net [4.69.143.1
86]
10 * * * Begäran gjorde timeout.
11 56 ms 53 ms 55 ms ae-58-113.csw1.Amsterdam1.Level3.net [4.69.153.1
94]
12 63 ms 60 ms 58 ms 4.69.162.138
13 51 ms 49 ms 49 ms INTERACTIVE.edge5.Amsterdam1.Level3.net [212.72.
41.70]
14 63 ms 64 ms 73 ms 30ge-1-2.br2.smartdc.i3d.net [188.122.95.84]
15 79 ms 74 ms 80 ms s11.lfs.net [188.122.74.158]

Spårning utförd.

C:\Users\David>




Tried all the other steps and cant even conect on the server list to my host,
Then you don't understand how to correctly setup a LFS host. No problem, maybe you have other quality's.
-
(Bass-Driver) DELETED by Bass-Driver : issue fixed
Hello everybody! My situation is pretty bad:


TEST 1:

Microsoft Windows [versio 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Kaikki oikeudet pidätetään.

C:\Users\Henry> ping master.liveforspeed.net

Ping-isäntä: master.liveforspeed.net [188.122.74.158] 32 tavua tietoja:
Pyyntö aikakatkaistiin.
Pyyntö aikakatkaistiin.
Pyyntö aikakatkaistiin.
Pyyntö aikakatkaistiin.

Ping-tilastot 188.122.74.158:
Paketit: Lähetetty = 4, Vastaanotettu = 0, Kadonnut = 4
(100% hävikki),

C:\Users\Henry>


TEST 2:

Microsoft Windows [versio 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Kaikki oikeudet pidätetään.

C:\Users\Henry> tracert master.liveforspeed.net

seurataan reitti isäntään master.liveforspeed.net [188.122.74.158]
enintään 30 siirräntävälillä:

1 * * * Pyyntö aikakatkaistiin.
2 * * * Pyyntö aikakatkaistiin.
3 * * * Pyyntö aikakatkaistiin.
4 * * * Pyyntö aikakatkaistiin.
5 * * * Pyyntö aikakatkaistiin.
6 * * * Pyyntö aikakatkaistiin.
7 * * * Pyyntö aikakatkaistiin.
8 * * * Pyyntö aikakatkaistiin.
9 * * * Pyyntö aikakatkaistiin.
10 * * * Pyyntö aikakatkaistiin.
11 * * * Pyyntö aikakatkaistiin.
12 * * * Pyyntö aikakatkaistiin.
13 * * * Pyyntö aikakatkaistiin.
14 * * * Pyyntö aikakatkaistiin.
15 * * * Pyyntö aikakatkaistiin.
16 * * * Pyyntö aikakatkaistiin.
17 * * * Pyyntö aikakatkaistiin.
18 * * * Pyyntö aikakatkaistiin.
19 * * * Pyyntö aikakatkaistiin.
20 * * * Pyyntö aikakatkaistiin.
21 * * * Pyyntö aikakatkaistiin.
22 * * * Pyyntö aikakatkaistiin.
23 * * * Pyyntö aikakatkaistiin.
24 * * * Pyyntö aikakatkaistiin.
25 * * * Pyyntö aikakatkaistiin.
26 * * * Pyyntö aikakatkaistiin.
27 * * * Pyyntö aikakatkaistiin.
28 * * * Pyyntö aikakatkaistiin.
29 * * * Pyyntö aikakatkaistiin.
30 * * * Pyyntö aikakatkaistiin.

Seuranta suoritettu.

C:\Users\Henry>


C:\WINDOWS\system32\drivers\etc\hosts:

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

Its all Finnish.
"Pyyntö aikakatkaistiin" is in English: Request timed out
Also im not the admin of our computer so i can't check/change any firewall options and my parents are not at home.
Quote from HenkkaWRC :
Also im not the admin of our computer so i can't check/change any firewall options and my parents are not at home.

Well.. Then there is not much to do anymore because that is the problem.

Maybe your parents on purpose didnt make you admin of the computer

(more parents should do that)
Quote from cargame.nl :Well.. Then there is not much to do anymore because that is the problem.

Maybe your parents on purpose didnt make you admin of the computer

(more parents should do that)

Do you have any idea what settings should I change from the firewall? And are you saying that I would break our computer if I were the admin?
-
(THE WIZARD DK) DELETED by THE WIZARD DK : it helps to actually PLUG THE PC TO THE INTERNET :/ LOL
I havn't been able to get on the master server all day, anyone else have this problem?
I was racing on-line earlier today and now I'm told I'm NOT licenced!!!! WTF? Edit: I am also told I have no more unlocks for a week!
Test 1
Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=164ms TTL=47
Reply from 188.122.74.158: bytes=32 time=164ms TTL=47
Reply from 188.122.74.158: bytes=32 time=164ms TTL=47
Reply from 188.122.74.158: bytes=32 time=164ms TTL=47

Ping statistics for 188.122.74.158:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 164ms, Maximum = 164ms, Average = 164ms

Test 2

Tracing route to master.liveforspeed.net [188.122.74.158]
over a maximum of 30 hops:

1 2 ms 1 ms <1 ms Comtrend.Home [10.0.0.1]
2 5 ms 5 ms 5 ms sub-190-88-192ip1.rev.onenet.an [190.88.192.1]
3 6 ms 5 ms 5 ms sub-190-4-175ip12.rev.onenet.an [190.4.175.12]
4 53 ms 54 ms 53 ms 172.20.2.29
5 53 ms 53 ms 53 ms 172.20.2.18
6 53 ms 53 ms 53 ms 172.20.1.37
7 53 ms 52 ms 53 ms 172.20.1.29
8 53 ms 53 ms 52 ms xe-0-3-0-1.r04.miamfa02.us.bb.gin.ntt.net [129.2
50.232.21]
9 52 ms 52 ms 53 ms xe-9-2-0.edge1.Miami.Level3.net [4.68.70.53]
10 168 ms 163 ms 163 ms ae-32-52.ebr2.Miami1.Level3.net [4.69.138.123]
11 155 ms 154 ms 154 ms ae-2-2.ebr2.Atlanta2.Level3.net [4.69.140.142]
12 154 ms 155 ms 154 ms ae-1-100.ebr1.Atlanta2.Level3.net [4.69.132.33]

13 164 ms 171 ms 174 ms ae-6-6.ebr1.Washington12.Level3.net [4.69.148.10
6]
14 154 ms 154 ms 154 ms ae-1-100.ebr2.Washington12.Level3.net [4.69.143.
214]
15 153 ms 153 ms 152 ms 4.69.201.65
16 157 ms 157 ms 157 ms ae-44-44.ebr2.London1.Level3.net [4.69.137.77]
17 164 ms 164 ms 163 ms ae-56-221.csw2.London1.Level3.net [4.69.153.130]

18 164 ms 164 ms 163 ms ae-232-3608.edge4.London1.Level3.net [4.69.166.2
9]
19 160 ms 160 ms 161 ms interactive.edge4.London1.Level3.net [212.113.8.
46]
20 164 ms 174 ms 204 ms 40ge-1-1.br3.smartdc.i3d.net [188.122.95.85]
21 163 ms 163 ms 163 ms s11.lfs.net [188.122.74.158]

Trace complete.
And?
Quote from g7usl :I was racing on-line earlier today and now I'm told I'm NOT licenced!!!! WTF? Edit: I am also told I have no more unlocks for a week!

All sorted now. Thankyou Victor.
onecting to master host problems
TEST 1: Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Mum & Dad>Ping master.liveforspeed.net

Pinging master.liveforspeed.net [188.122.74.158] with 32 bytes of data:
Reply from 188.122.74.158: bytes=32 time=20ms TTL=56
Reply from 188.122.74.158: bytes=32 time=21ms TTL=56
Reply from 188.122.74.158: bytes=32 time=20ms TTL=56
Reply from 188.122.74.158: bytes=32 time=19ms TTL=56

Ping statistics for 188.122.74.158:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 19ms, Maximum = 21ms, Average = 20ms

C:\Users\Mum & Dad>







TEST 2:Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Mum & Dad>tracert master.liveforspeed.net

Tracing route to master.liveforspeed.net [188.122.74.158]
over a maximum of 30 hops:

1 7 ms 9 ms 6 ms cpc3-swin14-2-0-gw.3-1.cable.virginmedia.com [86
.21.68.1]
2 11 ms 12 ms 8 ms brhm-core-2b-ae3-2123.network.virginmedia.net [2
13.105.114.65]
3 11 ms 11 ms 11 ms brhm-bb-1b-ae8-0.network.virginmedia.net [62.253
.174.77]
4 10 ms 10 ms 11 ms nrth-bb-1b-et-410-0.network.virginmedia.net [62.
253.175.78]
5 12 ms 12 ms 14 ms tele-ic-4-ae0-0.network.virginmedia.net [62.253.
174.18]
6 21 ms 24 ms 23 ms 10ge.linx.i3d.net [195.66.225.146]
7 26 ms 24 ms 24 ms 109.200.218.154
8 24 ms 31 ms 18 ms 40ge-1-2.br3.smartdc.i3d.net [188.122.95.93]
9 22 ms 19 ms 19 ms s11.lfs.net [188.122.74.158]

Trace complete.

C:\Users\Mum & Dad>
lost connection
hi been playing lfs for a long time and decided to move lfs over to a different drive so as to save space I then copied over the skins and setups I have via data file and started as normal now unfortunately I can get online but only for about 5mins max then it says connection lost also my team server and others in the server list are greyed over and connot access them please help !!! it wasn't really an issue before is it something too do with the 0.6e version ? can you also send me a reset on the unlock as I have run out and can only test at the minute on demo cheers .
The servers are greyed out because you are in Demo mode. I've added another unlock for you although it's better to ask technical support in future as I am unlikely to read this thread. I'm guessing the loss of connection is just a coincidence, unless your new drive has problems and is causing hangs.
thanks scawen will do ,don't think its the drive as it was doing the same before I moved it over very strange .


still having trouble with lost connection too host firewalls turned off admin on still same aaaarrghhhhhh
on lfs any help greatly recieved
cant connect to master server now, did i miss something?

@edit
dunno, it fixed alone
multiplayer problems
Hello guys

Iam having some problems when I try to play multiplayer, I have a new computer, I installed S2 6E version, but at the moment I try to conect to a server the server list says wrong version 0.

I have no antivirus, no antyspyware, all options beneath server list down to the right are ok.

this is what I get when I try to conect,



I hope you can help me, many thanks
Attached images
20131118_125133.jpg
Lol... SCREENSHOT... You know you can press alt-print screen on your keyboard en then go to imgur.com, right? Probably not.

Anyway, 475 servers didnt respond. There is something wrong with your network/internet configuration. Probably firewall related.
Quote from cargame.nl :Lol... SCREENSHOT... You know you can press alt-print screen on your keyboard en then go to imgur.com, right? Probably not.

Anyway, 475 servers didnt respond. There is something wrong with your network/internet configuration. Probably firewall related.

I didn`t know that about imgur.not, I`ll keep it in mind.

I install the game in my notebook and it runs great, so the problem should be some firewall, I deactivated the firewall and opende the port but it didn`t work.

the good thing is that the problem is with the computer and not with my router or internet conncection
Quote from dariolopez :I didn`t know that about imgur.not, I`ll keep it in mind.

Also you can simply ALT+PrintScreen and paste that into Paint, then save it as a JPG.
Quote from dariolopez :Hello guys

Iam having some problems when I try to play multiplayer, I have a new computer, I installed S2 6E version, but at the moment I try to conect to a server the server list says wrong version 0.

I have no antivirus, no antyspyware, all options beneath server list down to the right are ok.

this is what I get when I try to conect,



I hope you can help me, many thanks

Next time try not use IP Patch or/and Pereulok. This s**t changed your master server port in cfg.txt. Change it back to
Master Port 29339

Quote from Draggo :Next time try not use IP Patch or/and Pereulok. This s**t changed your master server port in cfg.txt. Change it back to
Master Port 29339


Wrong, he connected to the master server correctly.

In his photo you can see that it tried to connect to 476 hosts.

For some reason his computer is not receiving UDP packets back from the hosts.
these are my test

test 1

Microsoft Windows [Versión 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.
F:\Users\cachi>ping master.liveforspeed.net
Haciendo ping a master.liveforspeed.net [188.122.74.158] con 32 bytes de datos:
Respuesta desde 188.122.74.158: bytes=32 tiempo=310ms TTL=48
Respuesta desde 188.122.74.158: bytes=32 tiempo=296ms TTL=49
Respuesta desde 188.122.74.158: bytes=32 tiempo=296ms TTL=49
Respuesta desde 188.122.74.158: bytes=32 tiempo=296ms TTL=49
Estadísticas de ping para 188.122.74.158:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 296ms, Máximo = 310ms, Media = 299ms
F:\Users\cachi>


test 2

F:\Users\cachi>tracert master.liveforspeed.net
Traza a la dirección master.liveforspeed.net [188.122.74.158]
sobre un máximo de 30 saltos:
1 24 ms 32 ms 28 ms 192.168.1.1
2 * * * Tiempo de espera agotado para esta solicitud.
3 * 61 ms * 200-63-149-72.speedy.com.ar [200.63.149.72]
4 * * * Tiempo de espera agotado para esta solicitud.
5 * * * Tiempo de espera agotado para esta solicitud.
6 * 264 ms 264 ms Xe-12-0-6-0-grtmiabr3.red.telefonica-wholesale.n
et [94.142.121.214]
7 233 ms 217 ms 233 ms Xe6-0-6-0-grtnycpt2.red.telefonica-wholesale.net
[84.16.12.18]
8 311 ms 295 ms 311 ms Xe-11-3-0-0-grtlontc1.red.telefonica-wholesale.n
et [94.142.126.62]
9 296 ms 295 ms 295 ms 195.50.122.1
10 311 ms 311 ms 295 ms interactive.edge4.London1.Level3.net [212.113.8.
46]
11 296 ms 311 ms 295 ms 80ge.br2-cr1.smartdc.rtd.i3d.net [188.122.95.84]
12 311 ms 311 ms 280 ms s11.lfs.net [188.122.74.158]
Traza completa.
dariolopez : I think you should make a new thread asking for help on this specific problem.

Your photograph shows that you do not have any problem connecting to the master server, so your problem is not on topic for this thread.

The master server has sent you a list of hosts and your computer received that list and tried to ping them all, but never got a reply. You have successfully connected to a host by direct connection. That proves that UDP packets do get from you to the host. For some reason, related to your router or firewall or some problem with Windows, you are not receiving UDP packets back from the host. I recommend you state this in a new thread, along with information about your version of Windows, what type of network setup you have, what software firewall you are using.

Master server connection problems?
(420 posts, started )
FGED GREDG RDFGDR GSFDG