The online racing simulator
Patch X Released!
(305 posts, started )
how do i change the aa/af settings? i too have a intel(R) in both my comps one gets around 80 fps and this one gets 35-40, why is this?
ok I must be the only person having problems downloading this new patch.. cant find a thread on here anywhere about this issue, it will download the patch then it sais cant save file, and downloads from a different server, however the next server give me the same error. I am running s2 on vista but it has worked perfect untill this patch????
I'm pretty sure it's just Vista being a huge PITA by being itself and randomly deciding that you don't have write/modify access in the LFS directory right now, for no particular reason at all. It probably blocks you / the LFS.exe from creating the patch file which results in the error you mentioned, so you should check the access rights to the LFS folder. However, in the half hour I spent with Vista the insane amount of annoying nonsense it contained scared me away from it for good, so I can't help you on how to accomplish this access right check.
I recommend turning off the folder rights entirely. I forgot how I did it, but there IS a way to make it revert to what amounts to Windows XP security settings.
Thanks for the patch.

I do have an intermittent problem though. I downloaded the patch with no problem.

Half the time Ver. V loads up and the other half of the time Ver. X loads up.

Any ideas about how I can fix this?
only use 1 LFS.exe, the X10? how else can it be loading V unless you have several EXE's?
How is it possible to NOT see difference when AA and AF are on? :|

AA makes lines less jagged and AF makes distant textures look more focused. Combined with VSync and Hi-res textures, LFS looks amazing.
Hello. Did patch X fix the "slippery tires at low speeds" problem? I tried playing the game about a year ago and just couldn't continue due to extremely low grip at slow speeds. I would spin out even at 20mph
Quote from isamu :Hello. Did patch X fix the "slippery tires at low speeds" problem? I tried playing the game about a year ago and just couldn't continue due to extremely low grip at slow speeds. I would spin out even at 20mph

There are no physics changes in X (except clutch pack preload). The tyres were tweaked back in patch U already (april 06). Besides the tyre physics don't work very well at low speeds. Also why were you driving that slow anyway?
Quote from geeman1 :The tyres were tweaked back in patch U already (april 06).

Speaking of patch U, I don't remember whether or not I've already downloaded it. How can I check to see if I did?

Would you say the tweaks done in Patch U improves tire grip and if so, by how much? Does Patch U help make the game more accessible to kn3wbies?
Why don't you download the latest version and test it for yourself?
Quote from -Willi- :Why don't you download the latest version and test it for yourself?

Does the latest version contain the physics tweaks that were done in Patch U? Or do I need to download Patch U to obtain said tweaks?
OK I know this is a silly question but can someone post a direct link to patch X? I can't find it
Just get the latest version - X - its includes all previous patches.

Version of LFS is displayed in startscreen.
Have something in the steering been changed? I can't drive it with my keyboard anymore. Real bad feeling.
REWIND in replay
Hope you don't mind waiting.
-
(SpikeyMarcoD) DELETED by SpikeyMarcoD
As the replay use the physic engine, it is really hard to code, so without some huges changes in the replay it won't be implemented. I think it wont have replay for a long time but I personnally don't mind !
Quote from isamu :Hello. Did patch X fix the "slippery tires at low speeds" problem? I tried playing the game about a year ago and just couldn't continue due to extremely low grip at slow speeds. I would spin out even at 20mph

That might happen in real life as well, if you were to push the pedal to the metal in an extremely powerful vehicle. Try to ease on the throttle. ;/
#298 - xt
demo crash with mpr from S2
Im demo. Trying to watch S2 mpr and game crashes when im trying to watch it (on last button click).

If reason is locked contents, then maybe need to add tag to mpr or spr to identify demo/S1/S2 (maybe S1 crashes when trying to watch S2 replay) and dont allow to load it without proper license
It shouldn't crash your game. It should just display an error. I can't remember what it displays. "Need to unlock S2 to display replay" or something similar.
I tried it too, i locked the game and looked at a replay from fern bay, and it crashed.

it was full screen, lemme check it with window'd

E: crashed while windows too

Patch X Released!
(305 posts, started )
FGED GREDG RDFGDR GSFDG