The online racing simulator
Patch X Released!
(305 posts, started )
Quote from Mike85 :

For patch Y I would suggest:

[SKIPPED]
option to see your total time, best lap, split time, time against opponents ALL THE TIME
[SKIPPED]


yep, best lap is something i am missin as well... i can't see my best lap on the track. just when i finish a lap, it appears for a while... cant have it all the time. and i can't remember if it used to be so before the patch or not... have i misconfigured a setting accidently?
Quote from governor :yep, best lap is something i am missin as well... i can't see my best lap on the track. just when i finish a lap, it appears for a while... cant have it all the time...

+1

Yeah, can we please have best lap shown all the time again.

Why was it taken away?
Ctrl + Shift
Quote from Scawen :Ctrl + Shift

I know that's easy to press, but IRL if you had lap time, sector time, and overall race time available in your car, you definitely would be able to set it to show your best lap all the time. I don't really see why rather than just removing it, an option to remove if you want to wasn't added.
Quote from Scawen :Ctrl + Shift

Thanks Scawen.

Trouble is though, it's real tricky to press and hold Ctrl + Shift during a race, especially if you're a control pad player like me.

Is there a way to keep it displaying permanently?
Put something heavy on both Ctrl and Shift key.
Quote from AndroidXP :Put something heavy on both Ctrl and Shift key.

LOL!

Now THAT'S what I call lateral thinking!
No there isn't a way. And I don't add options for every single teeny weeny little thing. Sometimes I just have to make a decision and go with it. Better have less text on the screen if possible. Better have less options as well unless you want a program full of bugs. Believe it or not I really try to avoid adding options, unless there is a real important reason for them. If you want to see it then press CTRL+SHIFT. If you are in the heat of a battle and it's hard to press CTRL+SHIFT - well... I wonder what kind of a battle you are in that means your previous best lap time is the most important thing for you to know. You could just wait until you are on a straight I guess.

Anyway that's what test patches are for - so I can make decisions and if there are any serious issues then people will tell me. Most people want less text and clutter on the screen - and there were not many issues with this in the test patch stage. Not much use discussing it now.
well, didn't know ctrl+shift option before... already sounds fine for me... also didn't know the text was removed from relase, and i was afraid misconfigured something and got lost ... and also i prefer less bugs... ...

btw: patchX rules, thanx to all...
I heard that better AI is coming in y so im thinking about buying the game.. Went to a friend to check out the full game in lan and why is there a limit to only 3 AI players per host?
Is there a way to increase this because 3 AI players is a very small number
It's three players per guest. Not 3 AI per host.

So if you have two real players on two computers there could be 4 AIs as well. If there is a spare computer on the lan you could run a graphical host with 3 of its own AI so then there would be 7 AI.
Yeah but why restrict the number of AI players at all?
Some people with 2 computers would also like to play single player where 1 pc would be a host with lets say 15 and 15 in other pc so the CPU load would be spread on 2 pc-s..
Or whatever else people could come up with.. so why limit creativity and number of AI?
Is there a way to run this dedicated server on a local network?
Doesn't seem to work here :s (don't really know what option to use though, i just tried with /ip <my lan ip>)
internet works fine though
Quote from CyCo :Is there a way to run this dedicated server on a local network?
Doesn't seem to work here :s (don't really know what option to use though, i just tried with /ip <my lan ip>)
internet works fine though

The /ip option is definitely not the one to use - it's extremely rare that anyone needs that.

To use the dedi on a LAN, use the option /usemaster=no
I gotta bump.. Now after some serious time put into playing with Patch X, gotta say it's better than ever No more stutters, everything is smooth as silk, even when a lot of people starts joining/pitting etc, there are no jerks and stutters big as they were before.. All in all, nothing abrupted my race in any way, B E A uuuuutiifuuuullll..
Quote from Boris Lozac :I gotta bump.. Now after some serious time put into playing with Patch X, gotta say it's better than ever No more stutters, everything is smooth as silk, even when a lot of people starts joining/pitting etc, there are no jerks and stutters big as they were before.. All in all, nothing abrupted my race in any way, B E A uuuuutiifuuuullll..

Ha ha, this is funny, because pre-patch X all I had was an onboard gfx chip. LFS was solid with no stutters or glitching, just simply poor visuals because of my options for framerates (35 roughly). Now I'm on patch X, with a dedicated graphics card, full aa/af, maxed options in LFS, and max resolution for my monitor. I'm pulling 85 and sometimes over 100 FPS, but I get stutters when people leave pits or join, and the screen just doesn't seem all that smooth for 100 FPS.

It's not bad, completely playable. Just I notice with LFS looking so awesome rather than no aa/af at 1024x768, the screen just doesn't look that smooth.
I recommend setting vsync on, Mike. There's no point in your graphics card chucking more frames at your monitor than it can display. If I'm running 72Hz, I get 72fps, but there's no tearing and it's smooth as a baby's bum. If I let it display whatever it can display, I don't *see* any more than my monitor refresh rate. It's just a waste of graphics processing, and might sort out the visual stutter you see. Worth a try
Thats a good tip Sam

I find with aa/af turned on to 4X each my frame rate drops to 35 - 40 fps and with aa/af turned off FPS go up to 80 - 85 and I cannot discern any change in the visuals.

I have an Intel 6200 due to me having a basic Dell with PCI slots (Not PCI-E)
Before this I had to turn off all In house LFS Graphics Options and run at Low screen Res Which I set to how busy the server was and with integrated graphics used to get about 40 FPS

Now with the 6200 I can turn on almost every Graphic option in LFS and get a steady 70 FPS with aa/af turned off, come to think of it aa mabe set to application run which I think means LFS chooses or sets the best setting.

Anyway when I set aa/af to X4 I could see no real difference in the graphics only difference was my FPS halved.
You can't see a difference between AA/No AA? I certainly can - look at the jaggies around the edges of cars, enable AA and do the same.

"Application Controlled" lets the drivers do nothing and let the ingame AA slider "do it's thing" - as LFS doesn't have one it just sets it to off
Quote from CELTIC100 :Thats a good tip Sam

I find with aa/af turned on to 4X each my frame rate drops to 35 - 40 fps and with aa/af turned off FPS go up to 80 - 85 and I cannot discern any change in the visuals.

I have an Intel 6200 due to me having a basic Dell with PCI slots (Not PCI-E)
Before this I had to turn off all In house LFS Graphics Options and run at Low screen Res Which I set to how busy the server was and with integrated graphics used to get about 40 FPS

Now with the 6200 I can turn on almost every Graphic option in LFS and get a steady 70 FPS with aa/af turned off, come to think of it aa mabe set to application run which I think means LFS chooses or sets the best setting.

Anyway when I set aa/af to X4 I could see no real difference in the graphics only difference was my FPS halved.

I see an absolutely huge difference between using and not using AA. I actually found it hard to show it right in a screenshot but its way more noticeable in gameplay.

6xaa / 16xaf (My settings)



0 anything.

Yeah without anything on it looks like all objects are "flickering" and with everything on you get a very smooth look. I can't even drive anymore without some AA etc... as it makes me nervous to look at alle the flickering.
the sad thing is that 16x af causes curb flickering on almost any card on the market
Cheers Guys I'll have a play again tonight with the settings, what i'm looking for is a steady 50 fps with clear non flickering graphics, with a start point of 75 - 80 fps I should get this I think with some aa/af turned on but I'm very happy anyway as it's a big improvement to what I did have
Well, when i said smooth i was suggesting that there are no more stutters/freezes that can ruin your race, etc. That happened a few times in eariler patches, that is gonne now, and also stutters when people join or go to pits are now way smaller than before.
Quote from SamH :I recommend setting vsync on

http://www.hardforum.com/showthread.php?t=928593
http://www.ocworkbench.com/2006/articles/DXtweaker/

Believe me, I've tried many many settings (Vsync ON/OFF, limited/non limited frame rate, video drivers tweaking, etc), but no way, I still got stutter when someone is joining the track. It's even a bit worse than it was in U30, but it is 'acceptable' though.
I also get a huge FPS drop when a big crash occurs, even one that I can't see yet and that I will discover the results around next corner.

Patch X Released!
(305 posts, started )
FGED GREDG RDFGDR GSFDG