The online racing simulator
Can't upload skin - problem started today
(12 posts, started )
Can't upload skin - problem started today
I have problem with uploading skins. Until today, it worked well, but now when I want to upload skin, nothing happens. After selecting file, when I press upload, it loads for 2-3 secs and then nothnig. Name is ok, size is ok, dimensions are ok, but still can't upload it. I've also tried with some old skins, and the results are the same.
Partly related - LFSWorld isn't converting a hotlap of mine in to RAF format.
Quote from Lukadin :I have problem with uploading skins. Until today, it worked well, but now when I want to upload skin, nothing happens. After selecting file, when I press upload, it loads for 2-3 secs and then nothnig. Name is ok, size is ok, dimensions are ok, but still can't upload it. I've also tried with some old skins, and the results are the same.

I have the same problem. I loaded up a skin a few days ago and it worked. Now it doesn't any more. File name is ok, size is ok, dimensions are ok.
** Best answer **
That seems to be fixed now.
Right. Works again.
I have a big problem, as you can see, I'm licensed S3 and I can upload up to 75 car skins, the problem is, I can't upload them, the skins I want to upload is at a size of 2048x2048, the file size is not heavy, only 389 Ko and it's a Jpg file..... see by yourself with those pictures..
What can I do ?? FrownShrug
Attached images
Bug LFS 1.JPG
LFS Bug 2.JPG
#7 - Racon
Bit of a long shot, but there's more than one type of jpg. Did you produce it in the same way as you have done before?
I tried with the type of jpg files I knew, I tried with JPG, jpg, jpeg... nothing work, if I've done something wrong tell me.... Maybe it's a bug ? Shrug
#9 - Racon
I mean inside the jpg - there's different ways to record the colour information. The most common problem is RGB mode versus CMYK mode. For the internet you need RGB mode, and other modes will just display a broken image link. For commercial printing the colour mode must be CMYK, and others come out with screwy colours, and usually almost black (if you ever saw a magazine advert that's just a black square, now you know what they did wrong Wink).

In Photoshop you can tell from the Image > Mode menu. Dunno about other programs, but it should be there somewhere. If it's not RGB, change to that, save and try again.
Quote from Racon :I mean inside the jpg - there's different ways to record the colour information. The most common problem is RGB mode versus CMYK mode. For the internet you need RGB mode, and other modes will just display a broken image link. For commercial printing the colour mode must be CMYK, and others come out with screwy colours, and usually almost black (if you ever saw a magazine advert that's just a black square, now you know what they did wrong Wink).

In Photoshop you can tell from the Image > Mode menu. Dunno about other programs, but it should be there somewhere. If it's not RGB, change to that, save and try again.

Adding to that, save it as baseline in Photoshop, using progressive may also cause similar issues with automated uploaders.
Since I have gimp, how can I do this ?
Nevermind, I found by myself a solution to upload skins with my application on my computer, and it works.... Thanks anyways for the help guys Smile

Can't upload skin - problem started today
(12 posts, started )
FGED GREDG RDFGDR GSFDG