The online racing simulator
Minecraft
(2689 posts, started )
Quote from pipa :tells me i am not white listed

"pipaputzelmann"

Should be fixed, had you added as pipaputzemann, missing the "l"
Ah :P thanks a lot
Anyone having trouble getting on the server? I keep getting 'End of stream' and 'Invalid server key'
i keep getting those messeges on my own server.. really enoying..
get it a few times but just keep pushing and i get in
So question, whos server is the most populated now? and Chadwick890 my tag for minecraft.
Quote from Crashgate3 :Anyone having trouble getting on the server? I keep getting 'End of stream' and 'Invalid server key'

Its a bug Will get fixed with bukkit as far as i know. Atm it helps if u delete server from list and readd it and then connect, works for me.
Fastest way to get away from that "Invalid Server key" is closing MC and re-launching it! Or just click on Singleplayer, load a map, exit the map then go on multiplayer again!
Quote from SergioNacho1 :Fastest way to get away from that "Invalid Server key" is closing MC and re-launching it! Or just click on Singleplayer, load a map, exit the map then go on multiplayer again!

was just going to say "relanch the game".

but its till enoying.. xD
Server gone down?
Quote from Crashgate3 :Server gone down?

Which one? Ales's is still running just fine

€: Been a few hours though, might have been restarted >_>
Add me too, please.

tequilapuzh
just for notice, took my server down.
since i cant really keep it up to date and such, and nobody else want to do it, it doesnt make much sense to keep it on.
also there is now another server which seems to be better in that section.
so mine is obsolete.


sadface...nah just kidding
Does anyone know how to revert back to 1.81? I've only just heard about Deep Space Turtle Chase from yogscast. The mods need to be run on the 1.81 beta release, and i cant seem to find the answers.
Quote from legoflamb :Does anyone know how to revert back to 1.81? I've only just heard about Deep Space Turtle Chase from yogscast. The mods need to be run on the 1.81 beta release, and i cant seem to find the answers.

I think AntVenom on YT has got a video showing how to revert back to various versions. Either way, it was a mod, so "there's a mod for that".
you'd need a copy of the 1.8.1 minecraft.jar out of %appdata%/roaming/.minecraft/bin

It is illegal to host these online!
awe that sucks then... o well I'll just wait for the mod to be updated.
tut tut, not allowed to publish the .jars on the t'internets!

I've got a catalogue from 1.3 alpha
Quote from BlackEye :You didn't even try!

lol I actually didn't think to search 'downgrade'. Used key words like 'old', 'revert', 'version'.

Thanks for internetting properly and finding those links!

I'll look into the MCD.
server dedz?
Why?
Why?

I don't know; but it's been offline this whole week

Minecraft
(2689 posts, started )
FGED GREDG RDFGDR GSFDG