The online racing simulator
FlipCams - 5 custom views per car
(199 posts, started )
Norman Virus Control. I dont really mind if i really got i virus, this comp is sh*te. Getting new for christmas anyway
Well I can guarantee you 150% that the virus did not come from this thread's download.

Goodluck with it.
Actually, immediately when i started the flipcams.exe or sumthing, the Norman came up. When clicking any of the files of the flipcams files, the Virus banner comes up.
False positives...
Yeah, it happened already with a previous version of FlipCams where Avast AV suddenly started finding some virus. In fact it wasn't FlipCams only, but also Autohotkey and every executable built with it. By then, all I had to do to get rid of those alerts was to rebuild those exe with the latest version of Autohotkey. So when I have a moment, I'll try to do the same again.

Are these alerts you get really intrusive? Do they pop up up when you switch cameras and bring you back to the desktop, for example?
I am using McAfee for AV purposes. When I try to install or use Flipcams it jsut deletes flipcams.exe ... so I'd say it is ultra intrusive. any fix coming?
Quote from vicbel :I am using McAfee for AV purposes. When I try to install or use Flipcams it jsut deletes flipcams.exe ... so I'd say it is ultra intrusive. any fix coming?

McAfee VSE 8.7.0i
Engine 5400.1158
DAT 5910 (Today)

No problems here.
And now again!
Latest Avira Free detects some "TR/Agent.NJRC" trojan on flipcams.exe!
Is it real or is it a false?
Quote from Ripley :And now again!
Latest Avira Free detects some "TR/Agent.NJRC" trojan on flipcams.exe!
Is it real or is it a false?

Same here. Really annoying. I searched TR Agent on google and read its some false trojan to make antivirus users buy protection programs. Not sure to trust that though.
Flipcams compatibility with Windows 7
So, I've been trying to run this program once I got Windows 7...but I have a problem.

Initially it was the well-known OS bug that it doesn't recognise you as admin when you run an .exe file. After I managed to give myself full permissions, it came up with an error message (under windows XP compatibility mode)...check picture 1

So, I decided to uninstall it, and when reinstalling it, it gave me this message (check pictures 2 and 3) saying that my LFS was corrupt and had no "Data" folder, when while browsing it IT CLEARLY HAD A BLOODY DATA FOLDER!!!

It's a pity that such a great app has gone terribly wrong with this OS...
Attached images
FC_error1.png
FC_error2.png
FC_error2.5.png
Quote from Ripley :And now again!
Latest Avira Free detects some "TR/Agent.NJRC" trojan on flipcams.exe!
Is it real or is it a false?

Same here, i think its false. But how to disable this warning on Avira.
I cant use Flipcams now
Hi!

FlipCams works really well for me. Great program. Thanks very much Fl!p!
Quote from Killer Beast :Hi!

FlipCams works really well for me. Great program. Thanks very much Fl!p!

are you using Windows 7? If so, how?
Quote from Senninha25 :are you using Windows 7? If so, how?

No I'm using XP 32 Bit. I just opened the FlipCam installer then opened LFS and it worked.
Quote from Killer Beast :No I'm using XP 32 Bit. I just opened the FlipCam installer then opened LFS and it worked.

Oh OK then, nevermind
Hi

I closed LFS then today i opened it again but the views were not saved. How do you save the views? Do you have to do it individually per car?
add "/view save" before "/view reload" in LFS/data/scrips/fc_runCam1-5.lfs
Is the Windows 7 problem still not fixed yet? Because I have Windows 7...
Quote from Xenix74 :Same here, i think its false. But how to disable this warning on Avira.
I cant use Flipcams now

I haven't been playing LFS in a while, but I just checked now, and Avira is no longer triggered by FlipCams.exe
Hi

I recently had a problem when i open up lfs and lfs says
fc_runCam1 : line 2 - Parameter is not valid
Flipcams doesnt work now Tried reinstalling flipcams aswell
Also flipcams.exe doesn't exist in my LFS folder also

Any help?
Hi Killer Beast. If FlipCams.exe is not in your LFS folder, obviously it's never going to work.

If you tried to reinstall FlipCams and the exe was still not there, maybe you don't have writing permissions to that folder?

Navigate to your "FlipCam-1.0.2-Install" folder, then open the folder "parts", copy FlipCams.exe from there, and paste it into your LFS folder. Then Launch LFS and see if it works.
Quote from ImudilaSkyline :Is the Windows 7 problem still not fixed yet? Because I have Windows 7...

To those on Window 7 who have problems with the installer, sorry, I don't use Windows 7 so I can't test/fix it.

But there's a possible workaround to try, that is installing it by hand:

1. open the "parts" folder in your "FlipCam-1.0.3-Install" folder
2. copy "FlipCam.exe" and paste it at the root of your LFS folder
3. copy the 11 files whose names start with "fc_" and paste them into \LFS\data\script folder.
4. open autoexec.lfs from the same folder and add "/run fc_runCam1" (without the quotes) at or near the top of it
5. launch LFS, go to Options > Controls > CTRL +
6. click on CTRL + F11 and type "/run fc_runCam5" (without the quotes) and click OK
7. click on CTRL + F12 and type "/run fc_runCam2" and click OK

That should get it installed and working with the CTRL+F11/CTRL+F12 hot keys (if it works at all). Change steps 7 and 8 if you want to use different hot keys.

If it doesn't work, try to quit LFS and double-click FlipCams.exe. What happens, then?

Hope this helps.
I followed all those steps, and it worked at first, but when I changed cameras it came up with a message saying there were no views_cam folders for the camera I chose, and that Flipcams was going to create it.
But then after I changed to every camera, one by one, it always came up with this message, even when LFS launched: "Error: Cannot determine the current view. Make sure LFS's data folder contain the "views" folder and four "views_cam" folders." This also happened when I ran Flipcams.exe.
Quote from Senninha25 :Make sure LFS's data folder contain the "views" folder and four "views_cam" folders."

Well, did you?
Quote from FL!P :Well, did you?

yup. Well, it actually had no "views" folder, it had 5 "views_cam" folders instead. Not to mention that after that message, I couldn't do anything else with the keyboard, it's as if LFS had forgotten all hotkeys, I couldn't even open the options menu!

FlipCams - 5 custom views per car
(199 posts, started )
FGED GREDG RDFGDR GSFDG