The online racing simulator
unable to run in VR (Pimax) = instant crash
(11 posts, started )
unable to run in VR (Pimax) = instant crash
Hi

i have installed the patch U18, but i have no luck to run LFS in VR at all. When steamvr launches, LFS crashes instantly when i click on 3D / OpenVR, and i'm in window mode running 1920x1080

what i'm doing wrong?

TIA
** Best answer **
Hello, no problem with my Pimax (5K Super, U21 tested).
Here are my setting if it can help (@Scawen, LFS works very good on a Pimax Thumbs up)

Thanks for the information.

I see you have FFR disabled (Close). If you enable FFR, does LFS crash when you enter VR?
It doesn't work, neither in 21 nor in 13 (direct crash)
and no interestning lines (I think...) in deb.log or openvr.log
Thanks for the test. I hope this can solve the problem for B0mberMan.

But I would really like to know if this is a bug in the Pimax system (so Pimax developers should fix it) or if LFS is doing something wrong or could somehow detect and avoid FFR.
If I can help to test something, say me how...
it seem it worked! i have set the FFR to "close" (disabled) for steamVR settings in the pitool

at first launch that stupid annoying steamvr dashboard got in the way i couldn't get rid of it, it was interfering. i had to close and quit everything, then i launched again in the following order:

1) launch "steamVR" from pitool with the recommended settings
2) launch LFS.exe
3) enable "3d" and click OpenVR

so far i'm impressed by the silky smooth FPS and especially seeing the 3d geometry of your own car reflecting in the mirrors! Schwitz

this simply doesn't exist in no other "popular car sims" that are out there for pc.

this is what i wish was there:

ability to bind the "seat forward/aft, up and down" positions to buttons on hardware controllers as well as "recenter VR" to a button on hwardware. it would be just perfect

now that i have solved this, im buying Rockingham.Thumbs up

@Kingoffice what version of steamvr you are using? in no where mine is looking even close like to yours (even with the menu items in french)
Good to hear that solved it for you!

You can set "recenter VR" to a controller button.

- In Options-Controls, select the ALT+ tab
- ALT+F12 should have the text command "/vr reset"
- If not, add it to one of those keys
- Now you can assign that key to a button
SteamVR 1.15.19
(and I confirm : map "/vr reset" to a button is mandatory for racing !)

unable to run in VR (Pimax) = instant crash
(11 posts, started )
FGED GREDG RDFGDR GSFDG