The online racing simulator
a Lot Of Drop FPS In The New Blackwood
(14 posts, started )
a Lot Of Drop FPS In The New Blackwood
Hello Guys , Can I Fix Or Do Something , Because I Race Online In Blackwood Whit 9FPS At The First Corner And In The Straight line , In Know It My Pc Is Bad , But At Other Track I Play Whit 25 To 40FPS
My Pc :
CPU : Intel Core 2 Duo 2Ghz
GPU : Intel 945 Express Chupset Family
RAM : 2GB
PS : All Drive Updated
PS2 : Sorry For Bad Language
Thnks Smile
#2 - Racon
From my experience with an older PC, turning off dynamic reflections makes the biggest difference in FPS for the smallest difference you can see.
Put It At 0 ?
#4 - Racon
I had mine at 0, yes, but see what works for you (that number is how many cars will be drawn in the reflections of each car, you might not care about that Smile ). When I tweak graphics, I usually run an AI race in the background so I can see what it's doing to the FPS live as I fiddle.
I have been using simmilar PC untill few weeks ago.. Im sorry but your pc isn't powerfull enough to run new LFS tracks at good framerate..
You can set everything at lowest settings but you will feel framedrops.
Best thing you could do is get a new PC!
Quote from Racon :I had mine at 0, yes, but see what works for you (that number is how many cars will be drawn in the reflections of each car, you might not care about that Smile ). When I tweak graphics, I usually run an AI race in the background so I can see what it's doing to the FPS live as I fiddle.

Ok Thank's For Help
Quote from neonmateo :I have been using simmilar PC untill few weeks ago.. Im sorry but your pc isn't powerfull enough to run new LFS tracks at good framerate..
You can set everything at lowest settings but you will feel framedrops.
Best thing you could do is get a new PC!

The Problem Is Money And Now Its School Time Frown
But Thank's For Help
-
(wildstyle) DELETED by wildstyle : nowhy
Shadows, reflections and high textures cause greatest framedrops. Turning shadows and dynamic reflections off makes a world of difference. And removing the FPS lock allows more framerate, more headroom to allow smoother gameplay!
There is no way to completely remove the framedrop issue with your spec.
But, you can improve your fps to a "playable" rate.
What you do in the graphic options is basically turning off every bits of graphical ehancer
(Skies, Shadow, Trees, Flags, Rubbers, Texture Filtering, Reflections, User LOD to lowest possible, Dust LOD to lowest possible, Putting textures to low res and Skins to compressed and switching Z-Buffer to 16, All Mip bias to 0)

Once you're done with those head to Miscellaneous and turn off Vertical Sync, add more sound lag, disable multiplayer speedup option, and set Dynamic LOD Reduction to 1.

Setting your resolution to a somewhat sickening 4:3 might help.
Another neat way is to set your Windows appearance to Performance mode via Performance Information And Tools' sub-menu, Visual Effect

We both have the similar spec, only to be differ by a slower CPU speed yet i can race fine with the system handicap i have so i don't expect your fps to be worse than mine
Quote from MicroSpecV :Shadows, reflections and high textures cause greatest framedrops. Turning shadows and dynamic reflections off makes a world of difference. And removing the FPS lock allows more framerate, more headroom to allow smoother gameplay!

Thank's For Helping Bro
Quote from ltras23 :There is no way to completely remove the framedrop issue with your spec.
But, you can improve your fps to a "playable" rate.
What you do in the graphic options is basically turning off every bits of graphical ehancer
(Skies, Shadow, Trees, Flags, Rubbers, Texture Filtering, Reflections, User LOD to lowest possible, Dust LOD to lowest possible, Putting textures to low res and Skins to compressed and switching Z-Buffer to 16, All Mip bias to 0)

Once you're done with those head to Miscellaneous and turn off Vertical Sync, add more sound lag, disable multiplayer speedup option, and set Dynamic LOD Reduction to 1.

Setting your resolution to a somewhat sickening 4:3 might help.
Another neat way is to set your Windows appearance to Performance mode via Performance Information And Tools' sub-menu, Visual Effect

We both have the similar spec, only to be differ by a slower CPU speed yet i can race fine with the system handicap i have so i don't expect your fps to be worse than mine

Thank's A Lot Man Smile
To me one of the things that has increased me the fps was to turn off the mirrors, I increased a total of 60 fps

You go to options, view and turn off the mirrors
Quote from Popughini :To me one of the things that has increased me the fps was to turn off the mirrors, I increased a total of 60 fps

You go to options, view and turn off the mirrors

Ok ThankYou
Quote from Popughini :To me one of the things that has increased me the fps was to turn off the mirrors, I increased a total of 60 fps

You go to options, view and turn off the mirrors

Wow Increas FPS From 10 To 40 !
WTH , But The Mirrors Helpful , When I Turn Virtual Mirror I Get 13 To 25FPS , But its Better Than 8FPS ThankYou Man Wink Wink Wink

a Lot Of Drop FPS In The New Blackwood
(14 posts, started )
FGED GREDG RDFGDR GSFDG