The online racing simulator
Console based dedicated server
(64 posts, started )
Quote from dawesdust_12 :It's likely just a placebo effect. Something is new, thus you feel it's better/faster?

maybe yes
Quote from Flame CZE :You can press Enter anytime to show the list of connected people together with other server status info.

Thanks Flame should have read the manual a bit more it seems
since dcon 6, I have first split that is too fast.
The chronometer starts one second after starting the race.
first split 27:71, while it is impossible.
it does not happen all the time.

also happens on bl2.

I put the replay

Sam
Attached files
first split.mpr - 12.1 KB - 102 views
Quote from MrSam :since dcon 6, I have first split that is too fast.
The chronometer starts one second after starting the race.
first split 27:71, while it is impossible.
it does not happen all the time.

also happens on bl2.

I put the replay

Sam

known bug for years, but since 6E (instant joining system) it happens more often. AFAIK its related to joining during race restart.

https://www.lfsforum.net/showt ... php?p=1606448#post1606448
https://www.lfsforum.net/showt ... php?p=1606464#post1606464
https://www.lfsforum.net/showt ... php?p=1606492#post1606492
Oh, great! This is what we are waited for!
background
hello guys,
and what about background mode for running lfs dcon?
for example "/dedicated=invisible" as in dedi

i've tried but those option but it work not
Both old and new versions of LFS servers works like a charm on Linux. I tried it and there weren't any problems with both of them.
Sorry for the bump, but I have a problem with the DCON. Maybe it's just my fault, but I can't get it working.
When I set /cars=UF1 in setup.cfg, the DCON starts with the following message: At least one car model must be allowed. UF1 is not a car?!
/cars=GTR, not working. /cars=UFR, not working. /cars=LX4, working.
If I set /cars=ALL, it works like a charm.
First though - have you set mode to S2? Could be possible cause for this message.
That sounds like you have /mode=S1
If you have /mode=S2 and the same thing happens, let me know and I'll have a look...
Grr... my bad. I thought I did something wrong and the problem is at my side, but I have been struggling with it for hours now and must ask... Yes, I had /mode=S1 deliberately, because I was 100% sure that UF1 is an S1 car... Facepalm. Sorry guys.
10/10
I have forwarded all of the ports on my router plus unblocked Dcon.exe, lfs.exe and made new ports in windows firewall, yet every time I try to connect to my server, I get a 'Connect timed out' error, how can I make my server work?
To connect to your own server you must enter by the IP: 127.0.0.1, introduce it in the "Join specific host" menu.
-
(zvone798) DELETED by Flame CZE : spam

Console based dedicated server
(64 posts, started )
FGED GREDG RDFGDR GSFDG