The online racing simulator
OLFSL site and Firefox?
(9 posts, started )
OLFSL site and Firefox?
Is anyone else having bother with the main OLFSL site whilst using Firefox since the weekend, in particular since Sunday afternoon? I can open all the sub directories, but the main home page just keeps trying to download, but it never refreshes. I don't have this problem if I use IExplorer, but I don't really want to use it as I find Firefox a better browser now.

Just wondered if anybody else was having probs, I dunno
#2 - Davo
FF 2.0.0.2 here and all working good.
No problem here either. Maybe emptying your disk cache helps?
Quote from TysCaargh :No problem here either. Maybe emptying your disk cache helps?

Hmmm, could be, I guess i'll give it a go.
I am not having any real problems with the site, other than since this morning, the frame is now too big for my screen, and since I'm using a widescreen this is very odd.
#6 - Wakey
[quoteother than since this morning, the frame is now too big for my screen, and since I'm using a widescreen this is very odd.[/quote]

Same here
I just compared IE7 and FF output of the page and the only difference I noticed is the top commercial strip missing in FF because my Adblock (TM)(R)(c) does not like it.
looks ok today
Its weird cos its still not working for me on FF, its just the home page, every other page works ok on the site, and i don't have any bother with any other sites . And yeah, the frame is a bit on the big side on IE, but if the site is working then I don't suppose we should complain after last weekends carry on, at least its not hacked!!

OLFSL site and Firefox?
(9 posts, started )
FGED GREDG RDFGDR GSFDG