The online racing simulator
Searching in All forums
(357 results)
t1ger
S3 licensed
I hereby withdraw the nk Pro question.

F1 one still stands though (if Scawen ever gets chance to do anything he wants for a few years, that is.. )

Tim
t1ger
S3 licensed
Quote from franky500 :Preety much. Its all guess work really. If all of the other people look like they have lag then it is more likely it is you rather than them. but if only one or 2 have the lag then its most likely them..

Also. is this all based off of a single server last night? if so i wouldnt really be worrying too much.

I know what you mean, and thanks for the help. However, I am still worrying, because these are the servers that the league is run on, so when I disconnect, it really hurts me. And we have run 12 races (10 events, 2 of them had two races) and I have disconnected from 5 of them.

This worries me. I am, of course, very glad, that this is the only thing in my life at the moment that worries me - could be worse.

Tim
t1ger
S3 licensed
I do know that the number next to the other cars for me was around 0.07 and 0.05 for most of the time that I had it turned on. For the actual race I disabled network debug in case it put extra strain on anything and made things worse for other people.

Tim
t1ger
S3 licensed
I really don't know. Up until recently, I thought those bars at the bottom left were a graphic representation of the sound! I always thought it was strange that they kept moving even though I turned all the music off!! illepall

Tim
t1ger
S3 licensed
Quote from franky500 :could try doing a network debug while in the game (shift + F8 ) if every1 else shows as a fairly high rate then you can assume its you. If most seem low then assume it was that person last night.

I tried that network debug option, but last night when I disconnected, it showed nothing. It may be that I do not understand the output of the debug. Unfortunately I did not take a screenshot of the messages. I would have done if I had seen anything which looked like it could point to something, but it didn't.

Tim
t1ger
S3 licensed
Quote from danowat :Ahh...you (tiger) were on the same server last night, the OLFSL server, someone said I was lagging, so I assumed i was, TBH, I don't know how to tell if I am or arent.

Dan,

I also am not sure if it is me or others that lag, but last night I had a massive 3-4 second lag, where everybody else dissappeared and then they came back again. Then about 10 seconds later, I disconnected without any warning. (apart from the big lag, of course :-) )

Tim
t1ger
S3 licensed
Quote from the_angry_angel :Try updating the firmware. A lot of netgear routers come with old firmware, which doesnt work particularly well. The DG834(g)'s for example usually comes with v2 firmware, and if I remember correctly theres now a 3.01 revision.

There is indeed a 3.01 revision of firmware for the DG834G, and as yet I am on the one before this, 2.something. I will try this new version also.

Tim
t1ger
S3 licensed
Danowat, the "problem" you see at hop 5 is not a problem, it simply means that the router at the hop in the process does not respond to pings. This is normal practice for the internet.

Makes debugging things like this hard, though.

Tim
t1ger
S3 licensed
I get disconnected a lot and have experienced quite a bit of lag lately. My ADSL is also through a Netgear router and have always had problems. I have done a tracert on that IP address from my work (just now) and it works. I will try it from home and see what I get from there, because my disconnections are starting to annoy me.

I am also going to try using the USB ADSL modem that I got with my connection, but I would expect a router to be better.

I will keep you posted with my results.

(PS I will have to look up my ISP as it my ADSL (512K) is through Utility Warehouse and they use a seperate ISP whose name I can not remember)
t1ger
S3 licensed
No the layout didn't affect my fps at all either. Shame I disconnected on the second to last lap of race two though!

Tim
t1ger
S3 licensed
Congratulations Geraldine and Scawen, my best wishes are with you and Leo.

Tim
t1ger
S3 licensed
Thanks, I was kinda hoping that he may have seen some more lately, possibly even read the report in AutoSimSport. Maybe Scawen wants to keep away from it so that it doesn't give him ideas which could be classed as 'copying'.

We shall see.

Tim
Off topic questions to the Dev's
t1ger
S3 licensed
Hi Devs,

Just curious, two questions,

1. What do you think of netKar Pro?
2. Will you be watching the upcoming F1 season?

Please feel free to elaborate (if you can find the time).

Thanks
Tim
t1ger
S3 licensed
My advice would be to join a league (once you have bought S2 first, of course). I found that there were some cars that I just wasn't interested in at all, for example the UF1000. I tried it and it bored me. Then I joined the Original LFS League, and one of the events used the UF1000 at Aston Cadet. I had to use it, and I am really glad I did. Now I really like the UF1000, and am willing to try all the other cars and tracks.

The last event of the season is in the LX4, which I can not control for toffee, but I have a goal now, I can practice and get better and then use the new skills to compete in an event to look forward to at the end of it.

Just my thoughts, hope they help!

Tim
t1ger
S3 licensed
No problem bbman, I knew I was pitting, so no need to fight and cause unneccessary accident.

Tim
t1ger
S3 licensed
I have never felt so annoyed with myself as I do tonight!

I started in about 10th (I think) and by the end of lap one, I was 13th due to me being VERY careful. But this is OK. I raced my way up to 6th (mostly due to other people not being careful and taking trips across the grass!) then I pitted and rejoined in 10th. After everybody else pitted, I found myself back in 6th. All ok so far. Then pod.germanpio pitted and I overtook him into 5th. OK, 5 laps to go, two cars behind me catching me slowly, but I should be OK. The two cars behind me (pod.germanpio and Martin Buchan) were fighting with themselves and so this allowed me to (JUST) stay in front. Then they split and pod.germanpio came after me again. This time I didn't stand a chance and he slip streamed past me at the end of the start/finish straight. OK, I thought, last lap, 6th is fine. Then halfway around the lap I switched to F12 view, just to check. I could not believe my eyes - 0.9% fuel remaining..... my heart sank... I am going to run out of fuel. Sure enough, just before the last corner on the last lap, it ran out of fuel. I kept to the inside and tried to climb the hill on the ignition. I pulled into the pits, but my mind was so annoyed by what I had done, that it completely forgot that I could have pulled into a pit box and refuelled - instead I got stuck in the pit lane, not going forward or back....stuck....damn....

I sat there for 8 minutes, before I moved again......

I had miscalculated my fuel. I know the mistake I made...and I will NEVER make it again.

Thanks for reading (if you are still with me :-)

Tim
Last edited by t1ger, .
t1ger
S3 licensed
They are saved as one of the following:

Single player/hot lapping replays - as a .spr file - in the DATA\SPR folder
OR
Multi player replays - as a .mpr file - in the DATA\MPR folder.

They can only be viewed within LFS, but you can use a utility like FRAPS to create an AVI.

Hope this answers your question.

Tim
t1ger
S3 licensed
I first attempted an early stop in E2 (Aston GP Long) and I didn't encounter blue flags... however it was a longer track and this race for me also ended in a disconnection. It is a good point that you raise, HeerBommel, thanks. I wish I could have been in that fight with you also! Hopefully on the 22nd!
t1ger
S3 licensed
I had a few good early fights with Grinning_Giant and Wakey, and got myself up to 6th just behind HeerBommel, when halfway through lap 10 I got disconnected.

I knew my tires would not last the full 25 laps as I ran a test race the night before on my own (offline) and my front and rear right hand side tires both exploded on lap 23. I had intended to stop on lap 5 for new boots safe in the knowledge that I could make it to the end with out stopping again. I would love to have known if my tactics would have worked! Judging by the posts and stats that I have seen in Pool5, with everybody blowing tires, it could have proved successful.

I will now look forward to the next race, which although I can lap faster - I still have the same issues with tires.
t1ger
S3 licensed
The title of this post caught my eye, because I knew instantly where it came from (especially as I have been playing all my old favorites on CCS64 which is a C64 emulator for the PC and recently found a C64 emulator for the Pocket PC!). Anyway, I read the rest of the post and thought "did I write this post?" It is absolutely word for word what I think (apart from the fact that I have only been playing since November 2004 when I found the demo on a magazine CD).

Agree totally with everything you say - and I am not arse kissing either.

Thanks Devs,
Thanks Community,
Thanks LFS.
t1ger
S3 licensed
Even though this was the scariest race of them all so far - I did really enjoy it. My first race was very good and I managed to have some really good fights with HeerBommel who was all over my tail in the first 5-6 laps. It turned out to be really difficult to overtake - the best opportunity was when the guy in front made a mistake. The I faught to overtake Atilla until he roled it in turn two. :-( Then I made my way up to the back of the third place man, bozo, and had a good couple of laps trying desperately to get past - but with no joy. The last corner was my best opportunity and I tried to overtake him over the line, but he just had the edge and beat me by .09 of a second!! Very good fun indeed!!

The second race, I started much higher up, but I just made too many mistakes and my car ended up being damaged just enough to make left turns really difficult - the less said about this race, for me, the better!

The highs and lows of racing :-)

Fantastic event, well done to the OLFSL staff, once again.
t1ger
S3 licensed
That has got to be a lag induced incident!
t1ger
S3 licensed
I tested this morning using the AI for 15 laps, and I ended up 1 lap ahead of them all but with a very damaged car and a fastest lap nowhere near my hotlap!

This is going to be very interesting!!

Tim
t1ger
S3 licensed
Happy Birthday Scawen!
t1ger
S3 licensed
I used patch Q, and got disconnected. I am not convinced that this is related though. I know my adsl connection did not drop out as I connected straight back and I checked the logs on my router and it says it did not drop.
FGED GREDG RDFGDR GSFDG